Community

NEO COOLCAM NAS-SC01Z Z-Wave Wand Lichtschalter


#1

Hat schon jemand diesen Wandschalter im Einsatz?
Wäre sehr Interessant, würde einem das Fibaro Relais ersparen.
NEO COOLCAM NAS-SC01Z Z-welle Wand Lichtschalter


Unterputz-Relais/Lichtschalter für homee
2-Fach Z-Wave Schalter 230V
Lichtschalter Modern
Gibt es so ein Gerät?
#2

@Holgi hat mal bestellt (siehe diesen Thread: Geräte-Wiki: Inoffiziell supportete / baugleiche Geräte) - Ergebnisse (und zunächst Lieferung) stehen noch aus. Ich bin mir aber sicher, dass er darüber berichten wird.

Meine Erwartung: Ich würde nicht darauf tippen, dass es (ohne Integration) läuft.

Was die Einsparung des Fibaro Relais angeht: Ich hab nirgends (bei gearbest.com, wo es auch lieferbar ist, auch nicht) eine Aussage dazu gefunden, dass es auch als Repeater fungiert.

Ob es auch ohne Z-Wave Licht schalten kann (was Du ja willst - Du willst ja auch das Licht ausschalten können, wenn der homee mal nicht da ist) muss jemand beurteilen, der mehr von Elektrik versteht als ich.

Was mich an dem Ding nerven würde (sofern nicht per Parameter abschaltbar) sind die LEDs (rot wenn aus, blau wenn an), dass es keinen haptischen Feedback gibt und dass es wohl nicht in meine Jung-Rahmen passen würde. Ich habe keinen einzigen Lichtschalter im Haus, der in einem Einzelrahmen steckt - immer mindestens mit einer Steckdose oder einem anderen Taster.

Wenn das Teil jedoch als Repeater fungiert und auch ohen Z-Wave schalten könnte, dann ware es für viele wohl wirklich eine Alternative zu Relais.


#3

Sodele, der Lichtschalter ist angekommen.

Tja was soll ich sagen, anscheinend hält sich NeoCoolcam sehr eng an die Z-Wave Regeln !

Der Schalter wurde sofort und problemlos ins Netz eingebunden. Und funktioniert tadellos :+1:

Aber seht mal selbst.


@hblaschka, ist ohne Z-Wave schaltbar ! Mit den Parametern muss ich mich noch beschäftigen.

So weit mal,

Gruß
Holger


#4

Kannste mal ein Foto vom eingebautem Zustand machen.
Wenn das so gut funktioniert kann man ja ein haufen geld sparen.

:relaxed:

PS wie ist das mit dem roten licht???


#5

@Holgi Danke für die Info
Sind aber nicht für DE vorgesehen?
Wie sind die Maße ?


#6

Bei mir sind heute die Netzstecker von Collcam aus China gekommen.
Kein 5. Sekunden und die Dinger waren eingebunden.
Funktionieren auch tadelos.


#7

Nee leider nicht, hab nur einen Testaufbau :blush:

[quote=“Blacky, post:4, topic:7030”]
PS wie ist das mit dem roten licht???
[/quote]

Gibt`s so gut wie keines.
Der Unterschied ist nicht zu erkennen ! (muss aber noch die zur Verfügung stehenden Parameter testen)

??? Sind EU Version und haben CE. Was meinst du damit ???

Zu den Maßen:

Das Runde hinten D=50mm T=26mm
Glasfläche 85mmx85mm T= ca 8mm

Tante EDIT war hier

Also über die Parameter kann man das blaue Licht (betriebsbereit, aus) deaktivieren.
Wenn man dieses macht, und den Taster schaltet, dann bekommt man einen roten Ring. Also Licht an !


#8

Ich meinte damit, dass diese nicht in unser Deutsches System Norm passen.
Als einzelner schalter zu gebrauchen, doch wenn man doppelschalter (untereinander) hat . Dann klappt das mit denen nicht , weil der coolcam Rahmenlos ist. So wie ich gelesen habe, haben die engländer sowas .

Aber super das du hier schreibst und die Bilder sendest. Vielleicht passen die bei dem einen oder anderen


#9

Da hast du Recht.
Ich habe noch einige Einzelschalter und werde ihn da verbauen (Bühne).

Gruß

Fast vergessen, auch die Icon`s kann man wählen.

Somit würde ich sagen, wird der NEO voll unterstützt.


#10

Sehr interessant, danke für den Bericht.

Wo drückt man an dem Schalter? Oberhalb oder unterhalb des LED-Rings? Oder direkter Touch auf den Ring? Gibt es haptisches Feedback? Wieviele Schaltaktionen gibt es? Auch Doppelklick oder Swipe?


#11

Kannst du mal die Auswahl der Auslöser in HGs posten… bitte.


#12

Ich schätze mal, 1,5cm bis 2 cm im Durchmesser um den Ring. Berührung ist nicht unbedingt nötig.

Haptisches Feedback gibt es keines. Schaltaktionen nur AN/AUS !


#13

Wirklich „Glas“ oder Kunststoff-Acryl?


#14

Der “Klangtest”, wenn ich mich nicht täusche, bestätigt das. GLAS


#15

Dickes Dankeschön für Deine Infos, wenn ich könnte würde ich Dir dafür 10 Likes geben :wink:

Was mich (und sicherlich auch andere) davon abhält ist dann noch die Rahmensituation: Das Teil ist nur einsetzbar an reinen Einzeldosen mit Lichtschaltern (Einzel oder Doppelschalter - es gibt ja zwei Versionen). Das sollte sich jeder vorher bewusst sein. Und das Logo… Naja…

Dann bleibt noch die Frage offen: Routen/Meshen die Dinger (gut/schlecht/gar nicht)? Dann wären sie wirklich für einige (mit den im Thread genannten Restriktionen) eine Alternative für UPs oder AP-Plugs.

@Holgi , kannst Du da mal einen Mesh-Test machen?
Testaufbau: Ein Teil deines Hauses/Wohnung wo Du bisher keine UPs verbaut hast und ggf. durch Entfernen von AP-Plugs testen kannst ob Sensoren (die ohne APs dort nachweislich keinen Empfang haben) dort nach Anbringen/Anlernen im Testaufbau noch/wieder am Mesh teilnehmen.

Edit: Dann darfst Du gleich noch den Geräte-Request machen (das sind Deine Likes) mit allem Infos (Bildern, etc.), dass er schon läuft und dem Hinweis auf die beiden Versionen (Einzel-/Doppelschalter) und darfst auch den Wiki-Eintrag für die inoffiziell supporteten Geräte up2date bringen.


#16

Hallo Holger @hblaschka,
danke fürs Nachtragen bei den inoffiziell supporteten Geräten.

Das mit dem Mesh-Test versuch ich die Tage auf die Reihe zu bringen :wink:

Gruß


#17

Kurze Rückmeldung zum Routen (Mesh-Test).

Ich kann noch keine verlässliche Aussage hierzu machen. Die Ergebnisse sind einfach nicht aussagekräftig genug .

Außer vlt das mein Z-Wave Netz rund ums Haus bis in Nachbars Garten reicht :see_no_evil:

Grüße


#18

Hi Leute, Hallo @Holgi

Habe das gute Stück jetzt in der Doppel-Taster Variante da und es funktioniert soweit…

Eine Unzulänglichkeit und ein RIESENPROBLEM habe ich aber.

Doof ist, dass das Gerät als TRIPPLE-Taster erkannt wird. Ergo habe ich 3 Schalter in Homme angezeigt. Taster 1 und 2 sind aber vom Verhalten her identisch

Sehr ärgerlich ist, das die verschiedenen Tasterzustände nicht als Homeegramm Auslöser genommen werden. Das ist extrem mist, da ich bisher gleichzeitig mit dem Einschalten des Taster 1 auch noch eine weitere Lampe geschaltet habe… das bekomme ich ums verrecken nicht zum laufen im Moment.
Hat jemand eine Idee? Soll ich das Ding nochmal exkludieren und neu einlernen? Bin gerade etwas hilflos… und das schlimmste ist, dass meine Frau mir seit einer Stunde einen Blick zuwirft der eine Mischung aus Schadenfreude und Abscheu ist!!! ganz fies

Wenn ich das Homeegramm teste funktioniert es übrigens. Auch habe ich als zweiten Auslöser einen Philips Dimmer in das HG eingebunden, auch das funktioniert tadellos (schaltet beide Lampen)
nur am Taster selbst nicht!


#19

:fearful:

Hatte ich so noch nicht getestet !!!

Leider hast du recht :cry:

Was die “drei” Taster betrifft, kann ich leider nichts zu sagen.

Zum anlernen, geht auch mit “Auto” also homee in den Inclusionsmodus und dann den Taster bestromen. Hat bei mir aber zu Fehlern geführt.

In der Anleitung steht deshalb, den Taster mindestens 20s bestromen und erst dann includieren.

Wie hast du ihn angelernt ?


#20

verdammt, was mach ich jetzt?

  • HG schreiben das das Teil als Auslöser nimmt funktioniert nicht
  • HG schreiben das den zustand als Auslöser nimmt geht ja auch nicht
  • HG schreiben das einen Verbrauch als Auslöser nimmt geht auch nicht,

Anlernen: installieren -> 30Sek warten -> linken Taster 3x schnell drücken
Erst habe ich bei jedem drücken gewartet das er auch den zustand ändert -> drücken = licht an -> drücken = licht aus -> drücken = licht an
da das nicht funktionierte, habe ich einfach dreimal schnell gedrückt ohne die Änderung des Zustandes abzuwarten. Das hat dann sofort funktioniert!