Community

Neo Coolcam Motion Sensor


#82

Also ich habe da nix an dem Teil konfiguriert.
Ab heute früh kommen jetzt auf einmal lx-Werte. :wink:


#85

Bei mir funktioniert das irgendwie nicht. Habe jetzt schon mehrfach den Parameter 8 und 5 gesetzt, der Melder meldet aber trotzdem Bewegung.
Gibt es vielleicht eine Idee? Muss ich da eine Reihenfolge einhalten, also erst 8 und dann 5 oder umgekehrt?

Kann ich eigentlich mehrere Parameter ändern und dann erst manuell aufwecken oder muss ich das jedes Mal einzeln machen? Wenn der Melder Bewegung meldet, werden dann die Parameter-Änderungen auch übernommen?

Temperatur messen, Lux-Wert passt alles.

Das Problem ist, dass der Sensor sehr stark auf die Änderung der Lichverhältnisse draußen reagiert. Ich habe ihn unter der Dachrinne montiert und da meldet er morgens dauernd Bewegung. Das eigentliche Einschalten habe ich mit einem HG gelöst.

Schön wäre halt, wenn er erst Bewegung ab einem bestimmten Lux-Wert meldet. Und das macht er irgendwie nicht. :confused:


#86

Hast Du zufälligerweise schon eine brauchbare Aufzeichnung der Lux-Werte, die der Sensor erfasst hat. Idealerweise von Mittags bis Nachts?

Ansonsten würde ich erstmal über Parameter 7 (Byte 2) (Light Sensor Polling Intervall) die Erfassung in Sekunden höher stellen. Bis zu 36000 Sekunden sind da möglich. Testweise mal 1800 (30 Minuten) oder 3600 (60 Minuten) probieren.

Parameter 5 ist dann relevant, wenn Du weißt ab welchem Grenzwert <=Lux der Bewegungsmelder aktiv werden soll. Da kann Dir schon die Aufzeichnung und Auswertung der Lux Werte des PD02Z helfen. Testweise mal mit 75 anfangen.

Parameter 9 (Byte 2) Wert 0-255 gibt an, wie sensibel auf Veränderung der Helligkeit reagiert wird. Gerade wenn der BWM in einem Bereich sitzt, an dem ein Wechsel von Sonne / Wolken erfasst wird,würde ich diesen Wert nicht zu klein wählen. Diesen Parameter etwas kleiner angeben als Parameter 5. Probiere mal 70.

Parameter 8 auf 1 setzen.

Bei der Reihenfolge habe ich bis jetzt nichts feststellen können. Da gings bei mir querbeet.

Ich hab jetzt nicht auf dem Schirm, ob man mehrere Parameter gleichzeitig ändern kann und dann den Sensor einmal per Hand aufweckt. Aber ich ändere immer einen Parameter und wecke den Sensor dann einmal. Ansonsten spätestens zu der Aufwachintervallzeit wird der geänderte Parameter übernommen.

Da ich nicht weiß, welche Lux-Werte über den Tag verteilt auf den Sensor einprasseln, sind die Probierwerte natürlich nur geschätzt. Zu niedrige Werte bei Parameter 7 und 9 wirken sich negativ auf die Batterielaufzeit aus.


#87

Erstmal vielen Dank für die schnelle Hilfe! :blush:

Der Sensor läuft jetzt knapp 2 Tage. Derzeit sind bei Parameter 7 die 180 Sekunden eingestellt.
Parameter 9 habe ich auf 5 uns dann mal auf 10 gestellt. Das HG habe ich so eingestellt, dass bei gemessenen 15 Lux die Bedingung erfüllt ist, um das Licht zu schalten. Das funktioniert auch ganz gut.
Wie gesagt, das Problem ist eigentlich, dass der Sensor dann gerade morgens dauernd Bewegung meldet, obwohl keine Bewegung da ist. Da vermute ich, dass es an Sonne/Wolken liegt. Nachmittags ist das Problem nicht so schlimm. Ich brauche ihn eigentlich auch nur, um abends die Beleuchtung schalten zu können.


#88

Wenn ich Parameter 9 auf 70 setze, werden dann auch Werte unter 70 an homee gemeldet?
Wahrscheinlich wird erst dann, wenn er mal ausgelöst wurde, der aktuelle Wert übermittelt oder? Würde ja bedeuten, dass wenn ich eine Auslösung des Lichts bei 15 Lux haben möchte, der letzte gemeldete/gespeicherte Wert aber bei 70 Lux liegt, er erstmal nicht auslöst sondern erst beim zweiten Mal wenn er den aktuellen Wert hat und der dann unter 15 liegt. Oder sehe ich das falsch?


#89

Also ich habe jetzt alles wie du beschrieben hast ausprobiert. Der Sensor meldet weiter ohne Ende. Werkseinstellungen, neu eingebunden etc. Die Parameter 5 / 8 Funktion will nicht. Alles andere läuft und die Parameter werden auch fleißig übernommen.


#90

Hallo und guten Morgen,

leider kann ich erst zum Teil auf deine Post eingehen, da ich mit meinem Kleenen gleich zum Arzt muss.

Kannst Du bitte auch mal die HGs dazu posten.

Anhand der Sensordaten sieht es erstmal so aus, das es morgens bzw bis vormittags relativ konstant vom Wetter war. Also entweder ziemlich viel Wolken, so das die Sonne nicht durchdringen konnte oder sogar strahlend blauer Himmel. Die Lux-Werte steigen sehr konstant nach oben bis über 3000 Lux. Ab ca. 11 Uhr scheint dann ein Mix aus Sonne und Wolken bis Abends 18:30 Uhr gewesen zu sein.

Nun kommen wir zu den Einstellungen :slightly_smiling_face:

Erstmal zu deiner Frage :

Parameter 9 : Der Parameter gibt an, ab wieviel Lux unterschied der BWM die neuen Werte übermittelt. Bei 70 Lux würde alles über >=70 Lux Unterschied übermittelt werden.

Ist es bereits draußen so dunkel, das der letzte übermittelte Wert bei 65 Lux lag, dann kann Parameter 9 nicht mehr weiter funktionieren, da dieser Werte ab >=70 erst als Auslöser zulässt.
Nachts ganz gut zu erkennen, da der Lux-Wert nicht auf 0 war.

Wenn ich wieder zuhause bin, dann gehe ich auf den Rest ein, sofern nicht jemand schneller war :wink:


#91

Mahlzeit,

erstmal gute Besserung deinem Kleinen!

Das mit dem Wetter wie du es beschreibst passt ungefähr so. Der Melder hängt an der Ostseite und darf den Sonnenaufgang erleben.

Ich habe ihn jetzt mal runtergenommen um auszuschließen, dass draußen doch Bewegung ist.

Parameter 9 liegt testweise bei 10, Parameter 5 bei 20, Parameter 8 auf 1.
Gemessen derzeit so um die 90 Lux.
Theoretisch dürfte der Melder ja jetzt keine Bewegung melden, sondern erst, wenn der Wert unter 20 liegt.
Er meldet aber trotzdem. Licht geht nicht an, weil die Bedingung 15 Lux ist.

Die HGs sind wie folgt:

  1. Wenn BWM Vorgarten rechts meldet Bewegung,
    und nur wenn Helligkeit von BWM Vorgarten rechts befindet sich unter 15 Lux,
    dann Außenbeleuchtung einschalten.

Für ausschalten habe ich das quasi umgekehrt nur ohne Lux-Bedingung.

Das dritte HG ist eins, wo der Melder bei Bewegung eine Pushnachricht sendet.

Wie gesagt, die HGs funktionieren alle.

Was nicht läuft ist die Bedingung Parameter 5. Der Melder meldet also Bewegung obwohl über 20 Lux und dann klingelt mein Handy dauernd :stuck_out_tongue_winking_eye:

Wenn ich Parameter 1 auf 255 stelle, reduziert sich damit eigentlich auch die Reichweite?


#92

Danke, halb so schlimm mit Junior.

Es lohnt sich immer mal wieder einen Blick in die Anleitung zu werfen und nochmal ne Runde mit dem Teil zu spielen. Irgendwie passt es in meiner Anleitung mit Parameter 8 nicht. Setz den mal auf 0 und berichte.

Meiner meldete über ein rotes Aufblinken eine Bewegung, sendet aber nichts weiteres an homee.

Nein, die Reichweite ändert sich nicht. Aber bei 255 wird der BWM vor sich hinoxidieren und vermutlich nichts mehr an Bewegung senden :joy:


#93

Mmh, auch mit Parameter 8 auf 0 setzen meldet er fleißig weiter an Homee.
Ob es vielleicht auch was mit Parameter 3 zu tun hat?
Bei 8 verweist die Anleitung ja auf dieses Basic Set aus Parameter 3. :flushed:


#94

Nein, ich hab den Parameter 3 beim neuen Test-BWM nicht angerührt.

Meine Testeinstellungen waren jetzt :

Parameter 5 : 100
Parameter 8 : 0
Parameter 9 : 70

Junior ist im Bett und ich probiere es noch einmal. Melde mich gleich nochmal :slightly_smiling_face:


#95

Okay, danke! :blush:


#96

So, nun habe ich nochmal aufmerksam die Doku studiert und ein paar mal mit dem BWM probiert, wie sich das ganze auswirkt. Als erstes habe ich schon mal festgestellt, das ich mich nicht mehr auf die Androidapp verlasse. Über Browser sieht das ganze ganz anders von der Aufzeichnung aus :unamused:

Nu dämmerts mir auch, warum ich die Lux Werte in den HGs verbaut hatte :joy:

Parameter 8 kann man sich schenken
Der BWM meldet zu jeder Zeit.

Bei 5, 7 und 9 funktioniert es bei den Testeinstellungen mit Lux und dem HG. Dennoch meldet der BWM auch weiterhin. Lässt sich bis jetzt nicht überreden nur ab einen bestimmten Lux Wert zu arbeiten.

Parameter 5 : 100
Parameter 7 : 1800
Parameter 9 : 95

HG :
Auslöser
BWM meldet Bewegung

Bedingung
Wert unter 100 Lux beim BWM

Aktion

Funktioniert ab <=100 Lux

Du hast geschrieben, das morgens der BWM oft Bewegung meldet. Wie ist denn der Lux-Wert zu der Zeit?

Da Du morgens Probleme mit Fehlerkennungen hast, wäre die Ursache schon mal interessant. Irgendwelche Tiere, die den BWM auslösen zu der Zeit? Wärmequellen? Badlüfter, irgendwas von der Heizungsanlage?

Da würde tatsächlich der Schritt über die Sensibilität ein Lösungsansatz sein. Parameter 1 mal schrittweise um +4 erhöhen und dabei morgens und abends prüfen.


#97

Erstmal vielen Dank für deine Mühe und Geduld!!! :blush:

Irgendwie bin ich jetzt ein wenig beruhigt… So etwas macht mich ja irre, wenn ich es nicht hinbekomme. Also gibt es diese Funktion bei Parameter 8 bzw. 5 scheinbar nicht.

Badlüfter oder sowas hab ich da nicht. Ich habe jetzt den Parameter 1 mal auf 50 gesetzt. Licht heute Abend ging an, werde aber noch weiter testen.

Der Melder hängt über dem Fenster unter der Dachrinne. Jetzt könnte es noch sein, dass Spiegelungen im Fenster die Auslöser sind. Die Sonne scheint ja morgens direkt drauf, ist Ostseite.

Mal sehen, was mit weniger Sensibilität morgen früh passiert. Ansonsten werde ich ihn mal vom Fenster weg montieren. Ist wohl ausprobieren angesagt.

Ich werde dann berichten, ob ich es hinbekommen habe. Ansonsten muss ich wohl mit den morgendlichen Fehlalarmen leben, Hauptsache abends klappt es mit der Beleuchtung.


#98

Da nicht für. Ich lerne dadurch auch immer wieder was dazu bzw. stelle auch mal fest, das man(n) sich bei einer Anleitung auch versehen kann. Vielleicht ists auch langsam das Alter und die einsetzende Verkalkung :smirk:

Ich bin mit dem Sensor noch nicht durch. Irgendwas war da noch… Meine werkeln ca 1 1/2 Jahre vor sich hin. Da vergisst man auch mal was. Ich werde in einer ruhigen Minute nochmal mit Parameter 3 spielen und schauen, was dabei rauskommt und hier mal ein Feedback hinterlassen. Parameter 3 bietet die Einstellung 0,1,99 und 255. Irgendwas war damit…

Ich bin mal gespannt, ob die Sensibilitätseinstellung Dich erstmal weiter bringt.


#99

Hi, ich möchte mich nicht in Eure schöne Diskussion einmischen.
Nur eine Zwischenfrage: der Sensor sieht hoffentlich nicht direkt ins Sonnenlicht?
Das verträgt keiner und meldet totalen Unsinn.
Ist nur so eine Idee.
Gruß Peter


#100

Guten Morgen,

ich denke daran wird es liegen. So direkt schauen die beiden Coolcams zwar nicht in die Sonne, sind aber mehr oder weniger Richtung Osten ausgerichtet. Sie bekommen schon die Sonne morgens ab. Vorher waren „dumme „ Melder installiert und da habe ich halt nicht mitbekommen, wenn Bewegung gemeldet wurde. Ich hatte zwei Melder und zwei Lampen so verkabelt, dass egal welcher Melder aktiviert wird, beide Lampen angehen. Erst hatte ich den Qubino in diese Schaltung integriert. Das hat auch fast funktioniert, nur haben die Lampen dann bei Bewegung angefangen zu blinken und ein wildes Flash-Konzert geliefert. Also die Melder demontiert und die Coolcams installiert. Der Hauseingang wird von einem Everspring SP816 überwacht. Der spinnt übrigens nicht rum morgens und ist auch nach Osten ausgerichtet. Vielleicht tausche ich die beiden Coolcams gegen die Everspring.

Trotz Parameter 1 auf 100 hat es gestern Abend gut funktioniert, heute früh gehen die Fehlalarme aber wieder los. Nicht ganz so schlimm, aber melden trotzdem obwohl keine Bewegung.
Auch ganz witzig, wenn abends ein Auto die Straße runter fährt keine Bewegung, heute früh dann schon… Also nochmal nachstellen und weiter Richtung Haus drehen.


#101

Hast Du vielleicht mal ein Foto vom Montageort?


#102

Ich beschreibe mal kurz meine Idee dahinter:

Der kleine Vorgarten soll im Sensorbereich der Melder liegen. Wichtig ist mir, dass wenn der böse Einbrecher vor dem Fenster rechts steht, er dauernd unter Beleuchtung ist, links ist mir nicht ganz soooo wichtig, da er dort erstmal klettern muss. Das hatte ich ursprünglich mit zwei dummen Meldern gelöst, die direkt über dem Fenster hingen.
Weiterhin soll das Licht angehen, wenn jemand auf dem Weg zur Haustür ist. Am liebsten soll das Licht schon angehen, wenn das Tor aufgemacht wird oder kurz danach. Das macht der Everspring über der Haustür ganz gut. Der erfasst dann allerdings die Treppe nicht mehr so gut.
Die Coolcams hatte ich anfangs auch über dem Fenster rechts und links. Damit sie nicht über „das Ziel hinaus melden“ habe ich Klebestreifen angebracht. Sonst würden sie auch Autos auf der Straße melden.

Jetzt habe ich sie ein wenig verändert und nicht mehr direkt über den Fenstern, weil gefühlt die Spiegelungen ein Auslöser waren.
Aktuell befindet sich ein Sensor rechts hinten in der Ecke und ein weiterer links oben neben dem linken Fenster. Ich hoffe man erkennt es ein wenig.
Sie sind so ausgerichtet, dass sie sowohl leicht in den Vorgarten wie auch zur Treppe erfassen. Die Fenster liegen somit im Erfassungsbereich.
Die ganze Hausfront schaut Richtung Osten, heißt also der Sonnenaufgang wirkt direkt von vorne. Der Everspring über der Haustür hat damit keine Probleme, die Coolcams scheinbar schon. Wobei heute geht es ganz gut. Parameter 1 liegt bei 100. Bewegung wird erfasst, auch gestern Abend, dennoch einige Fehlmeldungen dabei.

Am besten wäre, wenn sie direkt am Tor hingen. Hab ich probiert, ist außerhalb vom Netzwerk…
Geländer wäre auch noch eine Idee. :wink:


#103

Kannst du nicht einen Türkontakt an das Tor anbringen? Wenn das ausserhalb vom Netzwerk ist, hast du an der Haustür auf der Innenseite eine Steckdose? Dort dann einfach einen Plug rein stecken um das Tor abzudecken.