Community

Nach Update auf 2.25.0 (afad698 rc2) | W-LAN-Geräte & Z-Wave-Geräte, ausgegraut, ohne Funktion

Guten Morgen ihr lieben,

ich habe derzeit einen BrainCube V1 und einen Zigbee Z-Wave-Würfel im Einsatz. Nach dem Update auf * 2.25.0 (afad698 rc2) sind die WLAN Geräte ausgegraut. Die Z-WAVE Geräte sind teilweise als verfügbar angezeigt. Auf eine Anfrage reagieren die allerdings auch nicht. Ich habe mal versucht den Brain und auch den Zigbee zu reseten. Funktioniert leider nicht so richtig. Tagebuch und Verlauf habe ich schonmal gelöscht. Hilft aber auch nicht so richtig. Die Datenbank hat sich auch nach mehreren Tagen nicht erholt. Der Port zur Fritzbox (6490 V. 7.02) ist eigentlich gleich geblieben. Hat noch jemand ne Idee. Ansonsten wäre es toll wenn mal jemand vom Support draufschaut.

Viele Grüße
Stefan

Ähhhh, das hier hast du gesehen?

Ich nehme mal an, das sollte ZigBee heißen?
Und was für W-LAN-Geräte sind das?

Nein hatte ich noch nicht aber toll das ich nicht alleine bin :slight_smile: Viele Grüße

Hallo, ne Z-WAVE . Die WLANS sind zum Großteil von AVM. Netamo scheint noch zu gehen.

Viele Grüße
Stefan

Weil du im Eingangspost schriebst, dass du W-LAN und ZigBee im Einsatz hast. Ist das tatsächlich ein Z-Wave-Würfel?

Jau habe ich dumm von mir…einen Zigbee habe ich auch aber derzeit nicht im Einsatz…sorry derzeit nur AVM Steckdosen, Thermostate und ein Sammelsurium von Z-WAVE Teilnehmern.

Echt ätzend wenn die alle nicht wollen. Ich depp hatte das update aus der Ferne gemacht und kein Backup. Anfängerfehler.

Viele Grüße
Stefan

Ich ging jetzt auch davon aus, dass du ZigBee meintest. Da einfach den Würfel abnehmen, warten, wieder aufsetzen, warten, sollte wieder gehen.

Was meintest du mit “brain und zwave resettet”? Wenn du das gemacht hast, ist alles weg?

Machen wir das nochmal strukturiert. Nimm den Z-Wave-Würfel ab und starte den Brain über die Einstellungen neu. Mach danach Meldung, wie sich die W-LAN-Geräte verhalten.

Beschreibe auch mal ausführlich, was du mit diesem “gescheiterten” Reset meinst. Was hast du gemacht, und inwiefern ist das gescheitert.

Ich habe mal den Titel angepasst.

Hallo Stefan! Hatte gestern einen ähnlichen Fehler mit dem ZigBee Würfel. Mir hatte ein nettes Mitglied der Community den Tip gegeben, den Würfel für einige Minuten abzunehmen. Das habe ich dann - sicherheitshalber - für eine ganze Stunde gemacht. Und siehe da - der ZigBee Würfel funktioniert wieder. Vielleicht hilft das bei dir auch!? LG

Hallo, danke für die rege Teilnahme. das macht Spaß.

Folgendes habe ich jetzt noch mal versucht.

  1. Z-WAVE Würfel runter.
  2. FritzBox aus und an gemacht. HTTPS Port kontrolliert.
  3. Verlauf und Tagebuch zurück gesetzt.
  4. BRAIN-CUBE aus und an gemacht. Nach 15 min sind zumindest die WLAN Geräte erreichbar und reagieren auch.

Ich warte noch nen Moment und setzte dann den Z-WAVE wieder drauf.

P.S. Den Reset der Würfel hatte ich gestern mal nach Anleitung versucht. Den Z-WAVE konnte man reseten. Den Brain habe ich nicht geschafft. WLAN Teilnehmer einzeln löschen ging auch nicht.

Ich checke noch und gebe dann noch Informationen.

Vielen Dank für eure Teilnahme.
Viele Grüße
Stefan

Das hättest du nicht tun sollen… wenn der Z-Wave-Würfel resettet ist, dann musst du alle Z-Wave-Geräte neu anlernen…

Edit: Um etwaiger Verwirrung vorzubeugen - die Geräte sind, bei einem Reset des Z-Wave-Würfels, noch im homee sichtbar, aber durch die Trennung vom Z-Wave-Würfel nicht mehr erreichbar.

1 Like

Ich habe allerdings hierzu vorher ein Backup gemacht. Holt das die Z-WAVE Teilnehmer zurück?

Viele Grüße

Leider nicht! Du Hast den Z-Wave Controller zurückgesetzt!

Nein, leider nicht. Das Backup ist für den Brain. An die Funkwürfel sollte man nur im Notfall Hand anlegen… :pensive:

Aber ich frage sicherheitshalber nochmal explizit.
Du bist dir sicher, dass du den Z-Wave-Würfel resettet hast?
Über Einstellungen, Z-Wave-Cube, Cube zurücksetzen?

Vielleicht sollte hier der Zusatz „unwiderruflich“ ergänzt werden?!

1 Like

Ja habe ich gemacht :slight_smile: War halt e keiner mehr erreichbar…ich lerne mal einen neu an schnell :slight_smile:

1 Like

Du musst das anzulernende Gerät aber vorher nach Anleitung resetten. Und das Gerät vorher auch aus dem homee zwangslöschen

1 Like