Micropelt iTRV Enocean Heizkörperstellantrieb (und andere Thermostate mit EEP A5-20-1)

…und funktioniert es? mittlerweile ist ja auch der heizplan da und es ist kälter und da hat es ja was zu tun.

Ja siggi.
Der gerät läuft 1a.

Habe es entgegen der Hersteller-Empfehlung an einer Fußbodentemperierung hängen. Es stellt ganz artig ohne Probleme die Solltemperatur. Tatsächlich hab ich es noch nie beim Regeln gehört. Liegt wahrscheinlich an der Uhrzeit und meiner morgendlichen Umnachtung.

Teuer zwar, für mich aber perfekt weil ich ein Gerät mit einem bestimmten Durchmesser gesucht habe.

Liebe Grüße Nils

1 Like

@xzerogx Habe mir das baugleiche (aber günstigere) ubiwizz MICITRV004 gekauft. Einbindung problemlos. Werte alle da und es regelt. Allerdings würde ich gerne den IST - Wert mit einem Offset senken. Bei kaltem Heizkörper ist der Ist Wert ca 1,5 Grad über dem (realistischer erscheinenden) oomi Multisensor.
Im Manual ist von dem Parameter “Umgebung zu Sollwert Offset [K]” die Rede. Aber es gibt keine “Experten Einstellungen” zu dem Gerät bei homee.
Freue mich sehr auf Ideen. Danke!

ich sage es ja nur ungern: wer alle Funktionen der Geräte nutzen will braucht wohl eine andere zentrale.
habe im moment keine Zeit alles in Fhem umzusetzen. Externe Messwerte verwende ich dort mit den hora smart drive mx. Ohne Probleme…

Sehr ärgerlich, aber so ist es.

1 Like

Funktioniert das alles jetzt? Bei mir scheinbar wieder nicht! ;(((((

Grundsätzlich funktionieren die micropelt bei mir. Nur anscheinend ist unsere Vorlauftemperatur zu gering, um den internen „Akku“ ordentlich aufzuladen. Ich hatte bisher immer Batteriewarnungen. Habe nicht zuletzt für den höheren WAF auch auf Hora mx umgestellt, da die Frau gerne am regler Temperatur einstellen will.
Was funktioniert denn neu dir nicht?

Hallo, Ich habe eine kurze Frage. Habe mir den Stellantrieb von Micropelt itvr MVA004 gehohlt jedoch zeigt dieser beim einlernen einen Fehler an Rote LED blinkt 3 mal. Im homee jedoch sagt er Einlernen erfolgreich und legt diesen an. Die Ist-Temperatur bekomme ich gesendet. Jedoch reagiert der Stellantrieb auf keine Sollwertänderungen. Hat jemand das selbe Problem oder könnte mir jemand sagen wie ihr genau vorgegangen seit.

Hallo @Patrick1,

Hast du beim anlernen irgendwelche Repeater an gehabt?
Diese sollten beim Anlernprozess alle deaktiviert sein.
Ich habe selbige im Betrieb und hatte nicht solche Fehler.

Welche Softwareversion hat der Cube und die App mit der du es probiert hast.

VG

2.29.2 ist die Version.

Habe Reapeater im Einsatz. War aber beides das selbe. Habe es einmal mit getestet danach ohne. Beidemale der selbe Fehler.

Hatte bis jetzt auch nie Probleme mit dem Einlernen mit den Repeater bei allen Geräten problemlos.

Die App hat auch die 2.29.2

Kann es sein, dass der innere Energiespeicher so weit runter ist, dass es nicht mehr reagieren kann?

Hallo kurze Info, also an den Ventilen liegt es nicht von Micropelt gibt es eine Software wo ich die Ventile an meinen PC mittels Enocean USB Stick einlernen kann und steuern. Hier mit der Software am PC lassen sich die Ventile problemlos einlernen und nehmen auch sofort jede Sollwert Änderung an und Regeln problemlos die Raumtemperatur.

Mir ist nur aufgefallen das der Homee falsch auf das Bit 0.3 schaut ob es ein Lerntelegram ist. Somit verwechselt er Lerntelegramme und Normale telegramme und das Ventil wird dadurch warscheinlich nicht richtig arbeiten können. Deshalb geht auch das Einlernen nicht. Habe alles an den Support bereits weiter geleiteten.

4 Like

Wird der Thermokon (SAB+) vom Homee unterstützt?

Da der Thermokon lt. Datenblatt das EEP A5-20-01 besitzt, sollte er funktionieren.

1 Like

Können die Micropelt iTRV oder auch die Thermokon (SAB+) externe Temperaturfühler als IST Temperatur verwenden. Die Afriso AVD können das ja soweit ich gelesen habe.

Gruß
N1ght

Hallo zusammen,
habe genau das gleiche Problem. Homee erkennt zwar die Thermostate iTrv MVA004 an, jedoch zeigt mir die LED am Thermostat nach grün gleich wieder 3x rot ein.

Keine Solltemperatur egal ob mit Heizplan oder homeegramm wird übernommen.
z. B. Solltemperatur 3 Grad - Ventil stellt auf 90% obwohl es am Thermometer 22 Grad hat.

Habe zwei Thermostate, bei beiden das selbe Ergebnis. Echt ärgerlich…

Gibt es hierzu schon Neuigkeiten. Habe die Thermostate bereits Xmal neu eingelernt, leider immer mit gleichem besch… Ergebnis…

Hallo,

ich habe leider auch das gleiche Problem. Hat jemand da eine Lösung zu gefunden?

Gruß

N1ght

Hallo zusammen!

Ich habe sechs MVA004-Nachbauten und einen Enocean-Repeater.
Habe jetzt alles mir mögliche ausprobiert und komme auch zu dem Schluss,
dass der gesendete Teperatur-Sollwert vom homee nicht bei den Ventilen ankommt.
(Obwohl im homee alles korrekt aussieht.)
Die Ventile halten die Temperatur konstant bei 21°C, egal was der homee sagt.

Aus dem Datenblatt: „Bei Funkausfall (6 erfolglose Kommunikationsversuche) wird der interne Temperatur-Regler aktiviert und der Heizkörper auf voreingestellte 21°C geregelt. Eine Änderung des Funkintervalles erfolgt nicht. Der Antrieb geht in den Normalbetrieb über, sobald die Funkkommunikation wiederhergestellt ist.“

Was machen wir jetzt?
Können wir hier irgendwie gesammelt einen Bug melden?
Das Problem scheinen hier ja viele zu haben!

Liebe Grüße
cybert

1 Like

Ich habe hier einen BUG-Report gefunden, der zum Thema passt:

1 Like