Micropelt/Ubiwizz iTRV MVA004 fehlerhafte Kommunikation

Ich habe einen HKT mal in ein Plan eingebettet.
Hier ist zu beobachten das dieser die Solltemperatur erhält und auch die Ventilstellung sich ändert.
Wenn die Ventilstellung auf 0% ist dann heizt er trotzdem fleißig weiter.

Vom Plan bekommt er also sauber die Werte aber intern scheint er was falsch zu machen.
Einer von meinen Micropelt funktioniert nicht mehr und der zweite scheint zu spinnen.
Muss ich wohl nochmal ran.

1 Like

Guten Morgen. Ich habe das heute Nacht mal beobachtet. Das Thermostat regelt fröhlich zwischen 0% und 97% ohne Änderung der Solltemperatur, die weiterhin bei 0degC stand.

Bei Micropelt geht keiner ans Telefon :angry:

Kann es evtl. sein, dass der Energiespeicher des Thermostaten einfach leer ist und er deshalb nicht ganz schließt um seine Energiereserven aufzuladen?

1 Like

Danke für deine Idee. Ich denke nicht, weil die Geräte komplett neu sind und laut Hersteller mit der Vorladung 1 Jahr betrieben werden können und homee zeigt auch keinen Batteriealarm an.

So, habe mal 2 Geräte gelöscht, Resetet und neu angelernt. Dazu natürlich den Repeater ausgemacht und ca 30cm neben Homee. Habe die Thermostate dieses mal noch nicht in einen Plan gepackt und beobachte das jetzt mit manueller Einstellung.

Das eine lass ich auf 0degC und schaue wie sich die Ventilstellungen ändern. Bisher steht es brav auf 0%

Das zweite stelle ich auf 23degC und beobachte es ebenso, ob es Soll und Ist ordentlich regelt.

Wünscht mir Glück!

Hallo zusammen, ich habe eben mit Micropelt sehr lange telefoniert und nun muss leider @Steffen ran.

Wir haben das Regelverhalten überprüft und sind u folgendem Ergebnis gekommen.

Thermostat 1 befindet sich im Eigenregelbetrieb, daher regelt es sich eigenständig auf 22degC Raumtemperatur ein. Dieser Zustand wird nur erreicht, wenn das Thermostat keine Rückmeldung vom Controller bekommt, sprich homee.

Thermostat 2 und 3 ist etwas unlogischer, da es nicht im Eigenregelbetrieb ist, daher scheinbar antworten vom Controller bekommt. Unklar ist, warum diese nicht die Solltemperatur erreichen und die Ventile nicht korrekt öffnen.

Der Support von Micropelt vermutet falsche oder fehlende Parameter durch fehlerhaftes Einlernen und empfielt eine Prüfung mit homee.

Dazu muss ich sagen, dass meine Thermostate laut homee korrekt eingelernt sind und keine Fehler gemeldet werden, inklusive gutem Empfang.

Bitte Hilfe @Support und Thema ggf in Enocean Bugs verschieben.

Die versuchen es doch glatt immer wieder :joy:.

Das eine lass ich auf 0degC und schaue wie sich die Ventilstellungen ändern. Bisher steht es brav auf 0%

Wenn aber die Ventilsteuerung auf 0% ist und weiter heizt, kann man doch davon ausgehen das die Befehle von homee korrekt sind und die eigene KI das doch steuern sollte.

Aber gerne schaue ich mir das bei dir an, sendest du mir bitte einen aktuellen Supportzugang?

Das hat auch schon so mancher bei z-wave Geräten angenommen, bis ein Fehler auftrat bis zum mesh-crash

@support @Thomas @Steffen ihr seht ein transparenter Einlernprozess tut nicht nur bei z-wave Not.

Ich bau auf Euch. :beers:

Hallo zusammen!

Ich habe sechs MVA004-Nachbauten und einen Enocean-Repeater.
Habe jetzt alles mir mögliche ausprobiert und komme (auch) zu dem Schluss,
dass der gesendete Teperatur-Sollwert vom homee nicht bei den Ventilen ankommt.
(Obwohl im homee alles korrekt aussieht.)
Die Ventile halten die Temperatur konstant bei 21°C, egal was der homee sagt.

Aus dem Datenblatt: „Bei Funkausfall (6 erfolglose Kommunikationsversuche) wird der interne Temperatur-Regler aktiviert und der Heizkörper auf voreingestellte 21°C geregelt. Eine Änderung des Funkintervalles erfolgt nicht. Der Antrieb geht in den Normalbetrieb über, sobald die Funkkommunikation wiederhergestellt ist.“

Liebe Grüße
cybert

1 Like

Ich habe hierzu diesen Beitrag entdeckt:

So etwas kann ich leider nicht, allerdings hört sich für mich dieser Beitrag äußerst logisch an.
Dieser Hinweis ist in der endlosen Unterhaltung da, glaube ich, untergegangen.

Das ist aktuell immer noch so. Ich habe mit @Steffen damals mehrere Wochen lange getestet, das Profil wird tatsächlich noch nicht von homee unterstützt. Das Thermostat geht somit in den Notmodus ohne Zentrale und regelt brav auf 21degC.

Mit etwas Glück machen sich die Experten rund um @Steffen vielleicht für kommende Heizperiode an die Implementierung. Aber Genaueres weiß ich leider nicht.

@tpheine stimmt, genau das sind wir damals stehen geblieben. :see_no_evil:

Sollten wir aber nochmal aufnehmen, vor dem Winter :sunglasses:.

Ich denke wir machen dafür, einen Termin in der nächste Woche ok?

4 Like

Das wäre wunderbar, @Steffen . Ich bin flexibel, sag mir einfach Bescheid.

1 Like

Moin in die Runde, versuche seit Freitag die Micropelt in Betrieb zu bekommen, habe 5 Stück gekauft. Sollten mit dem Afrisio Raumfühler kommunizieren. aber ich habe trotz des Repeaters nur Probleme, nach wie vor geht es nur in den Notmodus. Genau wie beschrieben. Dann wird da noch nichts passiert sein?

Hallo @SimonZ ,

nichts passiert wäre übertrieben, aber wir haben noch keine Lösung. @Steffen , @Volker und ich arbeiten aber sehr fleißig daran.

Naja aber aktuell funktioniert es noch nicht, richtig? weil noch kann ich die Heizkörperthermostate zurücksenden und mir sonst welche mit Z-Wave Holen

Korrekt. Die Thermostate gehen immer in den Notmodus.

Guten Morgen,

hattest du schon mal versucht den MVA004 als AVD30 anzulernen?

Guten Morgen @Steffen , nein, habe ich noch nicht. Soll ich?

Ja, kannst du es mal bitte versuchen.