Kein Update auf 2.31 möglich

Ich da ein Problem bezüglich des Updates auf 2.31. Ich kann das Update nicht installieren. Weder per App (IOS) noch per WebApp. Bleibt bei „Update vorbereiten“ hängen. Installiert ist 2.30.0
Beim starten der WebApp bekomme ich die Meldung „Dein homee ist mit dieser App nicht kompatibel. Bitte update deinen homee.“ und manche Geräte sind verschwunden. Im übrigen ist auch ein Backup nicht möglich im Moment.

Hatte das gleiche Problem, dass sich homee bei dem Update aufgehängt hat .
Bei mir half nur Stecker ziehen vom Würfel.

Möglichst immer den Stecker aus der Dose und nicht auf der Würfelseite ziehen, damit die USB-Buchse hier nicht unnötig strapaziert wird.

Ansonsten sind hier schon ein paar Tipps gesammelt:

Hallo,

wenn es nicht über OTA gehen sollte, dann bitte lieber eine USB-Update durchführen.

https://hom.ee/de/category/release-notes/homee-core/

Wie auch in der Trickliste aufgeführt… :wink:

2 Like

Doppelt hält besser :grinning:

1 Like

Danke für den Link, da gibt leider 2.31 nicht. 2.30 ist das letzte und das hab ich drauf.

Installiere nochmal die aktuelle Stable 2.30 per USB-Update und wenn dieses Update durch läuft, kannst du auf die aktuelle Beta nochmal versuchen per OTA Updaten.

Danke. Habe die 2.31 hier Release Notes Core Beta 2.31 gefunden. Soll ich dennoch erst die 2.30 per USB installieren?

Hast du generell erstmal ein Backup? :wink:

2 Like

Ja, hab ich. Kein Brand aktuelles, da das OTA auch nicht funktioniert.

Kommst du noch auf dein homee?

Welcher Fehler wird dir denn beim erstellen eines Backup angezeigt?

Fehlermeldung: Das Erstellen eines Backups hat nicht funktioniert. Probiere es später nochmal.

Womit versuchst du das Backup zu erstellen?
Bei der WebApp ist es wichtig Pop-ups nicht zu blockieren, da eins beim Backup erstellen erzeugt wird.

Sowohl im Web (Safari) noch in der App funktioniert das Backup via OTA. PopUp explizit erlaub für Homee.

Kannst du nen automatisches Backup erstellen auf einen FTP Server?

Also. Ich habe den Cube upgedated bekommen. Musste allerdings eine Werkreset mit aufgesetztem Z-Wave Cube machen, Und als NEU konfigurieren. Update habe ich OTA mit Chrome auf dem MACBook gemacht. Nicht über Safari. Keine Ahnung ob das zusammenhängt. Kann aber sein, da der Download der Datei (als ich es via USB versuchte) mit dem Safari eine andere Datei Endung hatte als mit dem Chrome. Bei Safari fehlte das .gz.

Das ist eine Einstellung im Safari. Dieser Haken hier sollte nicht ausgefüllt sein.

CleanShot 2020-11-28 at 13.01.15

Das ist die unsinnigste Einstellung der Welt in meinen Augen. Keinen Schimmer warum es überhaupt die Option gibt, geschweige denn warum es standardmäßig eingeschaltet ist.

Danke. Den Haken hab ich gleich mal entfernt.

Und weiter geh die Reise. Backup eingespielt, und jetzt sind einige Geräte, die vorher wunderbar funktionierten, als nicht verfügbar dargestellt. :see_no_evil: