Community

Innr E27 Bulb RGBW - Farbtemperatur Einstellung fehlt

Ich habe eine Innr E27 RGBW Lampe im Betrieb, bisher nur im Farbmodus.
Nun wollte ich auf weißen Farbton umschalten und musste feststellen, dass dies in den Einstellungen nicht möglich ist. Es fehlt die Möglichkeit, eine Farbtemperatur einzustellen.

Es gibt her einen ähnlichen Beitrag zu dem Thema aus 03/2019, da war die Begründung, die fehlende offizielle Unterstützung durch Homee.
Die Lampe ist jetzt lt. Liste 100% supportet, warum fehlt die Einstellung der Farbtemperatur?

@Thomas in dem Beitrag innr e27 smart bulb - Nicht korrekt erkannt / Lichttemperatur lässt sich nicht schalten etc. hattest Du noch auf fehlende Unterstützung der Lampe verwiesen. Ist das von mir beschriebene Problem ein bekannter Bug?

Hallo @Support gibt es hierauf eine Ant.wort?
Ist die Innr E27 supported und das Verhalten ein Bug oder known Issue und gibt es Lösungen oder Workarounds dafür?

VG
Heiko

Hast du versucht die Lampe erneut hinzuzufügen?

Hallo @Thomas,

habe die Lampe zurückgesetzt und bekomme sie an demselben Brain nicht angelernt?! Am 2. Brain (mein Slave) konnte ich die Lampe anlernen und die Farbtemperatur Settings waren verfügbar.
Ich habe am Master Brain de ZigBee Würfel mal kurz abgehoben und auch einen Reboot durchgeführt, leider keine Veränderung des Verhaltens.
Es sieht so aus, also ob der ZigBee Würfel des Master Brains ein Problem hat. Rumzicken tut er immer mal wieder, siehe auch homee vermisst den Zigbee-Würfel . Andere Geräte wie z.B. Hue oder sogar Tint lassen sich problemlos anlernen.

Brain Cube Ver. 2.27.1 (717cee78)
Zigbee Cube Ver. 2.6.3
105 Geräte, 15 Z-Wave | 26 Zigbee | 4 EnOcean | 60 WLAN

VG
Heiko

Könntest du hier beschreiben was genau passiert beim Versuch sie einzulernen?
Die fehlende Einstellung für die Farbtemperatur führe ich auf einen Kommunikationsfehler beim Einlernen zurück. Unter Umständen konnte ein benötigter Wert (max/min o.Ä.) während des Einlernens nicht abgefragt werden. Wenn das passiert wird die entsprechende Eigenschaft nicht im homee angelegt. Oft hilft hier ein erneuter Einlernversuch.

Ich denke das damit die eigentliche Frage zum Begin des Themas beantwortet wurde, daher markiere ich das hier mal als Lösung.

1 Like

Hallo @Thomas, Deine Erklärung macht Sinn.
Das Verhalten war in der Art, dass Homee die Lampe nicht erkannt hat und keinerlei Initialisierung startete.
Nach mehrmaligem Rücksetzen und Anlernversuchen hat es dann endlich funktioniert. Und siehe da, die Farbtemperatur ist einstellbar :slight_smile:
Vielen Dank für Deine Hilfe.

Thema auf jeden Fall gelöst!