Community

HomeKit nach Update ohne Funktion


#81


#82

Eigentlich in dieser Ansicht ja. Hat das Gerät wirklich keinen Schieberegler (0 - 100%) in homee? :thinking:


#83

Nein :wink:


#84

:+1:t2:
Danke dann weiß ich woran es liegt. Müsst euch aber leider bis zum nächsten Beta-Update gedulden. :wink:


#85

Klingt gut.
Vielen Dank :slight_smile:


#86

Aber der Innr Plug hat einen Dimmwert in seiner Konfiguration:


#87

@Volker mein Homekit ist komplett aus den Einstellungen verschwunden und auch keine Anbindung mehr da was kann man da tun?


#88

Bist du sicher auf der Beta Web App? beta.hom.ee :wink:


#89

xD da war ich mal wieder BrainAFK … schönes Wochenende


#90

Hey.

Habe immernoch das gleiche Problem. Trotz der neuen Beta.


#91

Hi @mxas,

das ist richtig. Wir haben nachgeschaut und festgestellt, dass wohl dein Plug von Innr eine Software aus Ihren Leuchten mit einem Dimming Cluster verwendet, obwohl dieser keine Dimmfunktion hat. :man_shrugging:
Leider können wir hier nichts machen, wir unterstützen diesen Plug auch nicht offiziell. Evtl. kannst du dein Glück mal bei Innr direkt versuchen, warum sie diese Software verwenden. :roll_eyes:


#92

Danke für die Antwort. Okay werde ich machen.

Aber wieso hat es denn die ganze Zeit funktioniert? Erst seit der ersten neuen Beta geht es nicht mehr.


#93

Nachdem ich die neue Beta 2.24.0 rc6 im homee eingespielt habe, sind alle 59 FritzDect-, Z-Wave- und Zigbee-Geräte nun im HomeKit sichtbar und reagieren einwandfrei. Sind jetzt auch nach dem Synchronisieren sofort verfügbar und zeigen keinerlei Verbindungsproblememe „warten auf Verbindung“ oder „nicht bereit“ an.
Danke an das homee-Team, sehr gute Arbeit.
Nach meiner Meinung kann dieser Blog nun geschlossen werden.


#94

@Volker , also hier funktioniert es auch. Ich habe jetzt 106 Geräte in HomeKit. Hatte 80 in homee direkt ausgewählt…

Keine Absturz , kein „keine Antwort“ sieht nicht schlecht aus :+1:


#95

@Volker
Was mir dennoch auffiel ist, dass in der homee App ein Sensor geschlossen anzeigt und in dr HOME APP offene? Eine Idee wie das sein kann?


#96

die Rückmeldung ist bei mir auch nicht zuverlässig. Wenn ich Sensor antippe aktualisiert er sich und zeigt richtig an.


#97

Auch bei mir.


#98

Zur rc6 hat sich hier leider noch ein Fehler eingeschlichen.

@fisch hat die verbesserte Version auf seinem homee und sollte am besten prüfen können ob noch Fehler in der Software vorhanden sind. Chris kannst du das Verhalten von @bmolfens und @bergjet bestätigen oder handelt es sich um ein anderes Problem? :man_shrugging:


#99

Genau Volker, das ist mir auch aufgefallen…manchmal passt die Rückmeldung nicht - wie oben auch schon von mir kurz beschrieben.
Wo es keinerlei Probleme mehr gibt “keine Antwort” bei vielen Geräten… Das ist bei mir bisher TOP und ich konnte sogar alle Geräte komplett auswählen.

Rückmeldung musst eventuell nochmal checken. Sag mir morgen einfach bescheid , wenn du nochmal drauf musst :wink:


#100

Core Version: 2.24.0 (6db31c2 rc6)
Web App Version: 2.23.1 (a4a74a6)

nur zur Info