Community

Homee reagiert manchmal stark verzögert

Ich wollte mal hier fragen wer das Problem noch kennt. Mein Homee schaltet manchmal sehr zeitverzögert. Ich habe mehrere Bewegungssensoren, bei denen das Licht eingeschaltet werden soll. Das geht manchmal sofort und manchmal dauert es bis zu 10 Sekunden bis Homee diese schaltet.
Auch bei Licht schalten über Alexa geht es manchmal erst nach 10 Sek. an und manchmal sofort.

Gefühlt ist hier der Homee manchmal ausgelastet und das verursacht die Verzögerung, dann funktioniert es wieder ohne Zeitversatz.

Kennt ihr auch das Problem?

Hi,

Micha hat genau für diese Funktion extra programmiert… :slight_smile:
Spaß beiseite: Hast du in deinem Mesh Netzwerk Geräte, die zeitweise vom Strom getrennt werden? Oder andere Funkunterbrecher? (z.B. eine Glastüre?) Irgendwas, was dein Netzwerk zeitweise stören könnte?

:coffee:

:slight_smile: zufallsschalten wäre auch eine gute Funktion der Homee noch beizubringen wäre :wink:

Der Homee ist 2m weg von den Fibaro UP Modul, das das Ganglicht schaltet und auch keine Türe dazwischen. Es sind zwei Philio 4 in 1 Sensoren die bei Bewegung das Licht anschalten. Einer ca, 4 m weg, der andere ebenfalls zwei.

Das einzige was ca 50cm neben dem Homee steht ist der Unifi AP für WLAN…

Internetverbindung vielleicht nicht ganz konstant?

Die Schaltaktion bei Bewegung ist lokal und nicht vom Internet abhängig. Bei Schalten über Alexa würde ich das verstehen

Wie ist das mit den Bewegungssensoren?

Wenn sie Bewegung detektieren, wird dann viel ausgeführt oder nur das Licht?

Siehe dazu hier: Zufallszeiten für Ein-/Ausschaltung von Geräten

Bezüglich Überlastung: Schau doch mal, was der RAM deines homees so macht:
https://my.hom.ee/#!/settings/cube/brain/resourcemonitor

:coffee:

2 Like

ok, ich teste mal und melde mich dann, danke!

Wo finde ich hier die RAM Nutzung??

Schließe mich mal an. Teilweise auch verzögerte Schaltungen. RAM liegt im Durchschnitt zwischen 25 - 45 %. Ist der Wert auffällig?

@mosmax Folge einfach dem Link, den ich dir gegeben habe. Dort kannst du die 3 Diagramme (RAM, Festplatte und CPU) durchblättern.

@simon2503 das sieht zumindest nicht danach aus, als würden die Schaltungen wegen überfülltem RAM nicht ausgeführt. Was man in der Zahl natürlich nicht sieht: Werden gerade in dem Moment ganz viele Befehle gleichzeitig ausgeführt?

:coffee:

Was sagt denn das Tagebuch?

@coffeelover wenn ich deinen Link folge kommt diese Ansicht oben…

muss ich mal sehen wenn das Problem wieder auftritt wegen den Uhrzeiten und wann die Schaltaktion ausgeführt wird nach dem Melden des Sensors

Moin,

das hört sich für mich sehr nach einer starken Belastung des Z-Wave Netzwerks an. Hast du diese Verzögerungen auch wenn du die Lampen manuell über die App schaltest? Hast du evtl. Geräte die dein Z-Wave mit Daten überfluten? (eingeschaltete Plugs mit Standby Geräten, Aeotec HEM)

Viele Grüße
JayJay

Ja, da ist dann alles verzögert.
Ich habe nur Fibaro FGS-221/222 und Fibaro Wassermelder, neo wasser/tür/bewegungsmelder und Philio 4 in 1 Sensoren im Einsatz

Beim Aufruf des Links
am Handy kommt das:

Es handelt sich bei mir hauptsächlich um Leuchten im Aussenbereich in Verbindung mit Bewegungsmelder und/oder Dämmerung. Werde es beobachten und beim nächsten mal im Tagebuch schauen.

Genau - gib den Link nach der Anmeldung einfach nochmal ein. :slight_smile: Gerade nochmal gecheckt: Funktioniert auch am Handy.
:coffee:

2 Like

Ok, nach manueller Eingabe nach Anmeldung funktioniert der Link (warum gibt es den Punkt Ressourcenmonitor nicht einfach als Menüpunkt??..), hier die Werte: