Community

homee App Anmeldung nicht möglich


#1

Hallo zusammen,
ich kann mich seit einigen Tagen nicht mehr über die App oder Web am homee anmelden. Die HGs funktionieren im Hintergrund und ich erhalte auch Meldungen wenn ich einen Würfel abnehme. Ich habe kein Backup erstellt und es wurde schon länger nichts mehr verändert. Laut Fritzbox ist der homee mit dem Internet verbunden, auch hier gab es von meiner Seite keine Änderungen.
Wie komme ich wieder an das Gerät ohne es vollständig zurück zu setzten?

Grüße
Jörg


#2

Hallo, @Jogi1!

Was genau ist das Problem bzw. gibt es jeweils eine Fehlermeldung (App und Web bitte getrennt!).

Welche Versionen nutzt Du (App und homee-Core)?

Welche App (iOS oder Android)?

Welche Web-Version (lokale oder Cloud)?

Je mehr Infos man hat, umso leichter findet man höchstwahrscheinlich das Problem… :wink:


#3

Auch die lokale Anmeldung funktioniert nicht?


#4

Core 2.20.1
IOS App 2.20.1
Nach App Neuinstallation auf iPhone: homee nicht gefunden
Nach App Update auf iPad: Verbindung zum homee wurde hergestellt und alles sah gut aus. Backup habe ich leider nicht sofort erstellt. Nachdem ich das auf dem iPhone probiert habe war die Verbindung ebenfalls kurz vorhanden und ist wieder abgebrochen. Anschließend war über iPad keine Verbindung mehr möglich. Es wird immer versucht eine Verbindung herzustellen ohne Fehlermeldung.

Lokales Web: Could not connect to the server.
Could Web: Anmelden fehlgeschlagen…

Homee mehrfach vom Netzteil getrennt.
Homee antwortet auf Ping.

Was außer dem Reset kann ich noch probieren?


#5

Schau mal im Router nach, ob du eine doppelte up- Adresse hast. Kam in letzten Wochen hier ab und zu vor
Gib dem homee evtl. eine andere, feste Adresse.


#6

Melde dich in der App mal von dem homee ab und dann neu an.


#7

Der Homee hat jetzt eine neue IP per DHCP bekommen und Antwortet auf einen Ping. Der WLAN Repeater wurde abgeschaltet, damit die Verbindung nur direkt zur FritzBox hergestellt wird. Router und Homee neu gestartet.
In der iOS App habe ich mich abgemeldet, eine neue Anmeldung ist nicht mehr möglich. Der Homee wird nicht gefunden.
Die lokale WebApp über http://homeeIP:7681/webapp wird nicht gefunden.

Hat noch jemand eine Idee?


#8

Und wenn du den homee stromlos machst, gibt es auch wirklich keine Antwort mehr auf den Ping, korrekt?


#9

Das hatte ich noch nicht probiert.
Ausgesteckt und es kommt dann keine Antwort mehr von dieser Adresse.


#10

Ok, damit sollte sich hinter der IP definitiv (nur) der homee befinden. Und Deine HGs werden weiterhin ausgeführt? :thinking:

Irgendwie scheint Dein homee in einer Art Zombiemodus zu sein :frowning2:

Ich habe momentan auch keine Idee mehr! :unamused:


#11

@Kappezkopp @hblaschka was meint ihr ?


#12

Netzwerkreset oder Hard Reset würde ich noch probieren.


#13

Die HG laufen nicht mehr im Hintergrund.
Der Netzwerkreset geht nicht wie beschrieben. Es blinkt orange und wechselt dann auf grün. Dann ist er wieder im WLAN und antwortet auf der ursprünglichen Adresse auf einen Ping.


#14

Wie viele Geräte/Automatisierungen hast Du schon angelegt? (Backup fehlt wohl, leider - wird Dir sicher nicht mehr passieren in Zukunft)

Hard Reset?


#15

Hard Reset wollte ich vermeiden, vielleicht kann CA etwas retten. Ich würde den Homee daher lieber einschicken.


#16

@Thomas - hast Du noch eine Idee wie @Jogi1 geholfen werden kann?


#17

Vor einem Komplett Reset bitte noch den Nutzer Reset probieren (Vielleicht stimmt was mit Username und PW nicht).


#18

Der Modus zum Nutzer Reset kann nicht aktiviert werden. Die LED bleibt grün.


#19

Nach dem Komplett Reset und Neueinrichtung hat der Homee bis gestern 4 Monate funktioniert. Gerät und App sind auf dem aktuellen Stand 2.22. Jetzt ist er wieder nicht mehr zu erreichen und HGs gehen nicht, nur noch der Ping funktioniert. In der App habe ich mich abgemeldet, eine neue Anmeldung scheitert. Ein Backup habe ich diesmal :slight_smile:
Was sollte ich am Besten machen?


#20

Ist der homee innerhalb deines Netzwerks noch erreichbar bzw. nur von außerhalb nicht?