Community

Heizplan vergisst Thermostate zu schalten

aufgenommen

#41

Das heißt ja nicht dass es eine Gruppenschaltung ist… Außerdem gibt es hier auch eine Fehlermeldung, das 4 Pläne gleichzeitig auch nicht gehen. Unsere Fehlersuche ist sinnlos, das Problem sitzt tiefer und kann nur CA lösen.


#42

Ich hab für jeden Raum nen eigenen Heizplan und morgens 6 davon auf der gleichen Uhrzeit. Geht tadellos bei mir.

Kann auch am Mesh liegen, wenn vier gleichzeitig nicht gehen. Da könnte dann schon ein Wall Plug als repeater helfen


#43

@HighControl, zu wenig Plugs (= schlechtes Mesh) :smirk:


#44

Nein, das war auf die Aussage “ich würde nicht mehr als 8…” und ich habe 11 und das ohne größere Probleme :wink:
Die Spirits werden kein Mesh machen, die sollen ja “schlafen”.


#45

Wurde bei mir geprüft. Ist ein Bug in der Software, der auftreten kann. Man kann aber sagen, wenn es läuft, läuft es. Gibt es ein Problem mit den Plänen, hilft ein Neustart. Das Problem könnte aber auch nach einem Neustart kommen, daher etwas drauf achten, bis ein Bugfix kommt. Aber auch hier, einmal Neustarten.

PS: Bei meinem Bug wird aber mindestens 1 Plan nicht KOMPLETT ausgelassen.


#46

Ich werde das ein paar Tage erst mal so lassen und die Fehlerquote beobachten.
Wenn soch das häuft werde ich jedem Thermostat einen Heizplan geben und weiter beobachten!!!

Danke für den Tipp

Ich warte nochmal auf das Feedback von @Pascal.

Gruß
Thorben


#47

Das genannte Problem hier ist auf jeden Fall keines, welches auf die Pläne zurückzuführen ist. Hier geht irgendwas auf dem Verbindungsweg (Z-Wave) schief. Ich werde mir das am Montag anschauen.


#48

Das ist doch mal ne Ansage :slight_smile: wäre schön wenn wir nochwas hören würden was dabei rausgekommen ist um evtl anderen direkt helfen zu können …Das ist einklarer Punkt für CA , das kann ich dann auch genauso gut sagen.


#49

Danke Pascal

Schönes Wochenende
Gruss
Thorben


#50

Hallo @Pascal
Was ist aus deiner Fehlersuche am Montag geworden?

Das kann ich nicht ganz glauben!!!
Denn jetzt habe ich wieder ein Thermostat der NICHT geschaltet wurde nachdem das Fenster geschlossen wurde!

Situation:
1 Heizplan mit nur einem Thermostat
Spirit
Firmwareversion: 4.61
Softwareversion: 0.15

7:53:40 - Badezimmerfenster Zustand Offen empfangen
7:54:40 - Heizplan Bad Ereigniss ausgelösst
7:54:40 - Bad Thermostat Solltemperatur 8° gesendet
7:54:41 - Bad Thermostat Solltemperatur 8° empfangen
8:53:55 - Badezimmerfenster Zustand Geschlossen empfangen
8:53:55 - Heizplan Bad Zeitplan wiederhergestellt
8:53:55 - Thermostat Soll 24° gesendet
8:53:57 - Thermostat Soll empfangen (Falsche Temperatur empfangen)
Seit dem wird es hier kalt im Bad :slightly_frowning_face:

313Z


#51

Warum kannst Du das nicht glauben?


#52

Da die Thermostate VOR den Heizplänen mit HG´s REIBUNGSLOS geschaltet wurde.
Und seit den Heizplänen ist dies nun der DRITTE Vorfall.


#53

Bis her noch nichts, da ich aktuell krank zu Hause liege. Werde mich aber sobald ich wieder fit bin darum kümmern.


#54

Ich wünsch Dir gute Besserung. Erhol Dich gut.:face_with_thermometer::mask:

Gruß
Thorben


#55

Ich benutze keine Heizpläne, habe aber täglich mehrmals den Fall bei Z-wave Geräten “aus gesendet”/“an empfangen” oder umgekehrt. Wenn Du mich fragst, dann ist das ein und das selbe Problem und hat nichts mit den Heizplänen zu tun.


#56

teilweise habe ich es so wie bei Dir (Plan reagiert und schaltet, aber es kommt die falsche Temperatur zurück), teilweise meldet aber ein Sensor “Fenster offen” und der Plan kriegt nix von mit.
ich überlege die Pläne wieder zu deaktivieren und meine alten Homegramme wieder zu aktivieren


#57

Ich habe die letzten Tage ebenfalls beobachtet, das manchmal im Kinderzimmer nach dem lüften nicht geschaltet wird.

Es wird beim Öffnen korrekt auf 14 geschaltet. Nach dem schließen bleibt 14 stehen aber der Heizkörper wurde trotzdem warm (es war definitiv über 14 Grad im Raum). Später gab es einen Schaltpunkt im Plan zur Nachtabsenkung und diese wurde korrekt übermittelt.


#58

Hi frankie, dass der Plan ein Fenster Offen Event vergisst, wenn das Fenster wirklich offen gemeldet hat, ist uns derzeit nicht bekannt. Kannst du mir hierzu bitte genauere Informationen per PN zukommen lassen? Falls sich das bestätigt, würde ich das gerne genauer untersuchen.


#59

Schön das sich hier erstmal um die Fehler gekümmert wird bei denen die Heizkörper warm bleiben.
Und Fehler die dazu führen das man sich den Arsch abfriert wenn man nach Hause kommt werden ignoriert.

Auch wenn dieser Post dazu führt das man sich um einen stänkernden User nicht mehr kümmert aber
sorry Leute, mir fehlen die Worte :disappointed:


#60

In diesem Ton würde ich auch keine Hilfe erwarten.
Ich finde das schon etwas geschmacklos und unverschämt.

Du möchtest doch auch nicht so behandelt werden, oder?!