Community

Geräte landen immer wieder im Standardraum (HomeKit)

Hi zusammen,

nach einem reboot oder Update landen bei mir alle Geräte immer wieder im Standardraum…

Das ist natürlich bei über 100 Geräten ziemlich ätzend, wenn das immer wieder neu einsortiert werden muss.

Wer kann dieses Verhalten auch noch beobachten ?

Dann hier mal bitte melden. Vielleicht kommt @Volker dem Problem auf die Schliche…

Core Version: 2.25.0 (afad698 rc2)
iOS App Version: 2.25 (4715)

1 Like

Um welchen Sprachassistenten geht’s denn?
Das wird sicher relevant sein.

@fisch redet von HomeKit…

Habe es mal mit reingeschrieben in die Überschrift.:grinning:

1 Like

Vielleicht mal beobachten ob es schon beim Herunterfahren oder erst beim Starten passiert :thinking:

Mmm kann man mal machen… wie gesagt @sven hat ähnliche Probleme …

Kann das mit der Geräteanzahl zusammen hängen?

Bei mir trat es nach dem Update auf die RC2 auch auf (passierte auch bei früheren Updates, bzw. Reboot‘s schon). Ich musste aber auch mehrfach neu starten, da mein zwave hing und sich nichts schalten ließ. Ich kann allerdings nicht sagen zu welchem Zeitpunkt die devices neu in HomeKit eingelesen wurden.

1 Like

Ist bei mir auch mit der aktuellen Core Beta RC2 aufgetreten.

Bei mir schon vorher… @Volker hat bis dato aber noch keine Idee , wie oder weshalb das passiert…

Hab’s gerade aufgegeben einzusortieren…bei 120geräten macht das kein Spaß…

Hey zusammen,

bei mir war es nach dem Update auf 2.25 stable (iOS-App und Core) ähnlich. Ungefähr 2/3 der Geräte landeten im Standardraum. Gruppierungen stimmten auch nicht mehr und mussten ebenfalls erneuert werden. Eine Sache ist mir noch aufgefallen. Bei meinen 2 innr SP120 Smart Plugs lässt sich seit dem Update in Homekit der Typ nicht mehr einstellen. Unter 2.24 ging das noch. Bei den Fibaro Wall Plugs geht es nach wie vor.

Fibaro Wall Plug

innr Smart Plug

Da scheint sich bei der Übertragung von homee zu Homekit auch etwas verändert zu haben. Hat dieses Verhalten noch jemand beobachten können?

VG

So , nach Speicher Voll … waren keine Geräte mehr in der HomeApp . Neu gesynct und alle Geräte wieder im Standardraum…

@Volker

Nach dem Update gestern waren alle noch richtig einsortiert…

Geräte Profile passen auch nicht mehr… also ob Fenster oder Tür…

Leider ist der Fehler auch in der 2.26 Beta von heute enthalten. Bei mir sind nun wieder alle Geräte im Standardraum gelandet. :cry:

Oh bei mir nicht - alle Geräte noch drin …hoffentlich bleibt es so… das wäre dann das Highlight für mich in diesem Release…