Community

Gardena Bewässerung smart machen


#41

Ok, Plug ist draußen… bisher nicht mehr angesprungen…

So entweder Plug oder Netzteil?!

Mmm ich beobachte es.


#42

Kann ja nur der Plug sein, der im ausgeschaltetem Zustand immer noch ein wenig Strom durchlässt. Das Netzteil kann ja kein Strom erzeugen, wenn der Plug richtig ausgeschaltet ist.


#43

ok, hab nun mal kein FibaroPlug genommen sondern sondern ein anderen.
Bin mal gespannt, Obst nun klappt!

THX so far.

SO jetzt gehts Osterhasen mit den Kids jagen :slight_smile:
mal schauen ob ich auch was abbekomme …


#44

@fisch Du kannst beruhigt sein. Ich hatte dies am Anfang dieses Jahres auch. Hatte schon fast zwei neue Ventile bestellt. Dann habe ich eines auseinander genommen. Die Rohrleitung von der Pumpe zum Wasserhahn ist nach einigen Jahren innen etwas verrostet. Ich habe solche Rostpartikel (teilweise 2-3mm Durchmesser und 0,5mm dick) auf den Dichgummis im Magnetventil gefunden. Gereinigt. Ging wieder wie Schmitz Katze. War aber nach ein paar mal Schalten wieder zugesetzt. Ich habe dann die bestellt:

und zwischen den Wasserhahn mit Zweifachverteiler und die beiden Magnetventile gesetzt.
Seit dem ist Ruhe. Man glaubt nicht, was sich in den Filtern noch fängt. Werde wohl doch mal die Verbindung zwischen Pumpe und Wasserhahn erneuern müssen.

Ich betreibe meine beiden Magnetventile jetzt schon im zweiten Jahr mit zwei 24VDC


an zwei Osram-Plugs ohne Probleme.


#45

Ok , danke für die Info! Aber so wie es aussieht war es der Plug!


#46

Ich habe für die Gardena Ventile folgende Netzteile genommen:


Als Plug die Outdoor Plugs von Popp.
Funktioniert super.
Ich bin gerade dabei, über einen Fibaro Wassermelder das Teichwasser konstant zu halten. Das gestaltet sich etwas schwieriger. Der Wassermelder steht auf einem Stein am Rande des Teichs und meldet, wenn Wasser da ist oder eben nicht. Wenn kein Wasser, Wasser an und umgekehrt.
Die Probleme waren jetzt folgende: der Wassermelder ist so wie gewollt die meiste Zeit unter Wasser und meldet einen Alarm, was die Batterie leer saugt. Also habe ich über Experteneinstellungen die Alarmzeit auf 5 Sekunden gesetzt.
Als nächstes noch das Piepen bei Wasser aus. Der Wassermelder ist auch so empfindlich, das erste die Feuchtigkeit des Steins noch als Wasser interpretiert und also noch nie kein Wasser gemeldet hat. Da habe ich noch keine Lösung. Ich habe daran so viel rumgefummelt, dass erst mittlerweile ständig Wasser meldet, auch wenn er komplett auf dem Trockenen steht.
Heute werde ich weiter probieren.


#47

Ich weiß nicht ob sich ein Wassersensor für diese Aufgabe so gut eignet.
Ich würde hier mit einem Schmimmer arbeiten und einen gewöhnlichen Kontaktsensor verwenden.


#48

Der Daueralarm ließ sich über ein erneutes Abfragen lösen. Ich habe jetzt zwei dünne Drähte als externe Sonde abgeschlossen. Danach probiert, das Abschalten funktionierte wie gewollt. Ich werde weiter beobachten.
Das mit den Schwimmer ist eine gute Idee und dann Plan B.


#49

Interessant dazu auch hier was älteres


#50

Hier ein kurzes Update:
Die Schaltung funktioniert jetzt wie gewollt. Der Wassersensor sendet den Zustand (Wasser ja/nein) und steuert damit den Plug, an dem wiederrum ein Trafo zum Ventil steckt.
Zwischendurch hatte ich Probleme mit dem Popp-Plug, da der offensichtlich nicht zuverlässig schaltet. Dieser wurde durch einen Osram-Plug ersetzt, jetzt läuft es.
(Mit Z-Wave-Plugs habe ich Probleme, die schalten fast alle nicht zuverlässig, alle anderen Z-Wave Komponenten funktionieren gut. Vielleicht hilft ja der neue Stack wenn er dann da ist.)


#51

So , da dass Problem mit Pumpe anspringen doch nicht durch Wechsel des Plugs gelöst war, habe ich mir ein 24 V Wechselstrom Netzteil besorgt… und siehe da jetzt funktioniert es , so wie es soll.

Im Netz hatte ich zu meinem Problem einiges gefunden - @all nutzt ein Wechselstrom Netzteil… sonst kann es euch so gehen wir mir, dass das Ventil nicht richtig schliesst.


#52

@fisch welches Netzteil hast Du geholt?


#53

Das hier


#54

älterer Beitrag, aber passt hier ganz gut:

interessant auch Chris Idee hier mit dem 6-fach “GARDENA Wasserverteiler automatic”
homeegramm inklusive


Hat jemand eine Lösung wie ich das in mein Homee einbinden kann?