Fritz!DECT 301 empfängt keine Temperatur-Einstellung mehr

Dieser Heizungssteuerer von AVM ist mein 2.er.
Der erste scheint aktuell problemlos zu funktionieren.

Der 2.e hatte auch eine Zeitlang nach Angaben meines Brains gearbeitet, macht dies aber nicht mehr.
Hab eich die Möglichkeit, das Gerät in Homee ähnlich wie bei ZWave erneut abzufragen?

@Steffen
Ich hänge mich da mal dran, bei mir ist es ähnlich.
Über den Heizplan müssten wir jetzt 20° als Solltemperatur haben.
Heute früh haben wir ein Fenster geöffnet und der Thermostat ist wie eingestellt auf 8° gefallen.
Beim Schließen des Fensters ist die Solltemperarur aber nicht wieder auf 20 hoch gegangen. Es ist natürlich arsch kalt.
Wie im Screenshot zu sehen ist springt der Regler auf 20°, die Solltemperarur in der Tabelle unten gleicht sich aber nicht an.

Das gleiche hatte ich die Tage schon mal, da konnte ich es aber nur über ein manuelles Runterfahren, stromlos machen und Neustarten des Homees retten.

Ist anscheinend das gleiche Problem wie unter Verbindungsausfall Thermostate und homee

1 „Gefällt mir“
1 „Gefällt mir“

Könntet ihr bitte mal in der Zwischenzeit das „Abfrageintervall“ auf „30sek“ stellen?

1 „Gefällt mir“

Stand auf 15 sek, steht jetzt auf 30 sek.

Leider bislang keine Veränderung im Verhalten der beiden Fritz!DECT 301 Heizungssteuerung

@Michashomee ist die Einstellung von 30sek nach einem Restart noch vorhanden?

Den Reboot hatte ich noch nicht gemacht.
Ist es nach solchen Änderungen generell empfehlenswert, einen Neustart zu machen?

Nach der Änderung war ja bislang nichts passiert.
Heute habe ich den Neustart durchgeführt.

Jetzt steht im Tagebuch, dass „Solltemperatur Soll: xxxx empfangen“.
Dieses „… empfangen…“ konnte ich für beide Geräte schon eine ganze Weile nicht mehr lesen.
Nach dem Neustart sind diese Eintragungen da.

Die 30 sek Abfrage-Intervall ist erhalten geblieben.

Mir kommt da noch der Gedanke an meine Server, die ich auch monitoren muss.
Wenn ich solche Eintragungen im Tagebuch (Log-File) finden muss und der zweite Teil bleibt aus, lasse ich durch die Monitoring-Software ein Ticket erstellen.
Würde sich so etwas ähnliches bei Homee einrichten lassen?

Jetzt ist dieses Empfangen wieder aus dem Tagebuch weg.
Und die Einstellungen kommen nicht im Fritz!DECT 301 an.
Pläne, Fenster auf und ähnliches wird nicht mehr gemacht.

Heute ist mir eine Gesetzmäßigkeit in den Störungen aufgefallen.
Vielleicht hilft es bei der Fehlersuche, außerdem habe ich noch eine Fehlkonfig(?).

Heute morgen wurde der 301er mit der Soll-Temperatur angewiesen.
Der 301er hat die Temperatur auch eingestellt, ein „empfangen“ taucht indes im Tagebuch nicht auf.
Seither kommen aber auch keine neuen Einstellungen im 301er auf („Fenster auf-Funktion“ z.B.).

Da ich die „Fenster-auf“-Funktion bis zu einem gewissen Zeitpunkt nicht gefunden hatte, schrieb ich mir ein HG, welches die Einstellungen vornimmt.

  • Treten diese beiden Einstellungen in Konkurrenz zueinander?
  • Können diese Einstellungen zu einer Störung in der Kommunikation führen?

Ich habe das gleiche Problem. Ich habe irgendwie das Gefühl, dass es von den Tür-Fensterkontakten kommt.
Nach einem Neustart des Cubes funktioniert es dann wieder eine gewisse Zeit.
Wäre schön, wenn es endlich funktionieren würde. Da ich die Tür-Fensterkontakte zur Verwendung der Temperaturabsenkung verwenden will kann ich leider die Steuerung nicht über die Fritzbox direkt machen.

Moin!
Bei mir sind regelmäßig, also beinahe täglich, diverse Thermostate „nicht verfügbar“. Ich helfe mir damit, dass ich über neues Gerät hinzufügen, die Fritzbox nach neuen Geräten durchsuchen lasse. Es werden zwar keine neuen Geräte gefunden, aber dafür die „nicht verfügbaren“ neu initialisiert und dann laufen sie auch wieder.
Dachte nach dem letzten Fritzboxupdate wurde es kurz besser…

Kleines Update:
Mein Plan wird ausgelöst, die Solltemperatur wird geändert → Solltemperatur wird gesendet → Dect 301 bzw. Fritzbox antwortet umgehend mit ALTER Solltemperatur-> Gerät ist nicht verfügbar.

Ich könnte mir vorstellen, dass die schnelle Antwort zu einem Problem führt. Die Dect 301 haben ja über die Fritzbox gerätebedingt eine Verzögerung von bis zu 15min und würden in der Zeit noch mit der alten/falschen Temperatur antworten.

Bei mir kommt (kam) keine Antwort.
Die Nachricht „Temperatur … empfangen“ kommt im Homee gar nicht mehr an.
Erst nach Neustart von Homee sind solche Dinge wieder möglich gewesen.

Mal sehen, wie es nach dem heutigen Update aussieht.

Ich wurde durch die Community auf einen neuen Wert aufmerksam gemacht.
Bei mir steht als Abfragewert in einem Gerät 30 sek.

In der Version 2.35.0 sowohl beta als auch stable hatte ich bisher keine Probleme mehr.

1 „Gefällt mir“

Ich möchte hier mal eine Rückmeldung geben:

Aktuell habe ich keine Störungen mehr in Sachen DECT 301.
Der Fehlerfix von Homee und das Abfrage-Intervall auf 30 sek hatten die Störungen vermindert bzw. ganz beseitigt.

Vielen Dank dafür

1 „Gefällt mir“