Community

Fibaro Universalsensor mit Binäreingang


#1

Hallo liebe Gemeinde.
Ich habe seit längeren einen Fibaro Universalsensor mit Binäreingang im Einsatz.
Funktioniert wunder prächtig aber leider wird er immer nach ein paar Stunden Grau. Wenn ich ihn ansteuere ist er auch sofort da und schaltet. Dann wird er wieder aktiv gezeigt aber nach ein paar Stunden wieder grau.
Habt ihr nen Tip mit einem Parameter?

LG
MC


#2

Wenn der homee ein batteriebetriebenes Z-Wave Gerät ausgraut, liegt es daran, dass er zu dem ihm bekannten Aufwachintervalen keine Daten vom Gerät empfängt. Versuche mal das Aufwachinterval neu zu setzen und im Anschluss den Sonsor aufwecken. Vielleicht hilft das.


#3

Hallo Osorkon,

Der Universal Sensor muss mit einer Spannung 9…30V DC versorgt werden und hat lt. Fibaro auch Repeater-Funktion:

Auszug aus den Fibaro-FAQ:
14. Does Universal Binary Sensor is also Z-Wave signal repeater?
…Yes, Universal Binary Sensor has full repeating possibilities.

Im Manual findet sich für diesen Sensor auch kein Parameter “Aufwach-Intervall”.
Er ist m.E. daher wie ein netzbetriebenes Gerät zu betrachten, nicht wie ein batteriebetriebenes.

Insofern würde ich bei MC-Potsdam eher das (unbeliebte) Thema “Reichweiten-Probleme” vermuten.
@MC-Potsdam: Hast Du den Sensor in ein Gehäuse eingebaut oder ist er offen verbaut? - Die schwarze “Ader” am Stecker ist die Antenne - falls Einbau in ein Gehäuse, dann solltest Du diese
Antenne aus dem Gehäuse herausführen.

Grüße
SmartHomer


#4

Ich habe das an meinem RFID-Pad verbaut und es wird auch immer grau. Ist ungefähr einen Meter Luftlinie vom homee entfernt.
Stört mich aber weiter nicht weil es ja “nur” grau ist und immer funktioniert.


#5

Hallo zusammen
Ja das Gerät hängt am Strom, ist per Z Wave zu erreichen und funktioniert immer um die Alarmanlage scharf oder unscharf zu schalten. Mich hatte nur das ausgrauen gestört ist aber mehr optisch als funktionell. Lieben Dank MC


#6

Hallo @SmartHomer habe ich übersehen, du hast Recht es handelt sich um ein Routing binär Sensor.

Nach einem Reichweitenproblem sieht es mir nicht aus, wie @MC-Potsdam und @Baschtl schreiben werden die Sensorwerte zuverlässig an die Zentrale gemeldet.

Für mich sieht es so aus, dass homee nach x Stunden das Gerät als nicht verfügbar markiert. Entweder weil er ein Wakeup Notification vom Gerät erwarten aber keins bekommt.

Oder homee sendet ein Polling (Standard 1h) und bekommt keine Antwort vom Gerät.

Ich vermute, dass das Interview fehlerhaft bzw. unvollständig ist.

Ich habe noch ein Universalsensor in der Schublade, werde am WE diesen mal testweise am Z-Way-Server anlernen und dann am homee und beobachten.

Gruß
Osorkon


#7

Hallo Osorkon,

ein grundsätzliches Problem homee <=> Fibaro Universalsensor würde ich aber auch ausschliessen, weil ich seit Dezember zwei Universalsensor-Module im Einsatz habe. Diese laufen sehr stabil, es wird nichts “ausgegraut”.
Ich messe damit insgesamt 6 Temperaturwerte, die Digital-Eingänge verwende ich nicht.

Die Universal-Sensoren sind bei mir auf jedem Fall über das Mesh ins Z-Wave eingebunden (homee im 1. OG, Universal-Sensoren im Heizungskeller UG).

Die einzige Parameter-Änderung die ich vorgenommen habe (für beide Sensor-Module) ist P10->30 [1 Byte] (Messung alle 30s)/Default: P10->20, um das Daten-Aufkommen in meinem Z-Wave-Netzwerk etwas zu reduzieren (ein 30s-Intervall ist bei meinen Temperatur-Messungen an der Heizungsanlage leicht zu vertragen).

Grüße
SmartHomer


#8

Wow, Danke Osorkon.
Da warte ich gerne mal auf dein Ergebniss :slight_smile:
MC


#9

Der Trick ist du meldest Werte damit. Dein Gerät pushed also regelmäßig an homee Werte.
Bei mir sendet das Gerät wenn es hoch kommt zwei Mal am Tag etwas an homee. Es herrscht also über 10 Stunden Funkstille.
Ich denke es liegt daran.


#10

Das könnte in der Tat der wesentliche Unterschied sein…


#11

Hallo,
das ist natürlich eine Idee. Da ich nur einen Eingang für den Token des RFID benutze könnte ich an den zweiten einfach ein Thermostat anbringen der alle paar Stunden Daten sendet?
Wenn ja, wie schreibe ich eine Homeegramm dazu um die Daten abzurufen?
Es gibt ja keine Einstellungen in dem ich dien Sensor sehen kann?

LG
MC


#12

Ich bin mir nicht sicher ob man die verschiedenen Sensoren “mischen” kann.
Also Input und Temperatur.

Hinzukommt das du den Sensor dafür neu anlernen musst. Abrufen musst du die Daten dann nicht. Die holt sich homee dann alleine. Ist ja ein Temperatur Sensor(oder besser der Sensor sendet sie alleine an homee)

Welches Pad hast du angeschlossen?


#13

Sieh mal ganz unten :slight_smile:

RFID hat schon jemand sowas???


#14

So ich hab mal einen 4er Pack bestellt

Ich sag euch dann ob Universalsensor wach bleibt.
@ Baschtl man kann die Sensoren mischen.

LG
MC


#15

Kann ich beantworten. Siehe Screenshot, mit und ohne Temp Sensor.

Wie schon mehrmals erwähnt, auch “ausgegraut” funktioniert meine Türklingel perfekt !!

Grüße


#16

Aber offiziell unterstützt wird der Sensor noch nicht, oder habe ich das verpasst?


#17

Hey Timo,
stimmt offiziell noch nicht.
LG
MC


#18

Bei mir ist der Sensor auch ausgegraut, funktioniert aber leider nicht mehr. Es hängt ein Feuchtigskeitssensor dran. Wenn trocken, wird ein potentialfreier Kontakt geschlossen, der am Binareingang hängt. Am ersten Tag alles ok, dann graut der Sensor aus und homee empfängt dann auch nicht mehr den Kontakt. Ein in der gleichen Box verbautes Fibaro Doppelrelays funktioniert wunderbar und wäre ja auch ein Funkverstärker direkt in der Nähe (5cm weg)

Ich hoffe, das der Universalsensor mal voll unterstützt wird, sonst werden meine Blumen wohl im Sommer vertrocknen. Bei der Devolo HomeControll lief der Sensor 100%ig.


#19

Hallo xxlarge
Hast du Parameter verändert oder alles so gelassen wie installiert. Fast du den Senor über die binäre Anschlüsse angeknüpft oder die vier ändern für z.b. Thermostate?
MC


#20

Ich hab alles so gelassen, wie es war. Lief ja an der DHC auch.
Der Sensor gibt den Wert an eine Elektronik, die ein Relais schaltet. Der Universalsensor bekommt also nur geöffnet oder geschlossen mit, wie bei einem Fensterkontakt. Man hatte auch einen solchen nehmen können, aber ich wollte nicht ständig Batterien Wechsel,Marshall hängt der Sensor an einem Trafo.

Gruß