Community

Fibaro RS3 - Positionssteuerung


#41

Mit dem RS3 auch


#42

Ich hab den RS3. Ist korrekt kalibriert und trotzdem lĂ€sst sich außer komplett zu oder komplett auf keine Position fahren.


#43

Hab ich das jetzt richtig verstanden,
 du hast den RS2, betreibst ihn ĂŒber Laufzeit und kannst ihn in den entsprechenden Positionen anfahren?

Das Kalibrieren geht ja nicht, deshalb erhalte ich immer volgende Meldung.
390Z


#44

Man kann den RS2 doch ĂŒber den Schieberegler in jede gewĂŒnschte Position bringen.


#45

Ich habe meinen RS2 auf 25 Sekunden eingestellt. Wenn ich nun 50% einstelle, fÀhrt er trotzdem 25 Sekunden.

Bekommst du auch mal die Fehlermeldung die ich oben gezeigt habe, oder konntest du Kalibrieren?


#46

Ich hab bei meinen RS2 gar nix einstellen mĂŒssen bzgl. Zeit.

Einfach inkludiert, kalibriert und fertig. Bei insgesamt 15 RS2 war das kein Problem.

Positionierung dann einfach ĂŒber den Schiebregler.

Die Fehlermeldung hatte ich nicht.


#47

Dann hast du mich aber falsch verstanden.
Ich habe meinen rs2 ĂŒbel Laufzeit gesteuert, nicht ĂŒber Endlagen.


#48

Ok. Aber warum ist das nötig?
Also warum geht bei dir keine Kalibrierung?

Edit:
Sorry, hab deinen Beitrag oben bzgl. Klappfenster ĂŒberlesen.


#49

Z.B. fĂŒr alle RollĂ€den etc. wo der RS nicht direkt die Last (Motor) ansteuert, weil z.B. ein Trennrelais dazwischen sitzt.


#50

In meinem Fall eine Polumschaltplatine und ein Trafo.
Dadurch erkennt der RS die Endlagen nicht. Da die Leistungsaufnahme am Ende nicht vom RS gemessen werden kann.


#51

Verstehe. Mir war ein solcher Use Case bis eben gar nicht bewusst. Danke fĂŒr die AufklĂ€rung.


#52

Ist Dein Klappfenster ein Velux Dachfenster?
Wenn ja, steuerst Du das Rollo mit dem KLF 050?


#53

Nein. Ist ein Standartfenster.

Das Fenster wird mit einem Kettenantrieb auf 24 Volt Gleichspannung geöffnet und geschlossen dieser Kettenantrieb wird mittels einer polumschaltpatine angesteuert und die Polumschaltplatine wird mit 230 Volt eingespeist von dem RS2.
An der Polumschaltplatine ist zusÀtzlich am Ausgang der 24 Volt Trafo angeschlossen und je nachdem welche Polung auf der Eingangsseite geschaltet ist wird dementsprechend die Polung auf der Ausgangsseite geschaltet.

Hier der Link zur polumschaltPlatine
Polumschaltplatine


#54

Ok, danke. Ich dachte irgendwie gleich an ein Dachfenster mit RolllÀden die ebenfalls mit 24V laufen (Mein nÀchstes Projekt).
Das vermutlich ist das dieses PhĂ€nomen, “man kauft sich einen Oldtimer und dann sieht man ĂŒberall diesen Oldtimer”
Aber Deine Kettenantrieb Lösung wĂ€re fĂŒr unser Treppenhaus-Fenster eine elegante Lösung evtl. komme ich nochmal darauf zurĂŒck.
Danke


#55

Dies ist mein Motor

Kettenantrieb


#56

Hi zusammen,

Ich habe das gleiche Problem mit meinen RS3 von Fibaro. Ich habe mehrere große und kleine RollĂ€den (keine Blendenpositionierung) die ich ansteuern möchte. Alle mit einer Doppelschaltwippe bei der HOCH/RUNTER stehen bleiben und gegeneinder verriegelt sind. Der allererste RS3 den ich eingebaut habe funktioniert inkl. der Positionierung prima, mit o.g. EinschrĂ€nkungen (Verzögerungen homee, Stopp-Taste)

Danach habe ich mich daran gemacht, zwei weitere einzubauen
 leider ohne Erfolg. Auch mit dem von @designalized und @CHTHSCH beschriebenen Vorgehen bekomme ich es nicht hin. Parameterreset oder GerĂ€t löschen und neu hinzufĂŒgen hat nicht geholfen.

Das Ergebnis ist immer das Gleiche: Sie fahren vollstĂ€ndig auf und zu, aber wenn ich die Position verschiebe fahren sie trotzdem bis zum Ende. Was mir noch auffĂ€llt ist, dass ein Abschalten an S1/S2 nicht sofort zum Stoppen fĂŒhrt wie bei dem funktionierenden RS3. Wenn ich z.B. beim Herunterfahren den RUNTER-Schalter auf AUS stelle, fĂ€hrt er dennoch weiter, bis ich den RUNTER-Schalter nochmals AN/AUS schalte. Analog beim Hochfahren. Als ob Parameter 20 nicht greift.

Ich habe die Vermutung, dass er nicht sauber kalibriert. Bei einigen der KalibierungsvorgÀnge ist er HOCH-RUNTER gefahren, hat in der RUNTER-Position aber nur 2x geklickt und ist dann stehengeblieben.

Konfiguration:
Gira Doppelschaltwippe HOCH/RUNTER gegeneinder verriegelt
Parameter 20 = 1 (0 zeigt das gleiche Verhalten)
Parameter 151 = 1
FW 6.02
SW 5.0

Hat jmd. noch ne Idee woran es liegen könnte?
Am Einbinden als RS2 (RS3 Parameter haben sich geĂ€ndert)? Hab schon erfolglos “anderes GerĂ€t” versucht.
Kann es mit Parameter 155 zu tun haben? Ich verstehe nicht so ganz welchen Einfluss er hat, aber eigene Phase haben die Motoren nicht.
Kann es am Typ Motor liegen? Abschalten induziert Spannung an den RS3?

Ich kann leider nicht sagen, wie ich es beim ersten Rolladen hinbekommen habe. Als Neu-homee hatte ich vermutlich AnfĂ€ngerglĂŒck.
Kann es am Rolladenmotor liegen? Phase liegt definitiv nicht separat an.

Bin fĂŒr jeden Tipp dankbar.

Danke & Gruß


#57

Ich habe das gleiche Problem mit den RS3. Ich bin mittlerweile wieder weg vom homee und betreibe das Ganze ĂŒber Home Assistant. Ich habe es darĂŒber zumindest teilweise gelöst, dass ich den Shutter im Modus „Roller shutter with built-in driver“ nutze. Dann stoppt er auch korrekt wenn man bei einem Schalter wieder zurĂŒck in Neutralstellung schaltet. Welches Problem bleibt ist, dass die Positionierung mit Schieber (in Home Assistant) funktioniert, er aber nach dem Fahren in die Position nicht korrekt die Position zurĂŒckmeldet und immer noch komplett offen oder komplett zu anzeigt. Das ist aber ein bekanntes Problem, welches man auch im Fibaro Forum nachlesen kann.


#58

WĂ€re toll Du fĂŒgst den Link noch ein. Dann ist es fĂŒr uns leichter :wink: das auch zu lesen/zu finden. Danke.


#59

Gerne:

Noch als kurze ErgĂ€nzung zu meinen AusfĂŒhrungen oben:

Ich hatte auch Probleme mit der Kalibrierung im “normalen” Modus “Roller shutter”. Ich habe zwei identische Rolladen. An einem hat die Kalibrierung funktioniert, aber am anderen nicht. Im Modus “Roller shutter with built-in driver” kalibriert man von Hand, daher ist mir das jetzt egal. Trotzdem kurios. Und es scheint viele zu geben, die mit dem neuen Roller Shutter Probleme haben. Auch im Home Assistant Forum gibt es dazu BeitrĂ€ge.


#60

Da wird’s dann wohl ein Firmware Update geben und wir können uns schon Gedanken machen, wie wir nach dem Support des RS 3 durch homee auch diesen dann einspielen. Die Arbeit geht uns also nicht aus