Community

Fibaro RS3 - Positionssteuerung


#1

Hallo Zusammen,

habe gerade meinen ersten RS3 angelernt - soweit so gut - bekomme aber die Postitionssteuerung nicht zum Laufen. Es funktioniert nur 0% oder 100%, dazwischen geht bei mir nichts. Stoppen geht während des Hoch-/Runterfahrens ebenfalls nicht.

Danke für Eure Rückmeldung,
Thomas


FIBARO Roller Shutter 3
Fibaro Roller Shutter 3 und z-wave 5
#2

Hast Du den RS schon kalibriert?


#3

Hast Du den Roller Shutter als „RS 2“ oder „Anderes Gerät“ angelernt?
Schon kalibriert?


#4

yepp, 2-3 mal mit verschiedenen Power/Endanschlags-settings


#5

angelernt als RS2, kalibriert auch (mehrmals) … ohne Kalibrierung verweigert er sich


#6

Ich habe den Roller Shutter 3 noch nicht selbst im Einsatz, nur den Shutter 2 aber ich habe mir mal das Manual des RS3 angesehen:
Beim RS3 steht zum Thema Kalibrierung:
Calibration using parameter

  1. Make sure:
  • the device is supplied,
  • the device added to the Z-Wave network,
  • parameter 151 is set to 1 or 2.
  1. Set the parameter 150 value to 2
  2. The device will perform the calibration process, completing full cycle – up, down and up again
  3. The parameter 150 value will be set to 1 after calibration finishes.
  4. Test whether the positioning works correctly.

Beim RS2 hingegen steht:
Calibration through the Z-Wave network

  1. Make sure the module is supplied
  2. Add the device to the Z-Wave network
  3. Set the parameter 29 value to 1
  4. The device will perform the calibration process, completing full cycle – up, down and up again
  5. The parameter 29 value will be set to 0 automatically
  6. Test whether the positioning works correctly

Das heißt ja wohl, dass sich der Parameter zur Kalibrierung von 29 beim RS2 auf 150 beim RS3 geändert hat. Damit kann ja die Funktion in homee zur Kalibrierung nicht mehr korrekt arbeiten.
Ich würde also mal die Kalibrierung wie hier erklärt über das Setzen das Parameters durchführen.

https://manuals.fibaro.com/roller-shutter-3/
https://manuals.fibaro.com/roller-shutter-2/

Und demnach haben sich auch die anderen Parameter geändert, etwas zum Betriebsmodus oder zum Schaltertyp. Das heißt, dass man derzeit das Gerät nur über die entsprechenden Parameter im Expertenmodus richtig eingebunden bekommt. Wenn man die Einstellungen des RS2 verwendet, wird das meiner Meinung nach nicht klappen.


#7

Hallo,

interesanterweise habe ich in meiner homee Umgebung (2.22.1 - b976ec5) nur die Möglichkeit zur Kalibrierung über “Expertmodus”, etwas anderes wird nicht angezeigt (sowohl in iOS als auch Web App). Schieberegister gibt es nur für “Child Lock” und “reverse Orientation”, danach kommt gleich “Expertmodus”, für “Calibration” ist nichts vorhanden.

Dementsprechend habe ich die Kalibrierung im “Expertmodus” mit Parameter = 150, value = 2, byte = 1 ausgeführt.


#8

Und Betriebsmodus sowie Schaltertyp hast Du auch über die Parameter gesetzt?


#9

yepp
parameter 20 (switch type) = 1 (toggle switch)
parameter 151 (operating mode) = 1 (roller blind)


#10

Ein gutes neues Jahr erstmal

@hediver

Meine RS3 warten darauf installiert zu werden. Hast Du es hinbekommen? Wenn ja, wie?

@Effendi68 Danke für die Manuals


#11

Hi, ebenfalls ein Gutes Neues Jahr an Euch alle.

@CHTHSCH, habe bisher nur einen RS3, zu Testzwecken.
Die Installation über “Expert Modus” lief problemlos.
RS3 Manual bereithalten, da sich die Parameterzahlen zum RS2 geändert haben.
Erkennung im Netzwerk lief (bei mir) nur über die “B-Taste”, soviel ich gelesen habe war das beim RS2 nicht zwingend notwendig.

Was bisher geschah, RS3 …

  • wurde als Device erkannt
  • Steuerung über Wandschalter funktioniert
  • einzelne Device-Steuerung (auf/zu) funktioniert, d.h. 0%/100%
  • Einbindung in ein HG-Regel funktioniert
  • Device-Positionierung (iOS/Web App), z.B. 50% offen funktioniert NICHT
  • STOP-Taste in iOS/Web App funktioniert NICHT bzw. nicht zuverlässig

OK, mir ist viel zu spät aufgefallen, dass hom.ee den RS3 offiziell noch gar nicht unterstützt - hätte ich vorher checken sollen :wink:
Andereseits wird laut Fibaro der RS2 schon gar nicht mehr gebaut, es existieren nur noch Restbestände (Händleraussage in München). Daher macht es wahrscheinlich wenig Sinn für ein neues System noch RS2 aufzukaufen. Man kann nur hoffen, das hom.ee den RS3 bald unterstützt.
Ich werde daher meinen Ausbau erstmal vertagen.


#12

Danke @hediver

Ich habe mal den RS3 als neues Gerät vorgeschlagen:

Hoffe, daß Codeatelier dies schnell umsetzt. Es sollte ja bei guter Software Architektur nicht so schwierig sein :slight_smile:


#13

Danke für die Infos zum RS3. Ich will meine ganzen Rolladen mit RS3 ausstatten und habe mal einen zu Testzwecken bestellt. Den baue ich nachher mal ein. Komplett auf und zu geht ja zum Glück. Will auch keine RS2 mehr kaufen, daher werde ich wohl auch ein wenig warten bis ich die anderen Rolladen mit RS3 ausstatte.


#14

Hi,

ich hab heute morgen auch mal meinen RS3 eingebaut. Funktioniert wie oben beschrieben. Einzige kleine Ergänzung: Ich kann den Rolladen auch nicht mit dem Wandschalter anhalten. D.h. im Moment geht nur ganz auf oder ganz zu.

Viele Grüße


#15

Hallo zusammen,

da ich noch kein erfahrener hom.ee Anwender bin möchte ich gern folgendes Wissen.

Angenommen ich lerne einen (oder mehrere) neuen RS3 an, so, wie von @hediver und @Effendi68 beschrieben und nach ein paar Tagen (:slight_smile:) kommt dann die offizielle Unterstützung von Codeatelier. Muss dann der RS3 neu angelernt werden oder kann der Wechsel ohne das neue Anlernen gestaltet werden? Ich verwende Feller Rollladenschalter, da kann man nicht dreimal auf die gleiche Taste drücken, um den RS3 zu aktivieren. Ich müsste die Dose wieder öffnen und jeden Schalter individuell zurück setzen.

Und die zweite Frage. Alle geplanten sechs RS3 werden in der gleichen Dose verbaut werden. Damit kommen sie dann alle zur gleichen Zeit wieder unter Strom. Was wäre die geschickteste Anlernstrategie? Wie ginge hom.ee damit um, dass sechs Schalter beim Suchen gefunden werden?

Danke für die Tips.


#16

Die erste Frage müsste CA beantworten.

Zu Frage 2.
Der Anlernprozess sollte, wenn es identisch ist wie beim RS2, alternativ zum 3x Tippen, mit dem Anlernknopf B am RS3 gestartet werden.

Gruss Thorben


#17

Du kannst nur nacheinander Geräte inkludieren.
Da der Autoinklusionsmodus nur bei Geräten funktioniert welche noch nicht inkludiert wurden, kannst du das erste Gerät anschließen und inkludieren. Dann die Sicherung raus das 2 Gerät anschließen, Sicherung wieder rein und das 2te Gerät inludieren. Das erste ist bereits inkludiert und startet den Autoinklusionsmodus nicht. So kannst du alle Geräte nacheinander inkludieren.


#18

hmmm… eine Sicherung?


#19

Ja, an der Sicherung hängen insgesamt 5 Lichtschalter, eine Steckdose und 6 Rollläden. Ist Neubau und so vom Elektriker installiert. Jetzt sollen halt die 6 RS3 dazu. Zwei Fibaro Single Switch (HomeKit) sind schon verbaut.


#20

Aber doch nicht in EINER Dose, oder?
Wenn ja, was ist das für ne Dose?
Gruß
Thorben