Fibaro RGBW Controller beim Farbwechsel 100% Dimmwert

Ist das eigentlich ein Bug oder Feature?
Wenn man die Farbe wechselt wird der Dimmwert immer auf 100% gesetzt.
Hatte das Verhallten bei anderen Z-Wave Gataways nicht. Auch die Zigbee Lampen/Strips wechseln die Farben ohne die Helligkeit auf 100% zu setzen.

Hat keiner von Euch den Fibaro RGBW Controller im Einsatz, bzw. zeigt sich bei euch das Verhalten nicht?

Hi,
bei mir springt der Dimmwert auch - allerdings nicht immer auf 100%, sondern je nach Farbe unterschiedlich und scheinbar auch nicht stabil reproduzierbar.
Habe gerade 20 mal getestet. Die ersten 10 Mal ist der %-Wert gesprungen, jetzt bleibt er gerade konstant.

:coffee:

Nach Farbwechsel habe ich sowohl mit Fibaro als auch Qubino ständig aufgedrehte Dimmwerte. Habe mir Homeegramme geschrieben, die den Dimmwert nach Änderung wieder auf 10 % setzen, was für Ambientebeleuchtung ok ist. Die als aktiv angezeigte Farbe stimmt übrigens selten mit der wirklichen Überein…
Das ist z.B. aktuell „Onyx“:

Kann das bestätigen: wenn immer ich eine Farbe schicke, dimmt der Dimmer auf 100%. Dies wird allerdings auch nicht in homee angezeigt. Ein sanftes Eindimmen, z.B. in der Art eines Sonnenaufgangs ist aktuell unmöglich.

Scheint ein Problem von homee zu sein, denn wenn ich die Farbe über die Taster ändere, ändert sich der Dimmwert nicht. Da ich aktuell unmotiviert bin eine Decke aufzumachen, welche ich gerade erst verschlossen habe, will ich dieses Verhalten auch nicht am Homey testen - ich bitte um Verständnis :wink:

Hat jemand den Support schon darauf angesprochen? Nur um sicherzugehen, dass dies - nach dem z-wave-Stack-Upgrade - nicht vergessen wird.

Ich ziehe die Tage meinen Fibaro rgbw mal nach homey um und sage dann bescheid. An der Fibaro HCL hat es ohne 100%dimmen funktioniert.

Das wundert mich nicht…
Und RGB oder RGBW ist jetzt hier im Forum schon so oft und lange Thema gewesen und es tut sich da überhaupt nix. Von daher sehe ich den neuen Zwave Stack auch nicht als Heilsbringer.

8 Monate später und der Bug wurde nicht einmal aufgenommen, geschweige denn behoben.

Ich weiß zwar nicht wie bei CA die Uhren ticken, aber für mich ist das eindeutig zu langsam!

Nach über ein Jahr homee, werde ich mich mal wieder in das Abenteuer „Neue Smart Home Zentrale“ stürzen!
Mal schauen was mich erwartet, es wird mit Sicherheit nicht die letzte sein!

Hi Osorkon, ich werde mir das mal anschauen.
Sorry, ist wohl untergegangen.

1 Like

Danke gleich vorab dafür. Bitte auch an den Qubino denken. Bei Bedarf könnt ihr auch gerne bei mir reinsehen.

Habt ihr schon irgendeine Erkenntnis zu dem Problem?

Wir hatten leider noch nicht die Gelegenheit das Problem zu untersuchen, da wir aktuell keinen RGBW Controller hier haben. Würde allerdings nochmals schauen, dass wir einen bekommen.

@Pascal
hab mir aktuell 4 Stück bestellt. Müssten die Tage auch ankommen. Wenn gewünscht, kann ich einen ausleihen - und sogar vorbeibringen falls Du in Stuttgart/Sillenbuch sitzt (meine Frau arbeitet ganz in der Nähe) … :wink:

Danke für das Angebot @Micha_D aber wir schauen, dass wir einen neuen herbekommen, damit wir auch in Zukunft einen hier haben :slight_smile:

1 Like

Und dann eventuell direkt mal über die nicht unterstützen analog Eingänge drüber schaut? :thinking:

4 Like

Bitte nicht nur an Fibaro denken, sondern auch an Qubino :wink:

So, wir haben jetzt einen hier. Ich schau es mir an :slight_smile:

10 Like

Hallo zusammen,

wir haben uns den Controller noch einmal genau angeschaut und sind zu dem Schluss gekommen alles zu lassen wie es ist.

Das Verhalten ist Fibaro RGBW spezifisch, andere Gateways haben genau das gleiche Problem.

Wir haben testweise eingebaut, dass der alte Dimm Wert wieder eingestellt wird. Das hatte aber zur Folge, dass der RGBW einen anderen Farbwert zurückgibt.

z.B.

Farbe “Zwave” bei ca. 100% Dimm Wert: ist #B983FF

Farbe “Zwave” bei ca. 50% Dimm Wert: ist #604485

Das Erklärt im Prinzip auch warum der Dimm Wert sich ändert, wenn man eine Farbe einstellt: z.B. #FF0000 ist ein Rot in voller Stärke, ein Rot bei 50% wäre dann wohl entsprechend #7F0000

Zum Vergleich

Bei der Aeonlabs ZW098 z.B. kann ich Farbe und Helligkeit getrennt einstellen. Da ist ein Zwave bei 100% #B983FF, und ebenso bei 50% #B983FF

Kann ich so nicht bestätigen.
Alle andere bis dato von mir eingesetzte Gataways hatten das Problem nicht?! Wie auch das von mir aktuell genutzte.

3 Like

Ich würde gerne mit dem Fibaro RGBW Controller die Farben (RGBW) abschalten und nur das Weiß nutzen. Ist es geplant dies umzusetzen?
Danke und Gruß,
Benjamin