Community

Fibaro Motion Sensor mit neuer Firmware funktioniert nicht richtig

aufgenommen

#21

Du hast ein Batterie Gerät. Wenn du Parameter Werte änderst, werden diese erst beim nächsten Wakeup an das Gerät übertragen.
Du kannst das Gerät aber auch manuell aufwecken, 3 mal schnell den B-Button drücken.


#22

Ah, okay. Dann muss ich wohl warten. Die Leiter ist weggestellt und die Deckenhöhe beträgt 3,70m, da komme ich so nicht ran.


#23

Kann natürlich an einer neuen Firmware liegen – wir besorgen uns einen aktuellen und prüfen das.


Fibaro Motion Sensor Konfiguration
#24

Mekner mit 4.24 geht auch nicht.
Jetzt ist bereits Mitte Dezember.

Wie lang dauert es in etwa noch bis es funktioniert?


#25

Rechne mal nicht mit einer zeitnahen Behebung, in der Regel haben solche Fehler keine Prio und werden nicht beseitigt, siehe Fehler mit Helligkeitssensor oder Devolosirene.


#26

Hmm ok danke für die Info!

Dann werd ichs über die experten parameter einstellen und hoffen das er dann auch normal funktioniert.


#27

Hallo,
hab bei zwei neuen Sensoren das gleiche Problem.

Ich gehe davon aus, dass es mal wieder ein Fehler ist der bei Homee liegt. Zeitgleich mit dem Update des Homee Würfels auf die 2.22 Software lassen sich die Fibaro Motion Sensoren nicht mehr so anlernen, dass auf alle Parameter zugegriffen werden kann.

CA kümmert schaut euch das an und gebt Feedback!!!


#28

@Timo: Push :wink:


#29

Hallo, hab leider zu spät gelesen das der Motion Snensor mit dem Homee nicht will… Werd ihn wohl zurück senden oder gibt es bald ein Update?


#30

Da der nicht mehr sauber erkannt wird. Wir fibaro mit der neuen Firmware eine neue Geräte Id vergeben haben, welche dem homee (weil neu) nicht bekannt ist.

ACHTUNG mit den Expertencodes, die haben sich dann vermutlich auch geändert, also immer die Anleitung zu der entsprechenden Firmware zu Rate ziehen.

Alles was bei den alten Sensoren geht, wird bei den neuen vermutlich auch gehen, nur halt nicht im homee Menü und eventuell mit anderen Expertencodes.


#31

@Timo, jetzt ist schon bald ein Vierteljahr um. Klar, Weihnachten und der Jahreswechsel liegen in diesem Zeitraum, aber hier ist langsam eine Umsetzung fällig.


#32

Ich bin da bei dir, neue Geräte ID durch die neue Firmware ist quasi ein komplett neues Gerät. Einfach mal zur Info, für eine realistische Einschätzung zum Aufwand und eine Prognose wie lange das dauert :wink:


#33

Habe heute auch einen Fibaro Motion Sensor, mit neuer FW, eingebunden und das selbe Problem mit den fehlenden Konfigurationen. Hoffe das es bald richtig funktioniert.


#34

Es sollte schon funktionieren, musst nur die Einstellungen über die Expertencodes hinterlegen.

Steht bei deinem Gerät denn Bewegung, Temperatur, Manipulationsalarm? Eventuell geht sonst als sonstiges Gerät nur ein Teil

Edit: hatte noch einen neuen hör rumliegen, Firmware 4.24, Software 3.03

Kann den ohne weiteres anlernen, Bewegung, Manipulation und Temperatur kommen sauber am homee an. Funktioniert also alles.

Nur die Einstellungen, welche bei fast allen Geräten per Expertencodes gesetzt werden müssen, müssen jetzt auch beim fibaro motion per expertencode gesetzt werden.

Da man die nicht täglich ändert… kann ich damit leben :wink:

Wer Hilfe braucht beim setzen der Einstellungen: einfach melden.


#35

habe mich heute nochmal damit beschäftigt. Bei mir haben die Werte nicht gepasst und das schalten war auch nicht sauber. Nach vielen probieren und mehrmaligen neu abfragen hat nur löschen und neu anlernen geholfen. Nachdem ich denn auch im Expertenmodus einige Einstellungen verändert habe schaltet nun alles sauber und sofort.


Fibaro MotionSensor