Fernzugriff funktioniert nicht

Hallo Leute,

kann es sein das der Proxy Down ist? Kann mich von außen nicht mehr verbinden!
Hat noch wer das Problem?

nein, bei mir geht alles problemlos.

kannst du versuchen dich ab/anmelden?!

I also have issues - it works via browser on my laptop but not from iOS App (unless I am on same LAN as hom.ee - then it works). Looks like only proxy based connections on the iOS App are affected.

Von unterwegs: Mitm iPhone kann ich mich nicht verbinden, mitm iPad kann ich mich sofort verbinden. War gestern schon so, und heute auch. Die Geräte stehen nebeneinander und ich versuche es zur selben Zeit.
Beide sind im selben Firmen WLAN, beide haben die identischen App und iOS Versionen.

Paar Minuten später geht es wieder.

Das so als Info on the go.

1 Like

I can confirm it is like Wildsparrow mentions - if you leave the app open it eventually connects after MANY attempts but them next time the app is open it does not connect again.

1 Like

@Steffen @Thomas komme über ios 14.3 und Mobilfunk (VF LTE) auch nicht rein.
Im LAN alles ok

Kann ich auch bestätigen.

Moin,

kann ich auch so bestätigen. Komme per LTE nur sehr sporadisch auf den homee.
WLAN ist i.O.
Bei mir besteht das Problem seit 3 Tagen.

Viele Grüße

seit dem Montags-Umbau

1 Like

Danke für das Feedback, konnten es auch nachvollziehen und gebe es gleich weiter. :muscle:

12 Like

Ich hatte die Woche auch Probleme von unterwegs auf meinen Homee zuzugreifen. Hatte dann die App auf dem Android Handy deinstalliert und dann wieder neu installiert. Seitdem geht es wieder.
Evtl ist das ja auch für den einen oder anderen ein temporärer Work around.

@Steffen wie ist der Stand?

Wir sind an dem Thema dran.

2 Like

Update

Das Thema sollte sich nun erledigt haben. Faktisch betraf das Problem ausschließlich iOS Apps, daher verschiebe ich das Thema mal in den entsprechenden Bereich.

Die Meldungen hier im Thread, die über andere Plattformen gesprochen haben, könnten durchaus auch einzelne Probleme sein. Jedoch nicht das worum is hier im Kern geht und was wir auch identifizieren konnten.

12 Like

Hallo @Thomas,
mir ist das Problem (Homee von extern nicht zu erreichen) erst heute aufgefallen. Leider haben die üblichen Versuche zur Behebung nichts gebracht (Neustart Homee und Router).
iOS App: im WLAN Verbindung OK. Über LTE keine Verbindung.
WebApp Beta: Login mit Homee-ID keine Verbindung, auch im LAN/WLAN nicht.

Core Version: 2.31.0 (d9e53c4e)
iOS App Version: 2.31 (6260)

@MacForAll generell ging es hier um die Verbindung über iOS und diese Problem sollte behoben sein.

WebApp Beta: Login mit Homee-ID keine Verbindung, auch im LAN/WLAN nicht.

Das deutet aber auf ein anderes Problem hin.

Ist dein homee über LAN oder WLAN verbunden?

Sowohl, alsauch - also beides

Ich habe das als Hinweis zur Fehlereingrenzung verstanden und nun einmal von meinem Mac nur per LAN und einmal nur per WLAN die beta.hom.ee aufzurufen. Kein Erfolg.
IOS-App: weiterhin problemlos im WLAN erreichbar - trotz der Tatsache, dass das iPhone im 5GHz und der Homee im 2,4GHz Netz hängt.

Dann habe ich den Standalone-Modus eingeschaltet und LAN ausgeschaltet.
Zugriff über iOS im eigenen Homee-WLAN geht (was zu erwarten war).
Dann WLAN aus und LAN an. Wieder das alte Spiel: Zugriff im WLAN über iOS möglich, von außerhalb nicht.
Meine Fritz!Box blockiert den Internetzugriff nicht (jedenfalls nicht, dass ich wüsste).
Also doch der Proxy? Oder ein abgelaufenes Zertifikat?
So langsam bin ich mit meinem Latein am Ende…

Hallo zusammen,
ein paar graue Haare später kann ich nun selbst die Antwort - und Entwarnung - geben:
Ein DNS flush hat die Konnektivitätsprobleme gelöst. Homee war unschuldig.
Wie konnte es auch anders sein: Problem 42…

Beste Grüße

1 Like