Community

Eurotronic Z-Wave Plus Thermostat - willkürlich "Ins" Modus

Guten Morgen liebe Community,

zuallererst hoffe ich, alle sind gut ins neue Jahr gerutscht :slight_smile:

Ich habe folgendes Problem bei mittlerweile mehreren Geräten - unter anderem die ich direkt von Homee im Doppelpack gekauft habe, d.h. die “neuen”, welche keine silberne Blende mehr hat und in einem andersfarbigen Karton kommt:

Die Geräte gehen willkürlich und ohne zeitliches Muster, nachdem diese tage-, wochen- teils monatelang gut funktionierten in den “Ins” Modus auf dem Display (die Taste leuchtet allerdings nicht, d.h. ist nicht anwählbar). Ich muss die Batterien kurz entfernen und es geht alles bis zum nächsten Mal.

Was ist das für ein sorry der Ausdrucksweise nerviger S… die Teile haben bislang durch absolute Zuverlässigkeit bei mir geglänzt und schmieren mir jetzt alle wie o.a. ab.

Die schönen Heizkostenersparnisse sind dann im Urlaub dahin, wenn das Teil den Fehler hat und voll durchpowert…

Von dem nervigen Displayfehler (nur schräg klar ablesbar) sind diese auch betroffen. Es geht in Summe um drei Thermostate, allesamt die “neuen”, welche allesamt diese Fehlersymptomatik aufzeigen.

Ich freue mich auf erleuchtende Antworten :slight_smile:

Lieben Dank!

Kris

1 Like

Ich hatte Ähnliches. Zum einen war es ein nicht mehr richtig funktionierendes Ventil und bei den anderen die Batterie. Trotz 20% ist das Thermostat immer wieder ausgestiegen. Neue Batterien rein und alles lief wieder. Hatte erst auch immer wieder Batterie raus und wieder rein probiert . Probier mal ne neue Batterie.

Ich hatte das selbe bei einem (von 6) Spirits. Letztendlich habe ich den dann zurückgeschickt und umgetauscht bekommen. Aktuell funktionieren damit alle.

Batterie tauschen. Hatte ich auch gerade bei einem Spirit. Seit neuer Batterie ist wieder alles gut. Ist vor allem dann passiert, wenn durch Fenster auf/zu der Motor ordentlich zu tun hatte.

Ich habe es nun auch aufgegeben.
Gehen heute alle zurück. Batterie 100% haben nun 5 Tage im Urlaub das Haus zu Saune gemacht. Sie schließen die Ventile einfach nicht richtig, mehrfach neu kalibriert, bringt alles nichts, scheint minderwertige Ware zu sein. Schade um die Zeitverschwendung.
Hatte heut noch in einem letzten Versuch alle per Homee auf OFF gestellt, von 4 haben 3 das Ventil nicht ganz geschlossen. Habe dann die Ventile auf Leichtgängigkeit geprüft, ist gegeben, nun ist Schluss damit, habe keine Lust mehr Versuchskaninchen für den Hersteller zu spielen.

2 Like

Sorry aber ich muss hier nochmal nachhaken, auch im Kontext meines Vorredners.

Ich habe massivste Probleme mit den Teilen und es sind immer die, die nicht zu meiner Grundausstattung von vor 1-2 Jahren gehören. Ich habe jetzt sowohl den Ins Fehler (alles ausgeschlossen von Batterie, Erreichbarkeit etc.) als auch das komplette „Einfrieren“ der Geräte, d.h. die letzte Temperatur steht im Display aber sowohl die Tasten als auch Homee können keine Änderungen vornehmen; es ist auch nicht die Kindersicherung.

Ich muss gestehen: habe diese Teile von Beginn als das beste empfunden aber ich habe jetzt schon ca. 5 Stück zurückgehen lassen an Amazon. Die Displays sind kaum ablesbar, der Schraubring ist mittlerweile verchromtes Blech aber darüber kann ich hinwegsehen. Den Sauna Effekt hatte ich auch schon (eingefroren bei einer Temperatur im Plan), d.h. unsere Hunde wurden bei 23 schön im Wintergarten auf Temperatur gebracht.

Ich bin echt ziemlich verärgert und geladen. Die Displayfehler und auch o.a. Funktionsprobleme traten auch bei dem 2er Paket aus dem Homee Store auf!

1 Like

Beim Hersteller schon den Unmut kundgetan?

Ja, ohne Ergebnis. Was bringt mir ein Austausch, wenn es identische Fehler gibt. Bei den „Alten“ hatte ich und habe ich das bisher nie erlebt. Selbst mit leerer Batterie kam das nicht auf.

Ich denke ebenfalls, dass Eurotronic hier eine schlechte Charge im Umlauf hat.

In meiner ersten homee-Installation habe ich schon seit 2017 zur Zufriedenheit 6 St. Spirit im Einsatz (da kamen die Teile im Herbst auf den Markt, ursprünglich immer mit silbernem Ring am HKT-Körper und mit beigelegter/wechselbarer silberner Design-Blende für das Batteriefach).

Im Rahmen einer weiteren homee-Installation habe ich mir kürzlich weitere 4 Stück Spirit geholt (2 Set aus der homee-Welt). Viele der vorstehend von Anderen beschriebenen Fehler hatte ich damit auch: (Noch) schlechter abzulesendes Display, willkürlich PRP- und INS-Modus, extrem schlechte bis gar keine Temperatur-Ausregelung, laute Stell-Geräusche etc.
Diese problematischen HKT waren ebenfalls solche, die nicht mehr die silberne Blende/den silbernen Ring hatten.
Wegen jetziger Heiz-Phase habe ich mir dann testweise in einem anderen Shop 1 St. Spirit Z-Wave+ geholt. Der wurde noch mit den silbernen Design-Elementen geliefert (aber schon identische Sw 4.61 / Fw 0.16 -Version und identische Artikelnummer wie die ‘rein-weissen’) und hat am homee sofort und ohne Probleme funktioniert!
Nach vielen Versuchen (Batterien, Aus-/Einlernen, Metalladapter, eingelegte ct-Münzen … ) habe ich die ‘rein-weissen’ Teile alle ausgelernt, abmontiert und zurückgeschickt.
Beim anderen Shop habe ich mir 3 weitere HKT geholt (alle noch mit silbernen Elementen geliefert). Eingelernt - angebaut - funktioniert seit Wochen ohne Probleme und genausogut wie meine alten Spirit (Fw 4.61 / Sw 0.15).

Insgesamt habe ich jetzt -aufgeteilt auf 2 homee-Installationen- 11 Stück HKT Eurotronic Spirit Z-Wave+ im Einsatz und bin mit dem jetzigen Stand recht zufrieden.

1 Like

Kann ich 1:1 so bestätigen. Hatte noch ein altes über (Silver und weiß) und Voila - an allen wo es vorher Fehler gab (ohne silberne Blende), geht dieses Alte reibungslos. Heißt mechanische Probleme mit Ventil oder Ähnliches sind ausgeschlossen. Es ist das mangelhafte Thermostat. Ich zahl lieber 50€ wie in den Anfängen für Qualität als jetzt 35€ für Schrott, der 10x zurückgeht. Was soll der Mist denn???

1 Like

Also habe eins seit Anfang 2018 am homee gehabt, lief immer ohne Probleme. Erst seit dem vorletzten Update spinnt es total, kann man sich also denke ich nicht drauf verlassen ob es eine weiße oder zusätzlich die silberne Blende hat…

Habe insgesamt 6 Spirits im Einsatz. Die letzten 4 aus der homee Welt. Also die angeblich schlechte charge. Keinerlei Probleme, allerdings nicht am homee.

Ich habe in den Jahren 14 Eirotronics bei uns installiert. Die ersten vor ca. 2 Jahren und die letzten heute (aus der homee Welt).
Die laufen an der Zipabox problemlos.

Aufgrund dessen, dass einiger Probleme mit den Thermostaten am homee haben habe ich mich damals dazu entschieden die Heizung der Zipabox zu überlassen

Die hatte ich vor meinem homee, den ich nicht mehr missen möchte… Gruß TR4
.

2 Like

…was aber irgendwo dem Gedanken von Homee widerspricht und mich persönlich ärgert, wenn dass die einzige Lösung wäre für das Problem :neutral_face:

Morgen Kris

Ja,…kann man so sehen.
Ich habe aber letztendlich geschrieben, dass ich die Heizung in der Zipabox gelassen habe da „einige“ Probleme haben.
Unterm Strich habe ich einen Thermostat am homee zum testen (seit ca einem Jahr) der auch ohne Probleme läuft und den Rest an der Zipabox.
Da das beides ohne Ausfälle ihren Dienst versieht hab ich es aus Bequemlichkeit noch nicht geändert, nicht aus Sorge das mein homee es nicht „Schaft“.

Gruß TR4

In welchem Shop gibt es die mit den silbernen Blenden? Habe aktuell genau das gleiche Thema… die alten taugen, der eine, neue Nicht…

Da schließe ich mich an. 2 Spirits im Oktober 2019 gekauft, eingelernt und sie tun einfach ihre Pflicht. Im Dezember in der homee-Welt 2 weitere bestellt, die ich jedoch nicht vernünftig zum Laufen bekomme. 2-10 Tage passt alles und plötzlich lassen die Dinger ein Aufheizen zu, dass das interne Thermometer am HKT bis auf über 28° C anzeigt, ausgelesen mit homee, und der Heizkörper glüht förmlich.
Ich habe sie jetzt zurück geschickt und bin gespannt auf die Ersatzlieferung. Mit den ersten beiden gibt es 0,0 Probleme.

4 Like

Die Vermutung bzgl. “schlechter Charge” bezog sich nicht generell auf weiss/silber/homee-Welt, sondern auf die Probleme an sich bei einer Vielzahl gemeldeter Spirits neueren Kaufdatums (ok alle weiss, aber die neueren Auslieferungen sind nun mal ohne silber) :

  • (Noch) schlechter abzulesendes Display
  • extrem schlechte bis gar keine Temperatur-Ausregelung
  • laute Stell-Geräusche

sind interne Funktionen/Probleme des HKT an sich, da kann homee mE “nix für”.

Bei PRP / INS könnte es eine Grauzone geben, wo das Problem liegt, aber auch dieses Problem war bei mir und anderen nach Tausch des HKT am selben homee-System nicht mehr existent.

1 Like

Das letzte mit PRP/INS habe ich bisher nur bei den „weißen“; trotz Tausches und danach dann mit Glück nicht mehr mit Pech sogar bei austauschgeräten. Ist einfach s…

1 Like

ich hab den kompletten zwave würfel plattgemacht und alle zwave produkte neu eingelernt…einige arbeit aber es funkzioniert seither ohne probleme keine prp fehler mehr und kein INS fehler…