Community

Eurotronic Spirit Z-Wave Plus Heizkörperthermostat mit FLiRS


#121

Welche Einstellung (Parameter 3?) hast Du den gemacht?


#122

Mein ältestes das ich seit Anfang Oktober in Betrieb habe ist nun auch bei 55%, könnte ja auch sein das du einen " schlechten" Satz Batterien erwischt hast


#123

Danke für eure schnellen Antworten. Dann stimmt da wirklich was nicht. Ich ändere vllt. 4x am Tag die Temperatur. Aber das Display leuchtet auch so immer auf, wenn das Thermostat mit Homee kommuniziert. Jemand ne andere Idee als löschen und neu anlernen?


#124

Habe in der Experteneinstellung nichts verändert.


#125

Parameter 3 müsste bei 1Byte mit dem Wert 0 eigentlich die Displaybeleuchtung deaktivieren.


#126

Der rapide Batterie-Kurvenverlauf sieht ja echt übel aus. Welcher Wert steht denn in Deinen Geräte-Einstellungen für „Automatische Displayabschaltung“? ( in s)
Warum nicht löschen/auf Werkseinstellungen zurücksetzen und neu anlernen? Hast Du das schon gemacht? Falls ja, dann könntest Du noch einen neuen Satz Batterien spendieren - und wenn es mit dem dasselbe ist, dann würde ich den Thermostat als defekt reklamieren und gegen einen neuen tauschen. Denn-wie die ganzen Antworten hier das ja zeigen: Normal ist dieser extreme Batterieverbrauch für den Eurotronic Spirit definitiv nicht.
Grüße


#127

Ich hab jetzt ein paar neue Batterien spendiert, auf Werkseinstellungen gesetzt und neu angelernt. Jetzt kann ich die Hintergrundbeleuchtung auch regulär ausschalten und hoffe, die Batterien halten nun länger! Danke für eure Hilfe, hätte sonst nicht realisiert, dass eine ständig blinkende Beleuchtung unnormal ist :wink:


#128

Ich drück’ Dir und dem neuen Batterie-Satz ganz fest die Daumen :wink:
Vielleicht kannst Du ja gelegentlich mal berichten, wie’s läuft…

LG


#129

Gibt es hier noch welche die Probleme beim includieren hatten?
Musste 2 verschiedene zurücksenden.
Möchte aber gerne nochmal demnächst einen Versuch wagen, da die echt sehr stylisch sind.


#130

Sporadische Ansteuerung Heizungs-HG??

Hallo auch,
wollte nicht ein extra Thema aufmachen.
Also ich habe 4 Thermostate , je 2 im Bad und 2 im Wohnzimmer. Alle gleiche Firma/Software.
Da alle 4 unterschiedliche Solltemp benötigen, habe ich je Zimmer 2 HGs dafür gebastelt:

Nun sind fast jeden früh die Wohnzimmerthermostate auch auf “warm”, obwohl kein entsprechendes HG zu dieser Zeit startet.
Aber irgendwie wird das HG “Wohnzimmer warm” abgespielt, denn die Öffungszeiten beider Geräte sind gleich. Das HG “Wohnzimmer kalt” funktioniert ohne Probleme.
Immer so im Bereich wo wir aufstehen also von 05-06 Uhr, aber jeden Tag anders.
Schon seltsam. :smirk:

Schade, daß es keine Protokoll gibt wann ein HG abgespielt/ausgelöst wird.


#131

Ein Thermostat stellt sich abends immer auf 23 grad ( Schlafzimmer) obwohl das nicht durch ein HG getriggert wird. Ich habe extra unter dem Gerät die verknüpften HG durchgeguckt…


#132

In der akutellen Beta 2.8 kannst du sehen wann ein HG das letzte mal lief.


#133

Kann es sein das dein trigger Homeegramm „Zuhause“ das Problem ist, denn dieses scheint dein „WOHNZIMMER WARM“ anzusteuern. Wie sieht den dieses „Zuhause“aus.


#134

Ich hab mir mal erlaubt eine neues Thema das sich hauptsächlich mit Heizprogrammen beschäftigt, aufzumachen.

Vielleicht habt ihr ja auch noch Tipps dazu.
Ansonsten muss ich sagen, bin ich voll zufrieden mit meinen spirit‘s…bis auf die kleinen Probleme, die bei den nächsten Updates bestimmt :wink: noch behoben werden.


#135

Moin, ja das habe ich auch im Verdacht.
Es kann nämlich sein, wenn meine Frau früh zum Carport geht, wird der iBeacon kurz abgemeldet - wieder angemeldet wird. Das heißt, meine Frau löst damit die Anwesenheit aus und das komplette HG wird abgespult wie z.B. Zirkulationspumpe, Heizung Bad, Wohnzimmer usw…
Da muß ich noch was verriegeln…
Habe in den betreffenden Tagen leider nicht drauf geachtet welcher Modus aktiv war, noch Schlafend oder schon Anwesend.
Ich beobachte … ! :wink:


#136

UPDATE

Aus gegebenem (Batterie-Warnmeldungs-) Anlass hier ein kleines UPDATE:

Meine ersten Eurotronic Spirit Z-Wave plus Heizkörperthermostate bringen jetzt
die Warnung “Batterie niedrig (5%)”.

Einbaudatum meines ersten Thermostates war 28.10.2017, die nächste Charge am 02.11. bzw. 04.11.2017.

Die Batterien dieser FLIRS-Thermostate haben bei mir also ca. 8 Monate (incl. einer vollen Heiz-Periode) gehalten, womit ich durchaus zufrieden bin.

Schöne Grüße
SmartHomer


#137

Bei mir sieht es wie folgt aus:
Thermostat 1: 24.11.2017 -> 25% (213 Tage)
Thermostat 2: 02.12.2017 -> 50% (205 Tage)
Thermostat 3: 01.01.2018 -> 55% (175 Tage)
Thermostat 4: 09.01.2018 -> 40% (167 Tage)
Thermostat 5: 09.01.2018 -> 50% (167 Tage)
Thermostat 6: 07.02.2018 -> 70% (138 Tage)
Thermostat 7: 07.02.2018 -> 55% (138 Tage)
Thermostat 8: 07.02.2018 -> 55% (138 Tage)
Thermostat 9: 22.02.2018 -> 90% (123 Tage)
Thermostat 10: 09.03.2018 -> 55% (108 Tage)
Thermostat 11: 30.04.2018 -> 90% (56 Tage)


#138

:joy:Mutig, mutig :joy:


#139

Alle Z-Wave Thermostate die ich bisher angesehen haben sind nur IP20.
Das bedeutet doch eigentlich das die Teile nicht gut mit der oft hohen Luftfeuchte in einem Bad auskommen werden? Wie sind da eure Erfahrungen mit dem Eurotronic oder ggf. anderen Thermostaten?

Nach dem Duschen haben wir immer 80-99% in unseren sehr kleinen Bad. Das ist oft relativ kurz weil sofort gelüftet wird aber da ist IP20 eigentlicher eher nicht geeignet? Beim Duschen könnten ja generell auch Tropfen hinspritzen (Badewanne mit Trennwand).


#140

Mhh, ich will jetzt keinen Blankoscheck ausstellen, aber bei uns hat der Spirit die erste Saison im Bad ohne erkennbare Einschränkungen überstanden. Geöffnet habe ich ihn natürlich nicht. :smile: