Elektroheizplan - wie soll der funktionieren?

Ich habe für unsere ältere Katze seit letztem Winter ein Katzenhaus mit einer Heizmatte ausgestattet. Die Heizmatte wird über eine Qubino Relay ein-/ausgeschaltet, wobei das Relay auch die Temperatur im Haus misst. Über entsprechende Homeegramme halte ich damit die Temperatur zwischen 19:00 und 7:00 auf 20° und tagsüber auf 10°. Das funktioniert soweit sehr gut, auch wenn die Heizleistung in kälteren Nächten nicht ganz für die 20° ausreicht.

Nun wollte ich meine entsprechende Homeegramm-Sammlung durch einen neuen Elektroheizplan ersetzen. „Geräte“ und „Temperatursensor“ auf das Qubino Relay „Katzenhaus“ gesetzt und einen entsprechenden Heizplan eingerichtet:

Ich habe den Heizplan um die Mittagszeit eingerichtet und aktiviert und zeitgleich die Homeegramme deaktiviert; die Temperatur sollte zu dieser Zeit auf 10° geregelt werden und es hatte im Katzenhaus aufgrund der Sonne um die 20° - sprich: das Relay sollte nicht schalten. Das Ergebnis ist komplett anders - es wird scheinbar komplett willkürlich ein- und ausgeschalten:

Hier noch der Vollständigkeitshalber die Temperatur im Haus:

Interessant dabei ist auch, dass um ca. 19:50 scheinbar versucht wurde die Temperatur auf 20° zu halten obwohl laut Plan 17,5° nötig wären.

Da ich unsere alte Katze nicht mit einer defekten Heizung quälen wollte, habe ich die Homeegramme gegen 21:00 wieder aktiviert, den Heizplan deaktiviert und alles läuft wieder einwandfrei.

Kann mir jemand erklären wie diese Elektroheizpläne funktionieren sollen? Eventuell auch @Support , denn das sieht irgendwie bug-artig aus.

Ich hatte da ein ganz ähnliches Problem, allerdings schon als sich die Funktion noch im Beta-Stadium befand. Vermutet wurde die Ursache aber einfach bei einer allgemeinen Z-Wave Problematik, je öfter ich es aber im Nachhinein und auch nach der Beta-Phase getestet habe, vermute ich das Problem doch bei dem Plan selbst oder zumindest bei der Z-Wave ansteuerung durch den Heizplan.

Gelöst habe ich es vorrübergehend durch homeegramme welche durch einen vom Heizplan angesteuerten Dummy-Schalter ausgelöst werden und welche dann zuverlässig das Z-Wave Mudul, an welchem eine Pumpe hängt, schalten.

Erst gestern hatte ich es nochmal mit dem Z-Wave Modul direkt über den Heizplan angestert versucht, mit der Folge, dass auch bei mir ständig die Pumpe willkürlich geschaltet wurde.
Ich glaube, dass der Heizplan sehr häufig neu ansteuert und einen Aus-Schaltbefehl sendet obwohl das Gerät bereits längere Zeit bereits aus ist, irgendwann scheint dann ein Aus-Befehl zu einem Einschalten des Geräts zu führen… warum auch immer.

Ich könnte mir vostellen, dass ein simples Abfragen des Geräte-Status und ein Schalten nur wenn es erforderlich ist, die Sache lösen würde. Ich denke @Support kann da aber mehr zu sagen.

Hier hatte ich das ursprüngliche Problem beschrieben: Elektroschaltplan steuert Pumpe falsch an

1 Like

Z-Wave Problematik ist für mich halt schwer vorstellbar, wenn es per Homeegrammen einwandfrei funktioniert. Und die machen keine Voodoo-Magie sondern schalten einfach ein/aus, wenn die gemessene Temperatur unter/über der Ziel-Temperatur ist.
Ich denke auch, dass der Heizplan noch nicht ausgereift ist. Auch vermisse ich Einstellungen für Deadband (z.B. innerhalb von ± 0,5° wird nicht umgeschalten) bzw. minimale Schaltdauer (z.B. jeder Schaltvorgang wird für min. 15 Minuten gehalten).

Z-Wave Problematik hielt ich auch erst für schwer vorstellbar, aber wenn man überlegt, dass ein homeegramm einmal beim Erreichen einer Temperatur einen Schaltbefehl aussendet, und der Schaltplan deutlich häufiger auch zwischendurch Schaltbefehle sendet (mindestens jede Stunde schätze ich), ist dort einfach die Wahrscheinlichkeit höher, dass es zu falschen Ausführungen im Zwave Netzwerk kommt.
Aber wie gesagt alles nur Spekulation da ich vor exakt dem gleichen Phänomen stand und nicht wirklich weiter wusste.

In jedem Fall wäre ich über eine offizielle Klarstellung dankbar, weil so ist es definitiv viel zu unzuverlässig den Schaltplan in seiner ursprünglichen Form zu verwenden.

Vielen Dank für euer Feedback, ich werde es mir die Tage nochmal genauer ansehen denn ich konnte das verhalten bei meinen Elektroheizplänen selber noch nicht beobachten.

2 Like

Ich kann tagsüber gerne meinen homee zu Testzwecken zur Verfügung stellen.

Mein Elektroheizplan mit einem node-red Gerät, was geschaltet wird (Junkers Gasheizung) und einem netatmo innenmodul funktioniert klasse!

Hallo,

ich kann das Verhalten, das @CaptainVoni beobachtet hat, leider bestätigen.
Geschaltet werden bei mir Fibaro DoubleRelais, die Stellmotoren von Heizkreisen ansteuern.
Es wäre schon echt schön, wenn die Elektroheizpläne zuverlässig funktionieren würden.

Danke schonmal @Steffen

1 Like

Ich kann nur wiederholt anbieten meinen homee tagsüber zum Testen zur Verfügung zu stellen. @Steffen
Viel einfacher wird es nicht: ein Gerät hat ein Relais und liefert auch die Ist-Temperatur; Z-Wave-Verbindung ist stabil, da nur ca. 4 Meter Luftlinie zum homee und nur eine Wand dazwischen. Außerdem kann man gut mit dem Schaltverhalten der Homeegramme vergleichen.

Ich konnte auch einige Ungereimtheiten feststellen, die ich gerade noch am reproduzieren bin. :mag:

3 Like

Wenn ihr daran eh noch etwas rumschrauben müsst, darf ich euch eine Einstellung für ein Deadband und/oder einer Minimalschaltdauer ans Herz legen?

Najaaaaaaaa…, je nachdem, wass man steuern will, ist das sinnvoll/hilfreich, oder eben eher weniger. Je träger die Heizung desto weniger macht sowas m.E. Sinn.
Wenn, dann sowas am besten individuell konfigurierbar.

1 Like

„Einstellung“

:+1: :wink:

1 Like

Ich kann mir nicht vorstellen, dass homee die Elektroheizpläne mit einer Hystherese ausstatten und damit die Regelung übernehmen wird. Wenn dann mal was schiefgeht und ein Abschaltsignal nicht ankommt, geht die Hanfplantage wegen Überhitzung ein und die homee GmbH wird auf Schadenersatz verklagt, weil sie kein Push rausgeschickt haben. :joy:

Hu? Was sollen die Elektroheizpläne deiner Meinung denn sonst machen außer einschalten wenn zu kalt und ausschalten wenn zu heiß? Daran ändert auch eine Hysterese nichts.

Sorry mein Fehler. Es geht ja nur Ein/Aus. Ich denke das Intervall ist fest eingestellt. Du hast recht, das könnte man parametrierbar machen. Allerdings kann man in Abhängigkeit von Raumgröße, Heizleistung, Wäremverlust des Raumes und dem Intervall richtig blöde Effekte z.B. Überschwingen der Temperatur haben. Deswegen sollte man das Regelintervall so klein wie möglich halten.

1 Like

Deswegen meinte ich ja einstellbar. Mit Deadband und min. Schaltdauer sollte sich das auf vieles anpassen lassen.

Hallo,

laut Release Notes ist das Problem in der 2.34.1 behoben worden, Kann das evtl. schon jemand bestätigen?

Danke…

Ich kann es morgen untertags testen. Melde mich dann.