Community

Einlernen von IKEA - Tradfri Zigbee Geräten nicht mehr möglich

Hallo,

ich kann plötzlich keine Geräte mehr am Zigbee Würfel anlernen.
Hatte bisher 9 und wollte neue Ikealampen anlernen. Das hat trotz Zurücksetzen mit Hue Fernbedienung nicht geklappt.
Jetzt habe ich testweise einen bereits angelernten Ikea Verstärker entfernt, dieser lässt sich nun auch nicht meh anlernen.
-Folgende Maßnahmen habe ich ohne Erfolg durchgeführt:

  • Zigbee Würfel entfernt und wieder aufgesetzt
  • homee komplett vom Strom getrennt

Trotzdem bekomm ich nichts mehr angelernt. Die bestehenden Geräte funktionieren aber noch.

Hat jemand eine Idee? Der Weihnachtsstern bleibt sonst dunkel :frowning:

Danke
Friedrich

Welche Versionen nutzt du (Core und App)?

Core Version: 2.26.1 (23d0ddd)
iOS App Version: 2.26 (5020)

Einige Ikea Lampen lassen sich doch aktuell auf Grund veränderter Firmware nicht mehr anlernen. Ich denke, es liegt vielleicht eher daran.

Danke für die schnellen Antworten. Ah, das ist ja unschön.

Tipp noch mal von mir…wegen des Verstärkers.
Bring ihn zum homee, setze ihn noch mal zurück und schalte am besten alle anderen zigbee Geräte aus. Vielleicht lässt er sich dann wieder anlernen. Ich nutze nur Paulmann und Tint…daher kann ich keine anderen Tipps geben.

Bei der Ikea Lampe hat die folgende Vorgehensweise funktioniert:

  1. Homee Einlernmodus starten
  2. Lampe 6x anschalten
  3. Nach dem 6. Anschalten signalisiert die Lampe ein Leuchtmuster
  4. ca 20s später erkennt homee ein Gerät und verbindet

Dann war die Lampe mit dem Hue Dimmer nicht zurückgesetzt… Einfach zum Zurücksetzen länger drücken, etwas länger als vorher und warten, dass die Lampe blinkt, erst danach die Tasten loslassen.

Danke für den Hinweis. Die waren definitiv mit der Hue Fernbedienung zurück gesetzt - genauso wie ich es bei den älteren Ikea Leuchten gemacht habe.

Das stimmt so unter Umständen nicht mehr ganz. Ich selbst habe auch bemerkt das die neueren IKEA Lampen einfach ein anderes Verhalten zeigen. Die von @freedl beschriebene Prozedur (Einlernen starten vor dem Zurücksetzen) scheint bei den neuen Lampen der einzige Weg zu sein diese einzulernen. Offenbar wurde hier das Verhalten, welches beim Einschalten nach offenen Netzwerken sucht, dahingehend verändert, dass offene Netzwerke nur noch direkt nach dem Zurücksetzen gesucht werden.

5 Like

Guter Hinweis für alle verzweifelnden…

Habe mir erlaubt den Titel zu präzisieren, damit dieser Faden besser gefunden wird

Wobei auch das Verhalten Glückssache zu sein scheint. Ich hatte noch eine 2. Lampe gekauft und heute versucht über den oben beschriebenen Weg einzulernen - was nach ca. 5-7 Versuchen noch nicht zum Erfolg geführt hat.

Habe 3 IKEA Leuchtmittel mit E14 und Weißspektrum die sich nicht anlernen lassen. Habe mittlerweile endlose Versuche gestartet.

Hast Du es gem. dem Hinweis von Thomas oben probiert?

Ich hatte vereinzelt Erfolg, wenn ich den Homee vor dem Anlernen einmal vom Strom genommen habe.
Sobald Homee wieder erreichbar war, wie oben beschrieben anlernen.

Hallo in die Runde,
selbes Problem ließ sich folgender Maßen lösen.

  1. Lampe einschalten
  2. homee starten (60s)
  3. Zigbee entnehmen/wieder auflegen
  4. warten bis Countdown abläuft (01s)
  5. homee erneut starten (60s)
  6. Lampe mittels Hue Fernbedienung reseten
  7. Lampe ausschalten
  8. Lampe 6x ein-/ausschalten
  9. Lampe einschalten warten (Countdown sollte noch ca. 30s haben)
  10. ggf. homee erneut starten (60s)
  11. Lampe 1x aus-/einschalten fertig

Hab so heute alle Lampen erfolgreich angelernt.

2 Like

…na das iss ja einfach! :smile:
(ps: sorry dass ich nur 2 geschafft hab :wink:)

cheers,
spoocs

Habe es wie von hblaschka beschrieben versucht. Zum Zurücksetzen auch 10x und mehr ein/aus geschaltet.
Habe aber keine Hue Fernbedienung. Ging bisher problemlos mit den älteren Lampen.
Die Lampen waren aber auch neu und noch nirgends angelernt.

Hi ich klinke mich mal mit ein. Habe heute auch die tradfri versucht anzulernen. Beim ersten mal alle 3 integriert bekommen. Allerdings sind es weissspektrum Lampen und homee hat sie nur als normale dim Lampen erkannt. Also alle entfernt zurück gesetzt (6x mal an/aus). Danach ließen sie sich nicht mehr integrieren. Jemand ne Idee ob ich das liebe über “andere Geräte” oder unter “tradfri weissspektrum” versuchen soll? Der Weg oben kann ja nicht der ernst vom hersteller sein, ein Gerät anzulernen… Werde ich morgen aber mal probieren.