Community

Darstellungsfehler Zuhause-Seite

Hi,

Evtl ist hier die “Zuhause” Seite etwas Buggy.
Ohne weitere Zutun von mir wird plötzlich auf dieser Seite alles etwas komisch angezeigt

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.1 (171)

Die Reiter oben sind komplett verschwunden und meine Widgets zeigen keine Infos mehr

Jmd mit ähnlichem Problem?

1 Like

Kann ich bestätigen, gleiche Darstellung.

1 Like

dito, seit heute.

Der letzte Bug den ich hier gemeldet hatte wurde innerhalb weniger Tage gefixt… Wäre wirklich cool wenn dieser auch zeitnah wieder gefixt werden könnte da über die Hauptseite letztlich ja alles gesteuert wird

Danke vorab und schöne Weihnachtszeit

Kann ich bei mir nicht bestätigen

Kann ich bestätigen - ist mir aber auch erst heute aufgefallen.

Seit Freitag…vor allem, wenn ich von den Automationen zurück zur Übersicht gehe. Nervt ziemlich.

Hab auch das Problem, dass wenn ich von der Zuhause Darstellung in bspw Rolläden gehe die Bedienelemente nicht richtig angezeigt werden. Unter Geräte ist alles Normal

Bei mir hilft app schließen und neu öffnen.

Klar aber es sollte ja nicht die Lösung sein, dass wir ständig die App killen und neu öffnen :wink:

Das Thema ist schon in mehreren Threads thematisiert worden. Ist wohl ein Bug, der mit dem letzten Update ausgerollt wurde. Das Homee-Team ist wohl in der Weihnachtspause. Danach sollte es dann aber auch an die Fehlerbeseitigung gehen. LG an alle und frohe Weihnachten.

Ich habe die mysteriöse Darstellung ebenfalls immer öfter:

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.1 (171)

Dito. Kann ich mich anschließen.

Habt ihr das Problem noch immer?

Bei mir ist es heute verschwunden und ich habe keine darstellungsfehler mehr. es gab aber kein Update oder so auf dem Handy.
Spannenderweise ist plötzlich die Einstellung zum Wetter und Begrüßungstext ohne mein Zutun geändert, wobei das Wetter Widget plötzlich laut Einstellungen auch wieder aktiviert ist --> auf dem Screen wird es aber nicht angezeigt…nur der Text, welchen ich aber eigentlich auch immer deaktiviert hatte

Ja, es ist aber für mich nicht nachvollziehbar. Mal gehts, dann wieder nicht.

1 Like

Bei mir tritt es immer noch an und an mal auf.

Auch das ist leider ein bekanntes Thema mit der Android App…
Siehe z.B. hier: Begrüßung nicht abstellbar

:coffee:

Das Problem tritt weiterhin auf.
Mittlerweile ist es wirklich wahnsinnig nervig, da es gefühlt immer öfter Auftritt & somit die ohnehin schlecht nutzbare App, noch nutzloser macht.

Bei mir ist die Startseite manchmal in Ordnung, wenn ich dann den Begrüßungstext abschalten will funktioniert dies nicht sondern die Startseite ist dann wie auf den Bildern der anderen.

Wird an dem Bug überhaupt gearbeitet?

2 Like