Brain stuck after FW update - Return/exchange request

Hello. I did the last FW update and since then, impossible to connect via app or web and led on the brain is blinking.

tried to reboot, reset, without effect. All equipment connected to homee cannot be used,

Help greatly appreciated since I am about to remove homee from my home definitely


Hello Stephane,

which color has the led? Green or orange… that’s important to know.

Thanks for the prompt answer. blinking green, which normally should be a good sign (still alive at least)

Blinking means it is booting (slow blinking) or a cube is found and set up (fast blinking). A full green light is what would be the good sign. So, is it blinking or shining in green?

A flashing green LED is not necessarily a good sign… I had the same issue last year.

Probably a problem with a wrong booting OS of the brain cube, @Thomas said. I had to return back the cube… hope you have a backup file.

It is a pure blinking (green, off, green, off)

any possibility to factory reset it or to put a new FW on it. I guess Homee can force FW upgrade

is there a process to return it ? I find it hard to have a contact to solve that directly with Homee

If you could connect the cube to a pc, you could try to put a fw on it manually…

Is this not functioning, you have to wait until tomorrow and hopefully homee team will respond on this thread.

@Chris , @Timo , @Thomas help, please!

Here is German instruction to do Firmware Update via usb

The homee core Firmware 2.19.1 itself please download here
(Be sure to download “flavor” v2 if you have a v2 brain cube)

@Chris We need some foreign language support for potential return here

@Kobold, Du kannst als Stammgast vielleicht den Thread-Titel anpassen… ich habe den Titel nicht mehr🙈


Update worked well it seem…thanks a lot.

I unfortunately broke the usb connector. I have another brain, but I forgot its userID and pwd. Any way to factory reset it in order to perform an brand new install… this will be the best option I guess… I am progressing and become hopeful… thanks guys

1 „Gefällt mir“

Full factory reset here

Will loose all devices

For usb issue maybe send a private forum message to @chris

Zwave Devices wont be deleted on a reset. They can only be deleted by staff

I am not there yet. I managed to upgrade the brain with a connection to my PC with the FW V1

I managed to make a reset.

I started the new install (connecting on the wifi of the device with my cell and following the steps of the app), creating a new account, but I am block because it does not see my wifi and I cannot input it. (my wifi has not changed since the last connection - SSID visible - WPA2).

Any idea why the app does not see it ? I will try again later in the day. thanks

Sometimes (especially in busy areas) it doesn’t get all wifi networks on the first scan. Unfortunately the only option to rescan is a reboot. It performs a scan on startup.

Did retry couple of times, and finally managed to connect it. Redid the pairing of all my equipments. Seems to work now

Huge thank you to all of you for your support…

Back for few years with and happy to do so

For the broken USB in your other brain cube:

If you still are in “warranty” period (2 years in Germany, don’t know where and from whom you bought it), send it back with proof or purchase to Codeatelier

details here

…and go and buy magnetic connectors (Amazon), these will prevent that from happening again…