Community

Aeotec MS6 liefert keine Bewegungswerte

Moin Leute,

mein aus der homee Welt bestellter Aeotec MS6 ist am Wochenende gekommen und ich bin gestern dazu gekommen den auch mal anzulernen. Allerdings meldet er keinerlei Bewegung. Alle anderen Werte wie Temp und Feuchte werden gemeldet und auch der Manipulations-Alarm löst aus, aber es wird eben nicht gemeldet wenn sich vor dem Sensor was bewegt.

Kurz nachdem ich den Sensor in betrieb genommen hatte hat er noch ein paar mal Bewegung erkannt, allerdings wurde der Bewegungsalarm nicht wieder beendet. Deshalb hatte ich versucht über Parameter 3 den Intervall niedriger zu stellen, ohne das dies eine merkliche Veränderung brachte. Auch war die Einheit für die Temp. auf °F gestellt, was gem. dem manual aber wohl dem Werkszustand entspricht. Also habe ich über Parameter 64 die Einheit auf °C geändert mit dem Ergebnis das diese nun korrekt angezeigt wird, aber nun gar keine Bewegungsmeldungen mehr kommen.
Habe den Sensor auch schon einmal komplett resetet (20 Sek. den Knopf gedrück) und einmal exkludiert und neu inkludiert mit dem Ergebnis, das ich die Einheit für die Temp wieder umstellen musste. Bewegung hat er seit dem aber gar keine mehr gemeldet.

Hat irgendjemand einen Tipp für mich was ich noch machen kann, sonst muss ich den glaube ich als defekt retournieren…

Lass den Sensor mal eine Weile in Ruhe liegen.
Hatte dasselbe Problem. Der Sensor sperrt die Bewegungserkennung für eine gewissen Zeit nach einem Manipulationsalarm.

Dh Sensor platzieren, alle Alarme resetten und das Ding stehen lassen. Netzbetrieben war es bei mir soweit ich mich erinnere maximal 1h. Dh wenn er diese Zeit sich “beruhigen” konnte, sollte er Bewegung erkennen.

Danke für den Tipp, ich werde mal notgedrungen warten. Aber ich habe den Sensor heute morgen um 7 zurück gesetzt und neu eingelernt und seit dem wurde nicht ein einziges mal Bewegung erkannt. Der Sensor steht direkt (ca. 50 cm Abstand) neben einem Neo, den er auf Grund der zusätzlichen Messerwerte ablösen soll. Daher weiß ich auch das vor dem Sensor seit dem schon einiges passiert ist…

Komisch! Bei meinen musste ich nichts umstellen, waren von Haus aus auf °C eingestellt.

Alle Messwerte inklusive Bewegung werden gemeldet. Egal ob mit Batterie oder USB!

Wie hast Du den Sensor inkludiert?
Direkt am homee und danach um Einsatzort gebracht und dort 1-2 mal aufgeweckt?

Gem manual ist das tatsächlich die Werkseinstellung (warum auch immer) und nach dem Reset war er ja auch wieder auf °F gesprungen.

image

Eingelernt habe ich am Einsatzort. (ich weiß ist ne philosophiefrage aber ich hatte bisher noch nie probleme mit dieser Methode und Zwave+ gibt es ja auch eigentlich her)
Aufgeweckt habe ich ihn seit dem jetzt noch nicht wieder. Die restlichen Sensorwerte werden aber auch brav gemeldet und auf Parameter veränderungen reagiert er auch sofort.

Inkludiert habe ich über WebApp und da auch den Aeotec MS 6 ausgewählt, auch wenn das ja keinen Unterschied machen sollte.

homee weiß wohl auch das es den Bewegungswert gibt er bleibt nur druchgehend bei “keine Bewegung”


Betrieben wird der Sensor übrigens mit USB

Hast du den Bewegungsmelder mal über die Experteneinstellungen aktiviert?
Man kann ja die Empfindlichkeit einstellen, und zwar von 0 bis 5. Wenn der auf 0 steht, ist der aus.

wenn du mir sagst über welchen Parameter ich das mache versuche ich es

Habe ich gerade nicht parat, ist einer der ersten Parameter. Sensitivity halt.

Parameter 4, 1Byte, Wert 5

Nr. 4
Ja hab ich schon versucht. Auch versucht erst auf 0 und dann wieder auf 5 zustellen (höchste Stufe). Den Tipp hatte ich in einem anderen Post zu dem MS 6 gelesen. Hatte aber leider nix gebracht.

Mist.
Ich hatte das aber auch regelmäßig, hat sich dann nach einer gewissen Zeit von selbst geheilt. Wann hast du den den eingerichtet?

Einmal gestern Abend und dann nach dem Reset heute morgen um 7 nochmal. Also ansich noch nicht lange her

Okay, falls du erst heute Abend wieder dort bist, schau mal, ob er sich berappelt hat.

1 Like

:thinking:

Konnte dem Sensor gestern keine einzige Bewegungsmeldung entlocken…
der Manipulationsalarm funktioniert einwandfrei, aber Bewegung wird einfach nicht gemeldet…
Habe den Sensor dann nochmal über Prameter 255 auf 1 zurückgesetzt, was auch keine Besserung brachte dann habe ich ihn exkludiert und direkt neben homee inkludiert um auch @Osorkon Vorschlag mal auszuprobieren. Bisher einziger Unterschied: Das Initialisieren geht direkt neben homee wesentlich schneller, was aber auch durchaus logisch ist. Ansonsten bisher keine einzige Bewegungsmeldung, obwohl vor dem Sensor gerade reichlich Bewegung stattfinden sollte.

dabei fallen mir zwei Sachen auf:

  1. Die Oomi Version von dem Sensor blinkt doch grün, sobald sie eine Bewegung wahrnehmen, machen die Aeotecs das genauso? denn meiner leuchtet nur kurz grün wenn ich ihn aufwecke… :thinking:

  2. Wenn ich das Gerät in homee Bearbeite habe ich ja die Möglichkeit das PIR Timeout einzustellen (steht im Werkszustand auf 4 min). Ist aber nur eine Repräsentation von Parameter 3 über den das Timeout eingestellt wird.
    Ich hatte über diesen Parameter das auch einmal auf 2 min runtergestellt, was mir dann auch in der Bearbeiten-Seite richtig angezeigt wurde. Da hatte ich mir dann noch nichts gedacht.
    Als ich den Sensor über Parameter 255 zurück gesetzt hatte und die Werte neu abgefragt habe sprang auch die angezeigte Timeout Zeit wieder auf 4 Minuten. Somit wäre sauber nachgewiesen, das homee durchaus die Parameter ausliest und wenn ihr es wollt, @Thomas @Patrik , auch mit darstellt. Warum dann nicht auch in den Experteneinstellungen alle Parameter, die ausgelesen wurden, mit auflisten. Das hätte mir in dem Fall (ich gehe mittlerweile von einem Defekt aus) blindes Parameter-Raten erspart weil ich direkt die Liste hätte durchgehen können um zu sehen, das alles i.O. ist.

Edit: ich habe den Feature Vorschlag mal raus gesucht:

Bessere Unterstützung für den Expertenmodus bei Geräten

Den ersten Punkt kann ich bestätigen, meiner leuchtet kurz Grün wenn er Bewegung erkennt.

1 Like

Das kommt, glaube ich, auf die Firmware an. Bei der neusesten Version ist das Blinken über die Parameter abschaltbar.

Das wäre nochmal ein interessantes Indiz um zu erkennen ob der Sensor tatsächlich keine Bewegung registriert -> Hardware defekt
oder es nur an der Kommunikation hapert -> irgendwie lässt sich noch was über die Einstellungen regeln.

Leider konnte ich in den Manuals die ich habe, bzw. die ich bei zwave finden konnte dazu keinen Parameter finden. Hättest du @hblaschka 'n Tipp für mich?

3 Like

Danke, Parameter sind gesetzt und ich werde das heute abend nochmal versuchen zu testen.

Was mir jetzt eben beim parallelen suchen aufgefallen ist:
Engineering Specifications für v1.08:
image
und für v1.11
image

da ist die Funktion von 1 und 0 schon recht gegensätzlich… und beide Manuals habe ich nun direkt von der aeotec Seite.
aber da meiner v1.12 ist gehe ich eher von einem Verhalten wie für v1.11 beschrieben aus.

Wenn er secure angelernt ist, ist das blinken bei erkannte Bewegung übrigens blau. (bevor es da zu Verwirrungen kommt).