Community

AeonLabs Smart Switch Gen5 Model: ZW075-C16 - Z-Wave+

Name des Produktes: AEOTEC Smart Switch Gen5 Model: ZW075-C16 - Z-Wave+
Hersteller: AEOTEC by AeonLabs
Technologie: Z-Wave+
Preis: 37,90 Euro bei Amazon
Funktionen (z.B.: Bewegungsmelder, Temperatursensor, Sirene…):
Schalt- und Messsteckdose - Schaltleistung 16A
Link zum Produkt: https://www.amazon.de/gp/product/B00PF0ZS8E/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
Weitere Infos:
Die Z-Wave+ Version trägt die Modellnummer ZW075-C16 und hat auch das Z-Wave+ Logo auf der Rückseite. Als Z-Wave+ Gerät auch nebenbei ein guter Z-Wave Repeater.
Der Stecker wird von homee eigentlich sogar schon erkannt und funktioniert.
Was aber noch nicht geht:
Wenn der Stecker manuell direkt am Schalter geschaltet wird, wird der Schaltzustand nicht an homee übermittelt. Die Anzeige der Stromstärke zeigt permanent 0A.

Es gibt im Forum auch schon einen Beitrag dazu:

Bild:

Achtung:
Die alte Version des Steckers hat die Modellnummer DSC24-ZWEU und ist nicht Z-Wave+ fähig

18 Like

Würde es gut finden wenn dieses Gerät noch offiziell hinzugefügt wird, auch wenn es inzwischen ein Gen6 gibt. Es gibt für die Schweiz aktuell nur zwei Z-Wave Plugs welche auch für die Schweizer Stromstecker produziert wurde. Dieser hier und den von Devolo.

image
image

Stimmt nicht ganz, das sind die beiden einzigen die es bei Swiss Domotique gibt, der TBK ist auch noch erhältlich (auch als Dimmer):

https://www.digitec.ch/de/Search?q=z-wave+plug

Aber Du hast recht, die Eidgenossen sind schon recht eingeschränkt was die Auswahl angeht)…

Nimm die Devolos, die bekommst Du im Notfall auch in jedem Media Markt.

Danke, wusste ich nicht. Der ist baugleich zu den Devolo Plug oder? Würde jetzt wohl auch die Devolos nehmen, aber als ich die Dinger gebraucht hab, gab es die Devolos noch nicht drum liegen bei mir ein paar von den Aeon Plugs rum :slight_smile:

sieht zumindest so aus… ob auch firmwaregleich, kann ich nicht sagen…

Zeigt irgendein Zwischenstecker den aktuellen Stromverbauch im Homee an?
Bei TKB sehe ich nur 0A

Guckst Du hier: