Community

Absturz durch vollen Speicher

aufgenommen

#161

Tests von Homey-Besitzern die mir das Bestätigt haben… Seit der V2 kommst Du ohne Internet nicht auf Deinen Homey drauf. Es spielt für mich keine Rolle ob man das nur ein Mal machen muss oder das nur zum Einrichten ist. Ein Gerät das ich ohne Internet nicht in Betrieb nehmen kann, ist für mich Internetabhängig = Nogo :wink:

Hier der Link zu den Versuchen:

Viele Grüße
JayJay


#162

Hat sich zwischenzeitlich etwas getan. Ich würde gerne auch wieder ein funktionierendes Homee mit der aktuellen Version mein eigen nennen. Ich nutze immer noch Version 2.21.0, die läuft wenigstens. Hat @Pascal reagiert?


#163

Hallo @simon2503,

Bei mir war @Pascal aktiv. CA hatte vergangene Woche Freitag den ganzen Tag mit meinem homee gekämpft. Eigentlich wollten sie den Fehler suchen, der zum Neustart wegen vollem Speicher führt. Es gab aber das Problem, das mit Aktivieren des Support-Zugangs mein homee ein paar Minuten später abgestürzt ist. Dieses Problem hat CA gefunden. Es war eine Kombination aus meiner speziellen Konstellation (extrem viele HGs und Gruppen mit vielen Usern) und einer ungünstigen Reaktion des homee darauf. Dieser Fehler tritt jetzt bei mir nicht mehr auf.

Dadurch konnten sie aber das eigentliche Problem nicht suchen. Da ich Montags bis Donnerstags nicht zu Hause bin und ich mit dem veränderten Standort eine weitgehend stabile Situation habe, hatte ich darum gebeten keine Experimente mit meinem homee zu machen (sonst sitzt meine Familie im Kalten). Außerdem war Pascal ja krank, wie an anderer Stelle zu lesen war. Gestern hatte er dann keine Zeit.

Wir haben auch keine weiteren Schritte vereinbart, um den Fehler zu suchen, es gab/gibt aber ein paar Punkte, um die Gesamtsituation zu stabilisieren. Z.B. ist aktuell die Verlaufsdatenbank abgeschaltet.

Ich hoffe natürlich, dass CA (bzw. die neue Firma Homee) bald mit der Fehlersuche weitermachen kann und ihn findet und behebt.

Viele Grüße, Dieter


#164

Danke für Deine Rückmeldung. Ich werde weiterhin hoffen…


#165

Nachdem Pascal bei mir alle missed Nodes gelöscht hat, die zu verschiedenen zwave error geführt haben, läuft mein System ohne Absturz seit 8 Tagen .

VG


#166

Hallo, auch von mir eine kurze Rückmeldung…

Genau das ist gestern geschehen. Mein Z-Wave Cube wurde gestern bereinigt und läuft jetzt im “Test”…
Ich melde mich sobald ich Ergebnisse habe. Aktuell hat meine letze LLS aber nur 7 Min. statt 15-20 Min. gedauert. Das empfand ich schon mal als sehr positiv…

@shamrock
Das war kein Zuckerschlecken, laut den Verläufen ist homee im 30 Minuten Takt neu gestartet worden. HGs waren teilweise durcheinander, weil die nicht richtig de/aktiviert wurden… Seit Nachmittag, läuft aber alles rund… Ich bete das die Abstürze ausbleiben…

Vielen Dank nochmal an @Pascal :+1:

Viele Grüße
JayJay


#167

Vielleicht kann @Pascal, sobald die Abstürze bei den anderen behoben sind, auch meinen Cube einmal aufräumen?
Ich benötige immer noch 30Minuten für die LiLaLightshow ^^


#168

Jetzt weiß ich auch, warum Pascal gestern keine Zeit hatte :wink:


#169

Sorry, aber meine Abstürze hatte ich schon länger, es geht wohl “Gott sei dank” nach der Reihe :smiley:

Viele Grüße
JayJay


#170

Ziel ist ja hoffentlich den Fehler zu finden und zu beseitigen, insofern freue ich mich wirklich (nicht nur für dich), dass Pascal gestern bei dir die Aktion durchgeführt hat.

Viele Grüße, Dieter


#171

Habe mein Homee wieder auf die aktuelle Version gebracht. Sofort wieder Abstürze momentan ca. alle 20 Minuten…!
Da ich das Problem seit dem 17.12.18 habe hoffe ich nun, dass vielleicht mal jemand darum kümmert. Soll ja 2019 vieles besser werden :persevere:


#172

@JayJayX merkst du ob sich etwas Richtung Performance schnelleres schalten o.ä. getan hat


#173

Da ich nun seit ca. 2 Stunden eine super Lichtshow habe kann ich dazu wirklich nichts sinnvolles sagen, leider :sleepy::sleepy::sleepy::sleepy:


#174

Das ist genau das, was ich bei mir auch erlebe, wenn mein homee an der normalen Position mitten im Haus (also im Zentrum des Mesh) steht. Ich habe dann ca. alle 15 Minuten einen Neustart, homee wird dadurch unbrauchbar. Durch Verändern der Position in ein Eck des Hauses hat sich das beruhigt. Allerdings habe ich durch die verschlechterte Position jetzt Probleme mit Z-Wave und EnOcean…
Wegen diesem Workarround bin ich auf der 2.22.1 geblieben, sonst wäre ich auch auf die 2.21.0 zurück gegangen.

Viele Grüße, Dieter


#175

@simon2503

ohje, wärst Du lieber erstmal auf der alten Version geblieben bis wir die Tests beendet haben…:frowning:

@Chris33

Ich hatte bei Z-Wave eh selten bis keine Probleme mit der Performance. Probleme waren nur die Abstürze und ausgegraute Zigbee Geräte…

Viele Grüße
JayJay


#176

Kurzes Feedback auch von mir:

Was die missing nodes auf dem Zwave-Würfel angeht, habe ich ja sogar einen mehr als @Micha hatte…

Nachdem aber nun meine Zwave Geräteanzahl von knapp über 80 auf 25 reduziert worden ist, hatte ich keinen einzigen Absturz mehr trotz Gerätekeichen. Ich kann von Glück sagen, dass mein homee seit Wochen, sogar Monaten läuft wie eine eins.

Das führt mich zu dem Schluss, dass die missing nodes eine Rolle spielen können, weil sie scheinbar das Zwave Netzwerk belasten. Einen gleichen, wenn nicht sogar höheren Einfluss hat jedoch wohl die Größe der Zwave Installation.


#177

Hey simon, schickst du mir bitte ebenfalls mal deine Supportdaten? Ich würde mir das auch gerne bei dir nochmals genauer anschauen.

Grüße,

Pascal


#178

Habe alles bereits am 19.01.2019 an support@homee.de gesandt. Soll ich Dir die Daten auf eine andere Adresse zukommen lassen?


#179

Am besten in einer privaten Nachricht :slight_smile:


#180

Hallo,

kurze Rückmeldung von mir… Das Löschen der Missing Nodes hat die Abstürze aktuell nicht ganz verhindert. Nach gut 54 Stunden ist homee wieder durch zu hohen Speicherverbrauch abgestürzt.
Mehrfachabstürze oder Abstürze während/kurz nach dem hochfahren konnte ich aber nicht mehr beobachten, also ein Teilerfolg…
Auffällig dabei ist, dass das sehr oft zwischen 0:30 Uhr und 3 Uhr passiert. Zu welcher Urzeit habt ihr die Abstürze im laufenden Betrieb?

Viele Grüße
JayJay