Community

Absturz durch vollen Speicher

aufgenommen

#121

Gehen wir doch mal systematisch vor.

  • Seit wann gibt es das Feature, dass sich homee selbst neu startet?

  • Welche Prozesse sind typischerweise für hohe Speicher Auslastung bekannt?

  • gibt es eine Art von Task-Manager, welcher Aufschluss über hohe Speicher Auslatung gibt?

  • welche Zustände, außer Speicher voll, lassen den armen homee noch neustarten?

Ich weiß, das Motto „Hilfe zur Selbsthilfe“ ist nicht mehr aktuell. Aber vielleicht könnte uns @Thomas oder @Pascal zu dem Thema Neustart ein wenig mehr Infos bereitstellen?

Das sich der homee in kritischen Situationen selbst neu startet und nicht einfach stehen bleibt ist ja schon Top!

Nur wenn er es regelmäßig macht, wüsste ich schon gerne warum und wie ich Abhilfe schaffen kann.


#122

Gerade der Neustart und Speicher voll fehlen (beabsichtigt/unbeabsichtigt?) in der Liste der wichtigen Ereignisse in der FAQ.

Ich muss @Osorkon recht geben, das warum und Maßnahmen dazu gehören genauso dokumentiert wie die bereits vorhandenen…

https://community.hom.ee/c/faq/tagebuch-wichtige-ereignisse


#123

Hallo @Pascal,

ich biete mich auch gerne an, wenn du noch einen Supportzugang brauchst.

Aktuell macht mein homee einen Neustart wegen vollem Speicher nach mehreren Tagen, seit ich ihn an einer eigentlich ungünstigen Position stehen habe. Wenn ich ihn aber wieder in die Mitte des Hauses stelle macht er vermutlich alle 15 Minuten einen Neustart. Details dazu findest du in meinen Beiträgen weiter oben.

Viele Grüße, Dieter


#124

Hi Dieter, kannst du mir deine Support Daten einmal per PN schicken? Gerne kannst du deinen homee auch in die Position bringen, in dem er öfter abstürzt, damit wir da vielleicht schneller auf den Fehler kommen.

Grüße,

Pascal


homee abgestürzt bzw. ist nicht mehr erreichbar
#125

Hallo @shamrock,

Hast du irgendwelche Geräte mal durch zwangslöschen entfernt oder überhaupt mal gelöscht ?(zwave)
Hast du Geräte mit Fehlerhaften Profil ?

Warum ich das frage, ich möchte wissen ob die viele tote zwave Node haben könntest.

VG


#126

Hallo @Micha,
wie erkenne ich tote z-wave Node bzw. Geräte mit einem fehlerhaften Profil


#127

Mit den Boardmitteln die uns CA zur Verfügung stellt gar nicht! :persevere:

Über Node Red und das homee plugin, gibt es da anscheinend eine Möglichkeit.

Aber da ist @Micha der Experte! :grinning:


#128

Nicht in den letzten Wochen bevor die Neustarts begonnen haben. In diesem Zeitraum hatte ich nur die Umstellung der Heizkörperthermostate von HGs auf die neuen Profile gemacht, dafür hatte ich aber keine Geräte geändert.

Geräte ohne Profil habe ich nur zwei neo coolcam Bewegungsmelder, die habe ich aber bereits Anfang letzten Jahres in Betrieb genommen und seitdem verrichten sie problemlos ihren Dienst.

Viele Grüße, Dieter


#129

Hallo @Pascal,

Danke für die Rückmeldung.

Ich habe den homee wieder an der ursprünglichen Position aufgebaut und nehme die Würfel wieder nach und nach in Betrieb. Der zwave-Würfel sitzt schon drauf, aktuell läuft die LLS. Wenn die durch ist kommen noch Enocean und Zigbee dazu.

Die Supportdaten schicke ich Dir gleich per PN zu.

Vielen Dank und viele Grüße, Dieter


#130

Hallo @Pascal

gibt es bereits einen Lösungsansatz?


#131

Also bei mir wurden im zwave Würfel die missed Nodes gelöscht und bisher konnte ich keinen Absturz mehr verzeichnen.

Absturzfrei Zeit - von Freitag den 10.01.2019 gegen 10:30 bis jetzt .

Ich beobachte das weiter.


#132

Wenn dem so ist und an den missing nodes liegt… dann sollte jeder User das selbst löschen können…


#133

Wenn es das wirklich ist, dann ja oder homee löscht die einfach mal automatisch im System alleine um den homee sauber zu halten.


#134

Na lieber nicht vollautomatisch, sonst löscht er vielleicht wieder noch genutzte Geräte :roll_eyes::joy:

Viele Grüße
JayJay


#135

Soll ja kommen (selbst löschen), laut @Thomas


#136

Ich habe bei mir in iobroker + homee Adapter diverse z-Wave Geräte gefunden die korrekt exkuldiert wurden, aber dort noch aufscheinen. Könnte man diese dort löschen und homee würde es mitbekommen? Sollte ja eigentlich oder?


#137

Nein , das bringt nix… iobroker legt nur die Datenpunkte an… stoppe den homee Adapter mal , lösche alle dantenpunkte von homee ( über mülleimersymbol) und starte den Adapter neu… dann sind auch nur die devices vorhanden, die du in homee auch angezeigt bekommst…


#138

Da kommen die “toten Geräte” aber wieder mit?! In homee selbst, sehe ich diese nicht mehr.
Aber stimmt, homee bekommt das löschen nicht mit :confused:


#139

Weiterhin keine Abstürze mehr.
Also der homee läuft jetzt 5 Tage ohne Absturz.


#140

Hi Micha, das freut mich für dich und deinen homee. Dann scheinen die vermissten Attribute, ich hab davon auch 16, doch zur Instabilität beizutragen. Dann hoffen wir mal das homee diese bald selbstständig löschen kann oder und die Möglichkeit zum löschen bereitgestellt wird. Wird sonst viel Arbeit für den Support alle z-Wave Cubes zu bereinigen.