Community

Zigbee - Osram Smart+ - kein einbinden von Geräten möglich


#21

Richtig, kein Zigbee-Gerät ging bisher (Plug, LED Stripes) nicht. Gartenspots liegen noch, Allerdings noch nicht probiert.
Phillips habe ich allerdings noch nicht. Versuch war Zigbee mal zu testen (ok, lag auch am Amazon Angebot). :slight_smile:


#22

Ist ja auch gut, aber es müssen ja alle Fehlerquellen ausgeschlossen werden. Und von gescheiterten Resetversuchen habe ich hier schon oft genug gelesen - und da kommt dann der Philips Hue Dimmschalter ins Spiel.

Das Osramgerät mit Strom versorgen, den Dimmschalter direkt an das zu resettende Gerät halten, und gleichzeitig “I” und “0” drücken und halten. Nach ca. 10 Sekunden wird das Gerät den erfolgreichen Reset mit Klacken oder Aufleuchten quittieren.

Und falls sich der Dimmschalter auch nicht in homee einlernen lässt, ist der Würfel möglicherweise defekt.


#23

Danke Dir! Werde ich probieren. Allerdings braucht Amazon bis morgen zum liefern! :frowning:


#24

Der Osram Plug hat für das Resetten die gleiche Vorgehensweise wie fürs Inkludieren. Er wird also immer zurückgesetzt. Ich bin mir auch fast sicher, daß der Plug sich nicht mit dem Dimmschalter zurücksetzen lässt, zumindest habe ich das nicht hinbekommen…

Aufgrund dessen, das sich gar kein Gerät einlernen lässt, wird es wohl auf so einen Fehler hinaus laufen…

Evtl. kannst Du nochmal die Positionen der Würfel vertauschen, aber ich kann mir nicht vorstellen, daß das was bringt, denn erkannt wird der Zigbee Würfel ja…

Viele Grüße
JayJay


#25

erkannt wird er und ich habe ihn auch schon mehrfach getauscht. Was mich etwas stutzig macht, dass er alleine etwas schräg sitzt. Also das Magnet nicht ganz greift. Der z_Wave oben drauf, dann geht das durch das Gewicht.

Ich denke mir fast, dass der Zigbee Würfel nicht ganz sauber funktioniert. Aber wir werden sehen…
Danke Dir! :slight_smile:

VG Olli


#26

Er lässt sich so zurücksetzen, hab es bereits mehrfach gemacht…


#27

Ja, danke für den Hinweis, bei mir hat es nie geklappt.
Ist aber trotzdem unsinning, da ein ca. 10 sek. Halten des Tasters bis zum Klick ihn auch 100%ig zurücksetzt, sogar wenn man es während des Inkludiervorgangs macht.

Viele Grüße
JayJay


#28

Ich halte den Verweis darauf, dass etwas für unsinnig gehalten wird, für nicht zielführend, wenn konkrete Probleme bestehen, bei denen alle Fehlerquellen, und erscheinen sie auch als noch so unwahrscheinlich - um nicht zu sagen unsinnig - ausgeschlossen werden sollten.


#29

Und ich halte einen Hinweis darauf sich ein Gerät zu bestellen, was vielleicht gar nicht benötigt wird nicht zielführend.
Wenn mehrere Geräte nicht mal eine Fehlermeldung in homee auslösen, liegt es nicht an den Geräten. Ich bin auch schon ne Weile dabei, wenn ein Gerät nicht zurück gesetzt ist, kommt zumindest eine Reaktion von homee, wenn er einfach auf Null zählt stimmt etwas anderes nicht.

Viele Grüße
JayJay


#30

Das ist schlicht falsch. Wenn du einen Einlernprozess startest, ohne dass ein resettetes Gerät in der Nähe ist, passiert ganz einfach nichts. Wie beschrieben, die Uhr zählt runter. Punkt.
Am Ende dann noch die Mitteilung, dass das Einlernen zulange gedauert hat.


#31

Jetzt hackt doch nicht wegen einer 20 € Fernbedienug aufeinander rum.
Wir haben alle schon das 10-fache an Geld für Smart Home verbrannt.

Wenn die Fernbedienung kommt und es geht wieder nicht, kann er sie ja bei Amazon zurück geben und er bekommt sein Geld wieder. Im gleichen Paket kann er nötigenfalls seinen Zigbee Würfel als defekt melden und um einen Austausch bitten.
Der Mann bekommt in ein paar Tagen dann einen Neuen und alle sind glücklich.


#32

Wenn ich einen Einlernvorgang starte und ein Gerät in den Einlernvorgang bringe, erfolgt eine Reaktion in homee. Wenn ich den Einlernvorgang nur in homee starte passiert nichts, das stimmt.

Ich hacke doch auf niemanden herum, ich teile hier lediglich meine Erfahrungen. Das sollte ja auch nicht verboten sein :wink:

Jeder kann meine Aussage gerne überprüfen…

Viele Grüße
JayJay


#33

Danke - Friede Jungs…

:beers:


#34

Und wenn ich ein nicht resettetes Gerät unter Strom setze, und im homee den Einlernprozess starte, passiert was? Nichts. Dann sind wir uns ja einig. :beers:


#35

Kannst Du nicht jemand Anderes auf den Sack gehen?
Ich habe alles geschrieben was ich zu dem Thema zu sagen habe und da stehe ich auch hinter.

Aber in Deinem letzten Satz hast Du Recht, nur hat das nichts mit dem zu tun was ich geschrieben habe…:beers:

Viele Grüße
JayJay


#36


#37

Hi Olli,

mich interessiert, ob du dein Problem mit einem neuen Würfel lösen konntest.


#38

Servus, konnte es noch nicht testen, wegen fehlender Zeit. Jetzt am WE versuche ich es. :slight_smile:

VG Olli


#39

:+1:


#40

so getestet. Plug lässt sich resetten und mit der Fernbedienung schalten, allerdings Homee und Zigbee Würfel lässt er sich nichts einlernen! Die Osram LED Stripes leider erfolgloses resetten, passiert nichts, auch gar nichts…

Langsam bin ich ratlos. Ergo Würfel geht zurück! Überlege ein Echo Plus zu bestellen, den als HUB zu nehmen! :frowning: