Z-Wave Rolladensteuerung mit techniSat UP Rolladen Shutter Merten

Ich habe bei mir mehrere TechniSat Z-Wave Plus Rolladen Smart Home UP Shutter für die Rolladensteuerung über den Z-Wave Cubs eingesetzt. Funktioniert auch i.d.R. Sehr gut. Für die Geräte wurde das entsprechende Z-Wave Geräteprofil von TechniSat für Rolladen verwandt (wenn auch in der Bezeichnung nur BJ und nicht Merten steht… denke dies ist aber unkritisch, da wohl baugleich). Habe nun versucht diese auch für elektrische Fensteroberlichtöffnungen mit hautau Motoren zu nutzen. Die Steuerung der Motoren spricht auch an, abernach jeweils 1 bis 2 Sekunden wird der Schliess- bzw. Öffnungsvorgang beendet. Hab schon neu kalibriert und auch Richtungswechsel vorgenommen. Kontake mit hautau und TechniSat waren bislang erfolglos. hautau sagt, die Motoren brauchen nur dauerhaft Strom während der Vorgänge und TechniSat mutmaßte eventuelle Stromüberlastungen (Schalter geht bis 1,8 A). Nach Messung der Stromaufnahme durch einen Elektromeister stelle sich heraus, dass die Stromaufnahme motorseitig bei 20-30 mA liegt und auch keine Überlast entsteht. Elektriker sagt, liegt an Steuerung… Problem ist weiterhin in der Analyse bei TechniSat… Hat jemand ne schlaue Idee bzw. Erfahrung mit diesem Schalter von TechniSat… Danke schon jetzt!

Ich hatte das gleiche Problem an meiner Lichtkuppel und konnte es mit der Experteneinstellung und setzen der entsprechenden Parameter lösen.
Wenn du bei deinem Technisat Schalter die entsprechende Konfiguration vornehmen kannst könnte es funktionieren.
Viel Glück…

Mit der Experteneinstellung habe ich auch schon probiert. Zum Beispiel habe ich Kalibriert (Parameter 4 und Byte 1) und auch schon die Richtung gewechselt. Mir fehlen aber die richtigen Parameter … die Beschreibung von TechniSat gibt es nicht her… nun hoffe ich das der technische Support von TechniSat mir die Parameter liefern kann, wie die Stromversorgung nicht unterbrochen wird…

Was hast Du denn für Parameter eingegeben … hattest Du den gleichen TechniSat UP Rolladen Shutter verbaut?

Ich habe den Fibaro Roller Shutter 2.
Aber es war exakt das gleiche wie bei dir - lief immer nur kurz an.
Lies dir mal den gesamten Text durch den ich oben verlinkt habe. Wenn du die entsprechenden Parameter beim Technisat änderst sollte es klappen.

Leichter gesagt als getan!
Dazu müsste der Technisat erstmal die Möglichkeit haben die Motor Leistungsgrenzen justieren zu können.

Was er aber zumindest laut der Anleitung nicht der Fall ist?!

Wenn das nicht möglich ist hilft nur der Fibaro, der geht bei mir seit 2,5 Jahren ohne zu mucken.

Welchen Text meinst Du …mit verlinkt? LG

Direkt in meiner ersten Antwort auf
„Lichtkuppel / Z wave“ drücken, dann wirst du auf den gesamten Post geleitet.