Community

Z-Wave hat sich selbständig gemacht, ungewollte Assoziationen

Ich habe es ja mit dem Vera Controller verbunden. Da habe ich weder Geister assotiationen eingefangen noch hat es bei mir einen anderen Schaden hinterlassen. Ich konnte alles damals verbundenen Module auslesen inclusive der Assotioationen. Allerdings ist mangels implementation nicht wirklich brauchbar.

Welche Controller hast du verwendet?

z-way-server

Ja sobald ich Batterien einlege, ist hier rambazamba. Werkseinstellung sollte helfen, hab ich bisher nicht gemacht, da ich das auch außerhalb des Hauses machen müsste, sonst hab ich wieder rambazamba. Und selbst wenn es dann wieder läuft, kann mir ja keiner garantieren, dass der Auslöser irgendwann wieder kommt, in 1 Monat oder in 1 Jahr oder wenn ich im Urlaub bin…
Also bis das Problem nicht zu 100 % gelöst ist, verzichte ich größtenteils auf Z-Wave. Selbst der neue Würfel juckt mich da nicht, solange es da nicht ein Button gibt „Assoziationen ausschalten“.

1 Like

Das kann ich verstehen, meinst Du es liegt nur an bestimmten Geräte(typen)?

Interessant wäre ja zumindest mal wie es überhaupt dazu kommen kann.
Ist ja auch ein Sicherheitsproblem, angenommen jemand findet heraus wie er Assoziationen ohne Benutzerbestätigung herbeiführen kann, kann er jedes beliebige Gerät kapern.

Viele Grüße
JayJay

1 Like

Also ich habe 2 Aeotec Multisensoren und 1 Fibaro Bewegungsmelder die hier mit Batterie rambazamba verursachen. Auslöser dafür ist wohl was anderes. Das lässt zumindest die Antwort von Volker vermuten der mal kurz drauf geschaut hat.

Hier mal die Antwort: "Dann habe ich mir noch dein Anliegen bzgl. ungewollter Assoziationen angeschaut und folgendes gesehen:

“Rauchmelder Wohnzimmer” (Popp Smoke Detector and Siren)
“kleine Sirene” (Shenzhen Neo Electronics Co Ltd)
haben beide einen zweiten Eintrag in Assoziationen auf die Node 255
“Flur licht” (FGS213 Switch)
hat einen Eintrag auf Node 1 Instanz 1

Alle anderen Geräte zeigen lediglich auf die Node 1, welches der Z-Wave Cube ist. Da ich leider nicht sehr viel Ahnung von Z-Wave habe und Tobias unser Experte gerade im Urlaub ist, kann ich dir vorerst nicht mehr dazu sagen. Ich werde das kommende Woche nochmal bereden, aber vllt. hilft dir das schon etwas weiter."

Das war im August 2019, seit dem ist aber auch nichts mehr passiert und ich habe mich erstmal damit abgefunden.

1 Like

@Thomas: Kann man dieses Problem denn inzwischen lösen, ohne die Geräte zu entfernen und erneut anzumelden?
Vermeintlich habe ich ebenfalls dieses Problem?

Na da lässt sich in 14 Tagen aber nicht in Ruhe in Urlaub fahren. Dann bau ich mir aber noch schnell einen Trennschalter in die potentialfreie Steuerleitung des Garagentores.

Nein leider nicht.

Yep. Finde ich auch bedenklich.

Ist zwar in ca. 2 Jahren bisher nur 3 mal passiert, lässt aber das Vertrauen in eine professionelle Lösung schon arg schwinden. Und das erst recht, wenn man sieht, dass diese Art von Problemen offensichtlich seit bald 2 Jahren bekannt ist.
Was geht alles kaputt, wenn das während einer längeren Abwesenheit passiert.

Naja…
Dann mache ich das und warte bis es das nächste mal passiert?!
Das wäre ja wohl kaum als Lösung zu bezeichnen.
Wie geht ihr denn mit diesem Problem um bzw. wie plant ihr dem denn auf den Grund zu gehen und es zu lösen. M.E. ist ein flatternder Schalter nicht nur unschön, sondern kann bestimmt auch eine Gefahr darstellen…

In Deinem Fall ist aber noch offen ob es am homee oder an einem Gerätedefekt selbst liegt - bitte beachte da die Hinweise im anderen Thread.

Ja. Und damit spricht Du genau das Problem dieser Art von Hybrid-Lösungen an: Finger pointing

Deshalb ist meine Erwartungshaltung, dass sich die Hersteller vom homee solche Probleme ansehen, um sie zu lösen und sie nicht einfach auszusitzen - wie es hier (Thread-Beginn in 2018) den Anschein macht.

Ja, das ist mühsam und verursacht evtl. viel Aufwand. Aber nach dem Motto zu handeln „Könnt ja auch woanders dran liegen“ schiene mir wenig kundenorientiert.

Man könnte solche Gelegenheiten auch beim Schopf packen und daraus lernen, wie man z.B. sein logging optimieren könnte, um eben eine klare und nachweisbare Aussage treffen zu können, ob es am einen oder anderen liegt.

Noch mal: Das sieht (laut Oeiginal-Thread) nicht nach einer Assoziation aus :wink:

homee geht nicht.
Genauer: irgendein Teil davon geht nicht.

Und wenn mein Auto Probleme macht, erwarte ich auch vom Hersteller, dass er das entsprechende Teil repariert, auch wenn es z.B: von Bosch produziert wurde.

Ja, die Analogie hinkt: Ich würde aber zumindest Hilfestellung des Herstellers erwarten! - Schau mal dieses Log, oder mach mal dies um einzugrenzen, was das Problem verursacht.

Bei arbeite Dich mal durch gefühlte 150 Postings fühle ich mich eher allein gelassen, als gut aufgehoben.

Um bei Deinem Bild zu bleiben: Nehmen wir mal an Du bringst einen Spoiler (mit ABE) an und der fängt dann an beim Fahren ein Pfeiffen von sich zu geben. Wendest Du Dich dann auch an Deinen Fahrzeug-Hersteller?

Bitte stelle sicher, dass das Flattern nicht von homee kommt und schließe zunächst mal einen Defekt des Gerätes selbst aus.

1 Like

Die Autobranche gibts schon 100 Jahre, Smarthome, wie wir es kennen, seit ca. 10.

Wenn im Dezember, so es die Umstände wollen, der neue Stack kommt, werden einige Probleme in Luft aufgehen und am aktuellen werden nur noch Not OP‘s gemacht.

BTW, ein hoch individualisiertes und getuntes Auto(was eine SH-Intallation nunmal ist)fasst eine Werkstatt auch ungern an.
Da aber keiner weiß, wie deine Installation genau aussieht, sowohl technisch als auch räumlich, ist es effektiver, die betreffenden Threads zum vermuteten Fehler durch zu schauen.

Prüf mal dein Hausnetz, hast du Spannungsschwankungen? Nicht dass ein Aktor bei dir dafür empfindlich ist?!

Naja, wir wissen beide, dass es nur Metaphern sind, die mehr oder weniger gut passen. Ein Auto ohne Spoiler bleibt ein Auto. Ein Smarthome ohne Aktoren ist aber kein Smarthome mehr. Also wohl eher wie zugelassene Bremsbeläge oder Anlasser. Und damit geht man sehr wohl zum Auto-Dealer.

Würde ich sehr gern machen, wenn ich eine Idee hätte, wie ich das sicherstellen kann. Mag vielleicht jemand 'nen Hinweis zum Eingrenzen geben?

Ist nur 'ne ganz kleine Installation. Homee mit z-WaveWürfel, dieser eine Schalter (Cyrus Smart Plug HKZY-SO05) und zwei EUROtronic Heizkörper-Ventile, die derzeit im Modus off sind. Alles in einem Raum.

Auch da habe ich leider keine Idee, wie ich das machen müsste. Jedoch hat bisher in allen 4 Fällen geholfen, Homee stromlos zu machen. Spricht m.E. gegen eine Schwankung im Netz, da diese sicher nicht immer zeitgleich mit dem Steckerziehen verschwinden dürfte, oder?

Wenn du nur einen Aktor hast und 2 Spirit, dann kann daraus kein stabiles mesh werden.
Nur der Cyrus Plug repeatet, die Spirit nicht, das sind flirs Geräte. Flirs Geräte Benötigen ein stabiles mesh mit mehreren Routen.

Deine Installation wird immer wieder instabil.
Verbaue mehr plugs oder up-Module, die flirs repeaten können.

Die Wiki zu plugs hier im Forum gibt viel her oder aber mit suchen versuchen.

Sollte dieser Raum nicht verdammt groß sein, dann sollte das Mesh kein Problem sein.

1 Like

Die Plug macht das Problem und nicht die Spirits.

Würde ich auch vermuten, da es ja auch lange funktioniert hat.
Einige vermuten ja, dass dere Plug nicht mehr funktioniert.
Frage mich - und Euch - wie könnte ich das herausfinden/bestätigen/widerlegen?

Kauf einen neuen und probier den aus. Wenn es nichts bringt, schick ihn zurück oder hebe ihn auf für später.