Community

Z-Wave Geräte funktionieren seit Update auf 2.27.1 nicht

Hallo zusammen,
seit dem Update auf 2.27.1 reagiert keines meiner Z-Wave Geräte (Spirits, Devolo Wandthermostat, Devolo Steckdose etc.) mehr, weder mit der Webapp noch mit der Android App. Wenn ich z.B. die Temperatur eines Thermostats ändere erfolgt keine Reaktion. Bei der Steckdose und beim AEON Labs LED Strip steht schon sehr lange “Werte werden aktualisiert”. Zwei Neustarts habe ich bereits ausporbiert.

Installierte Version: 2.27.1 (717cee78)

Hat jemand eine Idee, woran das liegen könnte? Vielen Dank!

Würde mich auch interessieren. Bei mir waren 2 Devolo Wandthermostate spurlos verschwunden. Musste beide wieder neu anlernen.

Es funktioniert anscheinend wieder. Habe festgestellt, dass der homee gar keinen Neustart gemacht hat, auch herunterfahren konnte ich ihn nicht. Habe ihn dann einmal vom Strom getrennt, seitdem geht es wieder.

Bei mir gehen seit diesem Update alle Schalter nicht mehr. Auch ein stromlos nützt nichts. Es heisst „Werte werden aktualisiert“ Aber schalten geht mit Glück denoch, einfach mit minutenlangen Verzögerungen. Was kann ich tun?

Ist denn die lila light show durch gewesen oder hat alles noch die Werte aktualisiert? Das dauert manchmal etwas und in der Zeit geht kaum was.

Bei mir sind die z-wave Komponenten seit dem Update auch ungewöhnlich unzuverlässig. Manche Schaltvorgänge reagieren erst nach mehrmaligen an und aus schalten…

1 Like

Zwei Thermostate, Heatapp, sind nach dem letzten Update ausgegraut und werden nicht mehr gefunden. Stromlos machen hilft nicht, neu anlernen auch nicht. Was hat das Updarte da verstellt?

Z-Wave würfel schonmal abgenommen und wieder aufgesetzt? Homee neu gestartet?

Ja die show läuft noch, einige blinken, und die anderen leuchten. Es sind nur die Schalter aller Marken betroffen. Nicht aber Türkontakt oder Bewegungsmelder.
Den Würfel abgesetzt und drauf hat nichts gebracht, genau sowenig ein Neustart.

Auch wenn es euch nicht weiter hilft, Update lief bei mir sauber durch und nach euren Problemen habe ich jetzt mal alles duchgeschaltet und (bis jetzt) läuft alles einwandfrei ohne Ausfall. :thinking:

1 Like

Moin,
seit langem habe ich mal wieder Probleme mit dem Update.
Auch meine alte Regel: erst alles cleanen, backup, reboot - dann update - funktioniert wohl heute nicht.
Betrifft nur Z-Wave - die “Lila-Lichtershow” läuft nun schon ca. 30min.
Die Geräte die direkt am Netz hängen, funktionieren manuell - HGs gehen noch nicht.
Na mal abwerten.

Sorry, sieht nur so aus als ob man manuell schalten kann … physisch tut sich nix.

Backup war um 7:17 - Lila blinkert also fast 60min :flushed:

Guten Morgen,

bei mir auch alles normal. Update lief durch und LLS ca. 11 Minuten… Lediglich mein Zigbee-Cube musste wieder abgenommen werden, aber das ist ja leider auch schon normal :frowning:

Viele Grüße
JayJay

1 Like

Mein Aeotec MultiSensor 5 verliert seit dem Update ständig die Verbindung / nicht verfügbar. Aufwecken hilft nur kurzfristig. Temperatur wird angezeigt, Lux bleibt auf 0.
Ein Tipp oder besser gleich neu anlernen?

Nachdem ich bei allen Tür und Fensterkontakte die Batterie herausgenommen hatte, funktionierte nach 1 Minute wieder alles. Danach konnte ich die Batterien wieder einsetzen. Popp und Fibaro.

Dafür funktionieren alle Popp-Türkontakte nicht mehr. Sie sind zwar verbunden, aber Homee erkennt keine Zustandsänderungen mehr.

2 Rauchmelder aktualisieren seit dem Update (Freitag) und eine Devolo Sirene fehlt…?
Mal schauen was noch so passiert.

Moin,
also nach 1,5h hab ich die Nase voll gehabt.
Hab den homee runtergefahren und vom Netz getrennt.
Dann nur den brain angesteckt und mit Abstand erst zigbee, dann z-wave aufgesteckt.
Dann ging alles ziemlich fix wie immer.
Vielleicht ist das jetzt meine neue Updatetechnik … :rofl:

immerhin eine technik die funktioniert^^
lässt du die 1,5h dann weg oder gehören die zur prozedur? :slight_smile:

Ne, mach ich dann gleich Live … :roll_eyes:
Halte dann einen fetten E-Magneten über das kleine Würfel-:pig:
:sunglasses:

Haha aus Trüffel-:pig: wird jetzt Würfel-:pig:

  • er wollte es so …

Nun geht wieder nichts mehr. Auch Batterien rausnehmen nützt nichts mehr.