Community

Z-Wave anlernen nicht möglich

Hallo,

Bin frisch hier und habe auch den homee inkl. Z-Wave Cube sowie div. Z-Wave Artikel (fibaro single switch, aeotec led stripe usw.) neu erworben.

Leider erkennt homee nicht einen einzigen Artikel jede Art von anlernen schlägt fehl egal welchen ich versuche anzulernen.

Die Zeit läuft, nach dem Drücken ploppt das initialisieren auf, jedoch immer wieder ohne Erfolg.
Bin echt etwas enttäuscht versuche seit Tagen irgendetwas in den Homee zu bekommen.
Habe die Cubes zurückgesetzt vom Strom getrennt etc.

Wäre super wenn mir jemand helfen könnte das Teil ans laufen zu bringen.

Bei mir heute auch, nimm mal die Web-App https://my.hom.ee/#!/deviceslist

Alles schon hinter mir. Über android, ios sowie web-app. Keine Funktion.

Hallo und willkommen @Mogli in der Community,

es wäre bei Fehlermeldungen und Supportrequests immer hilfreich, die homee-Core-Version, den App-Typ (ios, Android, WebApp) und deren Version mitzuteilen. Alle diese Angaben findest Du in der entsprechenden App. Einerseits hiflt es bei der Fehlersuche und andererseits späteren Lesern, ob sie ggf. das gleiche Problem haben.

1 Like

Ich habe es über jeden app typ versucht.

Version des Brain Cubes: 2.27.1 (717cee78)
und des Z-Wave Cubes: 3.95.0

Die Fehlermeldung erfolgt relativ schnell nach Aktivierung der Initialisierung (1-2 Sekunden vllt.).

Wie weit war dabei der Abstand zwischen homee und dem Z-Wave-Modul?

Alles innerhalb von einem Meter.

Bitte nimm mal im laufenden Betrieb den z-wave Würfel ab und setzte ihn nach einiger Zeit wieder auf. Wieder einige Zeit warten und noch mal einen Anlernversuch starten.

Habe ich jetzt mehrfach versucht.
Das Einlernen ist fehlgeschlagen.
Das einzige was ich mir vorstellen kann das Ding ist defekt.
Ich verliere die Geduld…

komplett neu gestartet?

Komplett neu gestartet auch. Sogar komplett resetet.
Problem besteht weiterhin.
Vllt. kann sich jemand aufschalten. Viel investiert noch 0 Ertrag.

Alles was ich zu dem Thema hier gefunden habe wurde probiert.
Anscheinend gibt es nichts was man sonst tun kann.
Werde ihn zurücksenden und neuen ordern.
Hoffe dass sich das dadurch erledigt.

Willkommen bei uns. Das Thema scheint häufiger vorzukommen und bisher nur mit Geduld in den Griff zu bekommen zu sein.

Hi,
welche SW Version läuft auf deinem Cube?
:coffee:

Ja habe schon mehrfach alles getestet.
Es hat noch nicht ein einziges Mal geklappt.

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.3 (175)

En Ocean Produkt anlernen ohne Probleme 1 Versuch und funzt.
Z-Wave will nicht. Habe nochmal einige Stunden damit verbracht.
Der lila Würfel mag mich nicht.

Ich könnte mir vorstellen, dass du nach deinen diversen Versuchen Geräteleichen hast. Lösch sie mal und versuch dann, das Anlernen neu. Auch ein erneutes Rücksetzen der Geräte könnte helfen.

Wenn du ein aktuelles Backup erstellt hast, könnte auch ein Rücksetzen des homees helfen.

Es war mal (Okt 2017) geplant, auch den Z-Wave-Würfel per App zurückzusetzen. Das ist aber soweit in weiß noch nicht umgesetzt. Das kann nur der Support.

Grundsätzlich aber gilt, was @tpheine geschrieben hat. Es treten in letzter Zeit vermehrt Probleme bei Z-Wave auf. Da hilft nur versuchen, versuchen, versuchen… :frowning: - und auf das nächste Update warten.

Hi
0 Leichen, da noch nie ein Z-wave Produkt angelernt wurde.
Ich weiß nicht wie lange ihr es versucht um ein einziges Produkt zu inkludieren. Aber die Lebenszeit und Nerven die es mich bisher gekostet hat reicht mir schon :sweat_smile:
Ich vermute immer noch dass das Teil defekt ist und wenn nicht dann ist es einfach nicht gut :roll_eyes:
Einmal Retoure und neu. Wenn dieser Fehler normal ist dann habt ihr aber sehr sehr sehr viel Zeit. Ich verstehe ja richtig, dass es bei euch einfach ein paar Versuche kostet bis es funktioniert oder?

Hallo @Mogli,

es empfiehlt sich immer die Geräte (Fibaro Single Switch, Aeotec LED Stripe usw.) vor dem Einlernen zurückzusetzen. Also entweder am Gerät selbst oder über die Einstellungen -> Z-Wave Cube -> Gerät zurücksetzen. Danach über über Geräte -> “+” -> Z-Wave Cube -> Gerät hinzufügen.

Alle oder nur den Z-Wave Cube? Wenn du noch keine Z-Wave Geräte eingelernt hast, kannst du auch mal den Z-Wave Cube über Einstellungen -> Z-Wave Cube -> Cube zurücksetzen. :wink:

1 Like

Dieser Fehler ist nicht normal. In aller Regel lernt ein Gerät auf den ersten oder zweiten Versuch ein. Zumindest dann, wenn die Geräte zurückgesetzt sind usw.
:coffee: