Webapp lokal auf Samsung Geräten

Hallo zusammen,

Hat jemand es schon hinbekommen die Webapp mit einem Samsung Gerät und Samsung Internet zum laufen zu bringen?

Was habe ich gemacht. Mit dem Link
http://ip_homee:7681/certificates/CA.crt
habe ich mir das Zertifikat gezogen und installiert. Das ganze zweimal, da man auf den Samsung Geräten das einmal für VPN und einmal für WLAN machen kann. Sicher ist sicher.

Danach die Webapp aufgerufen und statt der ID die lokale IP eingegeben. Wenn ich mich dann anmelden kommt folgendes.

Melde ich mich mit der ID an, funktioniert die Webapp.

Moin,
Ist es unter Einstellungen/ Biometrische Daten und Sicherheit/ andere Sicherheitseinstellungen/Sicherheitszertifikate anzeigen zu sehen?
Da muss es wohl hin.

Ja unter Benutzer. Und unter Einstellungen/ Biometrische Daten und Sicherheit/ andere Sicherheitseinstellungen/Benutzerzertifikate ist es folgendermaßen aufgeführt.

Dann ist es dort falsch.
Es muss unter Einstellungen/ Biometrische Daten und Sicherheit/ andere Sicherheitseinstellungen/Sicherheitszertifikate liegen.

…und dort unter „Benutzer“, wenn ich es für VPN installiert habe.
Wenn man es nur für WLAN installiert, dann sieht man es nur unter Benutzerzertifikate.

Läuft auf meinem Galaxy S8 aber auch nicht, auf meinem Fire 7 Dashboard dagegen schon.
Liegt am Galaxy aber nicht an Samsung Internet, denn mit Ecosia und Chrome läuft’s auch nicht.

Ja da liegt es ja auch.

Will das Thema nochmal hoch holen. Hat irgendein Android User hier vielleicht eine Idee woran es liegen kann? Mit Chrome habe ich es auch getestet. Geht auch nicht.

Keine Idee, aber das gleiche Phänomen. Auch Zertifikat zweimal installiert, auch an den von dir genannten Ablageorten.
Galaxy S9 mit Android 10.

:coffee:

Ich würde morgen mal versuchen zu sehen, woran es da liegt.

1 Like

Wenn du was brauchst, melde dich gerne.

Dito

Konnte mir durch andere Sachen leider noch nicht ansehen, hole ich aber morgen gleich nach.

Habe das selbe Problem auf meinem huawei p30 Lite.
Die Zertifikate sind unter Einstellungen>Sicherheit>zusätzliche Einstellungen>Verschlüsselung und Anmeldedaten einmal unter „vertrauenswürdige Anmeldedaten“ und zweimal unter „Nutzeranmeldedaten“ (von&Apps/WLAN) zu finden, aber trotzdem klappt es nicht…

Und habt ihr schon was gefunden? :blush:

2 Like

Ich habe mal ein Android gerootet um zu sehen wo die Zertifikate hingehen, eins kann ich schon mal sagen das es nicht der gleiche Weg ist.

Muss jetzt mal sehen, wie man das am Besten einleiten kann.

2 Like

was funktioniert, aber natürlich nicht sauber ist…
direkt eine homee HTTPS-URL aufrufen und die Zertifikatswartung bestätigen/ignorieren.

Anschließend kann man die App dann verbinden. Das ganze hält aber dann max 1 Jahr (wenn überhaupt) und muss dann wiederholt werden.

Na da bin ich mal gespannt.

Und habt ihr schon was entdecken können, um das auf dem Android zum laufen zu bringen?

würde mich interessieren

1 Like