Community

Web APP 2.26.1 (06cf361) startet immer wieder im Anmeldebildschirm

Homee 2.26.1(23d0ddd)und Web APP Version 2.26.1 (06cf361)aktualisiert, leider startet diese bei mir im Anmeldebildschirm mit der Aufforderung homee ID eingeben.
Ist dies geschehen muss das Übersichtsfenster immer wieder neu angelegt werden.
Nach dem verlassen der Seite ist alles wieder weg.
Googel Chrome Browser Version 77.0.3865.120 (Offizieller Build) (64-Bit)
Homee Android APP ist noch 2.26.0(164), da läuft alles.

1 Like

Tritt bei mir auch auf.

Und das Anmelden klappt nicht beim ersten Mal, da muss man noch mal “Anmelden” drücken.

Ziemlich nervig.

Dito

Korrekt. Erste Klick auf anmelden ist ergebnislos. Zweiter meldet dann an.
Nach jedem Anmelden hab ich ein jungfräuliches Dashboard. Und nach dem Tab-schließen und neu laden wieder das gleiche Spiel.

cheers,
spoocs

Bei mir auch.

Anmerkung: Auf homee selbst läuft noch 2.26.0

Hier ebenso. Das Dashboard ist jungfräulich und man muss die Sprüche wieder zur Hälfte deaktivieren.
Dass mich homee immer an meinen eigenen Namen erinnert lässt sich ja leider nicht abstellen.

Core Version: 2.26.1 (23d0ddd)
Web App Version: 2.26.1 (06cf361)

Hi, da hat sich wohl irgendwo ein Bug eingeschlichen. Werde ich mir am Montag direkt anschauen! Bis dahin müsst ihr euch wohl leider gedulden.

2 Like

Danke für die Info.

1 Like

Ich habe soeben eine Beta 2.26.2 (beta.hom.ee) veröffentlicht, mit der das Problem behoben sein sollte. Könnt ihr es bitte testen?

7 Like

Hi,

scheint hier nach erstem Schnelltest zu gehen.

cheers,
spoocs

1 Like

Funktioniert mit der Beta hier nun ebenso wieder korrekt

Ja funktioniert, danke.

Bei mir auch das Problem. Warte dann auf das offizielle Update :slight_smile:

Login geht
Dafür ist das jetzt der Zuhause Bereich:

Core Version: 2.26.1 (23d0ddd)
Web App Version: 2.26.2 (d76b119) | beta

Das hatte ich auch.

hattest?

mit welchem Zaubertrick hast Du es behoben? :slight_smile:

Ich hatte homee neu gestartet.
Der Zuhause Bereich der WebApp hat dann genau 1x funktioniert. Nach dem Aktualisieren bzw. dem momentan unvermeidlichen neuen Einloggen sieht es wieder so aus wie bei Dir… :frowning_face:

Auch dieses Problem habe ich bereits gefunden und behoben. Kommt heute noch in die Beta :slight_smile:

3 Like

Die 2.26.2 ist live. Damit sollten die Probleme behoben sein.

2 Like