Verbindungsprobleme mit Homee

Hallo zusammen,

ich hab einen Homee Brain- und Waremacube.
In den vergangenen Wochen kam es immer wieder sporadisch dazu, dass ich plötzlich Homee nicht mehr erreichen konnte. Hab dann immer den Stecker gezogen und danach ging es wieder.
Heute Abend hilft allerdings gar nichts.
Was hab ich bisher versucht:

  • Homee abgesteckt und neu angesteckt -> grüne LED, keine Verbindung zum WLAN
  • Reset Button 5 Sekunden gedrückt -> LED bleibt dauerhaft grün und fängt nicht orange zum Blinken an für Netzwerk-Reset.

Jemand eine Idee was ich machen könnte?
Eigentlich war ich anfangs ganz zufrieden, aber mittlerweile überleg ich, ob ich nicht wieder auf die klassischen Fernbedienungen ohne Homee zurückwechsle.

Manchmal muss man die 5 Sekunden nicht ganz so genau nehmen und manchmal muss es auch einfach noch ein Versuch mehr sein.

Hab schon mehrere Versuche durch und bis zu 10 Sekunden.

@12nine welche Core Version hast du aktuell?

Wird dein homee am PC als Laufwerk erkannt?

Dann würde ich ein USB-Update versuchen.

Version kann ich leider nicht nachschauen, da keine Verbindung.
Geht das Update auch am Mac?

Edit: hab’s gesehen und werds morgen versuchen.

Spricht nichts dagegen. Aber schau, dass die Dateiendung stimmt, nicht, dass der mac schon was entpacken will.
(Der Download versteckt sich unter “USB Anleitung herunterladen)

https://hom.ee/category/release-notes/homee-core/

Ich konnte das Update drauf spielen, mit der tar.gz. Endung.
Homee hat dann einige Zeit grün geblinkt und irgendwann dauerhaft grün geleuchtet.
Ergebnis ist, dass er genau wie vorher nicht im WLAN hängt und auch ein Netzwerkreset nicht funktioniert.
Habt ihr noch andere Tipps?
@Steffen vll.?

Guten Morgen @12nine,

es würde uns in erster Linie helfen, wenn du versuchst ein wenig genauer zu beschreiben was du machst und welche Update Datei du z.b. gerade genommen hast um dir so schnell wie möglich zu helfen.

Wenn die LED nur kurz „grün“ geblinkt hat, dann ist das Update nicht durchgegangen denn dazu müsste die LED am homee ca.30sek „gelb“ blinken.

Kannst du mal die Datei 2.28 versuchen?
https://cdn.update.hom.ee/stable/homee_cube_2.28.0-e45612a9.tar.gz

„Der Download versteckt sich unter “USB Anleitung herunterladen“
@Steffen das solte auch mal geändert werden, dass sich dahinter der Datei-Download verbirgt ist nicht sehr offensichtlich.

3 Like

Hallo @Steffen,
ich werde versuchen genauer zu beschreiben, aber danke erstmal für die Rückmeldungen.

Also, was hab ich gemacht:
Heute morgen per USB die .tar.gz Datei von 2.32 auf den Homee Braincube kopiert, jetzt gerade die von dir verlinkte 2.28.

Danach hab ich den Homee ausgeworfen und dann vom Computer getrennt. Im Anschluss den Braincube und den Waremacube zusammen am Strom angeschlossen. Dann blinkt der Braincube für ca. 20-30 Sekunden grün und leuchtet danach dauerhaft grün.
Im WLAN taucht er dann nicht auf. Brauchst du mehr Infos?

@12nine Ich vermute wenn dein Brain Cube das Update nicht mehr annimmt, dann müsstest du ein Werksreset durchführen: https://hom.ee/?freshdesk_faqs=wie-setze-ich-meinen-homee-auf-werkseinstellungen-zurueck

Wenn du ein aktuelles Backup hast, kannst du es wieder danach einspielen.

@Steffen
Danke für deine Unterstützung, zu quasi jeder Uhrzeit.
Leider blieb mir nichts anderes übrig, als den Würfel einmal platt zumachen, also den Werksreset durchzuführen.
Backup hatte ich nicht. Das hat dazu geführt, dass ich meine sechs Warema Empfänger umständlich resetten musste. Backup hab ich jetzt als erstes erstellt …

Irgendeine Idee, wie man diesem schleichenden „Tod“ entgegenwirken kann? Bei mir hatte sich das quasi über die letzten Wochen angekündigt.

Wie viele Geräte hast du denn schon am homee angelernt? Denke so viele dürften es ja noch nicht sein, dass homee deswegen „in die Knie“ geht. Wenn ich merke, dass mein homee „nen Hänger“ hat, reicht meist einfach nur nen Neustart und habe wieder für lange Zeit Ruhe.

@12nine wenn du alles wieder eingerichtet hast, kann ich mir ja deinen homee dann nochmal ansehen ob es hier generell noch ein Problem gibt.

@Steffen mittlerweile ist wieder alles eingerichtet und der Homee läuft wieder. Backup hab ich mittlerweile gemacht.
Was benötigst du denn zum ansehen?

@Jensen78 Ich hab gerade mal sechs Geräte verbunden, das sollte nicht zu einer „Überlastung“ führen. Der Neustart hat in den vergangenen Wochen immer für ein paar Tage gereicht, bis es dann wieder von vorne losging.

@12nine sende mir einfach nochmal kurz einen Supportzugang und dann sehe ich es mir an.

@Steffen Konntest du was rausfinden?
Er fängt schon wieder zum spinnen an.

Leider nichts auffälliges, kannst du das aktuell bitte mal genauer beschreiben?

@Steffen es ist immer das selbe Muster.
Homee hat in der Früh ohne Auffälligkeiten funktioniert, meine Rollos wurden per Siri geöffnet.
Abends möchte ich meine Rollos per Siri schließen und die Antwort ist, dass die Geräte nicht reagieren.
Dann öffne ich die Homee App und stelle fest, dass keine Verbindung vorhanden ist. Das Wiederverbinden der App mit Homee ist auch erfolglos.
Dann zieh ich kurz den Stecker vom Homee, warte bis er neu gestartet hat und danach funktioniert wieder alles problemlos.
So ist das Spiel in den vergangenen Wochen immer, außer das eine Mal, wo Neustarten nichts gebracht hat.

Edit: Im Moment scheint die Verbindung zu HomeKit nicht zu funktionieren. Per Siri lassen sich die Jalousien nicht öffnen, in der Homee App schon. In der Homee App dreht sich nur der Kreis, nachdem ich auf synchronisieren mit HomeKit geklickt habe.

Guten Morgen @12nine,

das hat auch bei dir mit diesem Problem zu tun:

Wird dann auch bei dir dann gelöst sein.

Hatte aber noch andere Sachen gesehen(Warema) die ich dir per PN nochmal sende.