Community

Username und Password bei Erstinstallation


#1

Ich kapiere die Erstinstallation nicht. Meinen ersten homee eben ausgepackt und komme mir als Smart home Veteran ziemlich blöd vor. Ich wechsle auf das WLAN des Würfels, dann will er einen User und PW. Aber welches? Das ist doch ein log in., wo registriere ich denn zunächst?


#2

Guckst du hier:


#3

https://community.hom.ee/t/wie-kann-ich-meinen-homee-einrichten/1250

Da ist die Anleitung verlinkt. Du musst den ersten Benutzer bei der Ersteinrichtung anlegen über die App

@madmax war ein Fünkchen schneller


#4

Danke euch. Anleitung hatte ich gesehen. Es war ein Reset notwendig. War schon ein User angelegt. Wohl nen gebrauchten Rückläufer erhalten… Off to a great start


#5

Dann viel Erfolg :+1:


#6

Es bleibt so mittelmäßig. Mal versucht das erste Device zu adden. Netatmo. Die App sagt " enter credentials" und bietet überhaupt kein Formular an. Siehe Foto. Hab mehr erwartet von der Qualität. Erscheint mir bisher völlig unbrauchbar. Sorry.


#7

Denke dein homee hat eine ältere Version. Welche Version ist auf dem Brain bzw kannst du ein Update machen? Dafür oben auf das Zahnrad klicken und dort auf Updates (aktuell installierte Version steht dort auch)


#8

Das Thema Software Update ist tatsaechlich auch so ein Problem mit meinem neuen, nicht funktionsfaehigen homee brain: ich muss das Geraet erst mal wieder einstecken um die aktuelle Version auszulesen, aber gestern war es so, dass ich sofort bei Inbetriebnahme eine Warnung bekam, dass die App eine Aktualisierung der Software auf dem cube erfordere. Bin dann sofort in die Update Sektion, wo aber die Anforderung an das Update sofort umgesprungen ist auf “auf dem aktuellen Stand”. Augenscheinlich ohne dass etwas installiert wurde. Kann ich aber nicht genau sagen - vlt hat das auch nur ne Sekunde gedauert. Habe dann auch versucht ueber das BETA opt-in eine neue Software zu forcieren. Hilft aber nicht. Nun bekomme ich jedes mal wenn ich in die App gehe den Hinweis dass die Software aktualisiert werden muss. Sobald ich auf Software Update gehe, springt es nach einer Sekunde auf “alles aktuell” ohne dass er irgendwas aktualisiert hat.

Ich versuche mal den Support zu erreichen, aber ich denke das Teil ist “dead on delivery”.

Edit: soeben realisiert, dass homee keinen adressierbaren Support hat. Muss man warten, ob sie hier mitlesen?


#9

Bin uebrigens auf Software 2.14.2


#10

homee hatte Probleme bei relativ alten Versionen ein Update durchzuführen. Hier gab es schon Verbesserungen, wenn ich mich richtig erinnere.
Am einfachsten ist es jetzt, wenn der Cube per USB upgedatet wird.

Wichtig ist ein USB Datenkabel zu benutzen.


#11

Wichtig, das richtige Update benutzen.

Das Update gibt es hier:


#12

Hallo, diese Version ist leider tatsächlich sehr alt und hat, gerade bei der ersten Einrichtung einige Fehler. Hast du den homee denn bereits in deinem WLAN? Ohne das kann er ja gar kein Update finden. Und wenn ja, dann kontrolliere bitte die Systemzeit deines homee’s. Wenn diese nicht stimmt, können ebenfalls keine Updates heruntergeladen werden. Ansonsten kannst du wie @HighControl empfohlen hat ein USB-Update durchführen.


#13

USB Update hat geklappt. Danke dir vielmals! Ist ja schon allerhand, dass man bewusst als Hersteller Hardware ausliefert, die der Kunde nur mit komplizierten Workarounds in Betrieb nehmen kann.


#14

Ich steh vor dem gleichen Problem. HomeeBrain mit Netzteil verbunden und an die Stromversorgung angeschlossen. Anschließend gewartet bis die LED dauerhaft orange leuchtet. Danach mit dem Smartphone versucht sich mit dem Homee-Netzwerk mit der SSID ‘Homee-ID’ zuverbinden. Der WLAN-Manager des Smartphones (Android; Google Nexus 5x) versucht sich dann am Netzwerk anzumelden und leitet einen auf die Anmeldeseite (connectivitycheck.static.com) weiter. Dort steht dann entweder die Anmeldung mit der Kombination ‘homee ID, Benutzername, Passwort’ oder der ‘Demo Modus’ oder ‘Habe alles vergessen - Benutzer löschen’ zur Auswahl. Anmeldung geht nicht, da ich kein Benutzername/Passwort vergeben habe.

Als nächstes ein Homee-Reset durchgeführt und gewartet bis die LED dauerhaft orange leuchtet. Anschließend wieder versucht sich mit dem Homee-Netzwerk mit der SSID ‘Homee-ID’ zuverbinden. Der WLAN-Manager versucht sich dann am Netzwerk anzumelden und leitet einen auf die Anmeldeseite (connectivitycheck.static.com) weiter. Dort steht dann entweder die Anmeldung mit der Kombination ‘Benutzername, Passwort’ oder ‘homee einrichten’ (rechts oben) oder ‘Habe alles vergessen - Benutzer löschen’ zur Auswahl.

Also dann auf ‘homee einrichten’ klicken und einen neuen Benutzer mit ‘Vorname, Nachname, Benutzername, Passwort, Passwort wiederholen’ und klick auf ‘Benutzer anlegen’ angelegt.

Anschließend wieder über ‘Anmelden’ (rechts oben) zurück und sich als neuer Nutzer mit ‘Benutzername, Passwort’ und klick auf ‘Anmelden’ angemeldet.

Bin jetzt angemeldet und sehe sehr kryptischen Text wie z.B. {{me.homee_name ? me.homee_name : ‘GENERAL_HOMEE’}} oder {{settings.uid}}


#15

Seite neu laden


#16

Seite neu laden hat leider nichts gebracht. Jedoch das abwarten von mehreren Stunden bis zum nächsten Abend.