Technisat Dimmer an Gen 5 Z-Wave möglich?

Moin zusammen!

Hat jemand den Dimmer von Technisat erfolgreich am Homee mit Gen 5 Z-Wave Würfel angelernt bzw. in Betrieb?

Mit der Suche im Forum habe ich nur etwas in Richtung Gen 7 gefunden. Aber auch das war leider nicht eindeutig!

Ich meine übrigens die kompletten UP-Teile hier:

Hallo @Stefan69 ,

ja, ich habe den Dimmer im Einsatz. Läuft bei mir mit nem Gen 5 Z-Wave Würfel.
Ich gucke mir das heute Abend nochmal an und gebe dir dann nochmal Rückmeldung, denn ich bilde mir ein, das mit dem letzten Update auf 2.39.0 irgendwas passiert ist.
Mein Serienschalter wird nämlich nicht mehr erkannt, der lief bisher als Qubino 3 Phasen Smartmeter ohne Probleme.
Ob es an mir oder dem Update liegt, kann ich aber noch nicht sagen :man_shrugging:
Also warte mal noch kurz, bevor du da was machst.
Bezüglich der Kosten, musst du mal ein bisschen aufpassen. Technisat haut die Dinger immer mal wieder für 30 EUR raus. 50 Eur würde ich persönlich dafür nicht bezahlen und dann lieber bei meinen vorhandenen Schaltern und nem Unterputzmodul bleiben.
Ich habe aber leider einige Dosen, da ist nicht genug Platz für ein UP-Modul und den Schalter, daher nutze ich den Technisat.

2 „Gefällt mir“

Vielen Dank für Deine Mühe!

Ich warte erstmal in Ruhe ab.

Ja, ich habe einige Rollladenschalter bereits für 30 Euro gekauft. Danke für den Tipp! :+1:

Hi @Stefan69 ,

hier jetzt auch die versprochene Rückmeldung zum Technisat Dimmer.
Der läuft bei mir ohne Probleme mit 2.39.0 und nem Gen. 5 Z-Wave Würfel.

1 „Gefällt mir“

Vielen Dank für die schnelle Info! :+1:
Als was hast Du den denn angelernt?

Kein Ding!

Auf die Frage hab ich gewartet :rofl:
Ich habe keine Ahnung, wie ich den angelernt habe. :see_no_evil: Nachträglich kann man das ja nicht mehr sehen.
Ich gehe mal davon aus, das ich das als „anderes Gerät“ angelernt habe.

2 „Gefällt mir“

Hehe!

Sag mal kann man das wirklich nicht mehr in Erfahrung bringen mit dem „Angelernt als“, @Steffen?

Bin mir nicht ganz sicher. Sollte aber eigentlich unter:
Gerät>Bearbeiten>Notiz zu sehen sein


:see_no_evil: allerdings Kopiere ich mir hier auch den Text aus „Namen“ rein bevor ich das Gerät umbenenne, das Gerät aus dem Screenshot habe ich allerdings auch noch nicht umbenannt.

2 „Gefällt mir“

Danke für den Hinweis! :+1:

Ich habe Geräte Mut und ohne Notiz.
Also vermute ich, dass es mit dem irgendeiner homee core Version hinzugefügt wurde und es vorher keinen automatischen Hinweis gab.

Hallo @Stefan69,

was mir gerade noch einfällt ist, das die Energiemessfunktion nicht sauber funktioniert. Bei mir zeigt er da ständig einen Wert an. Ist für mich jetzt kein großes Problem, daher hab ich leider versäumt, dir das zu sagen :see_no_evil:. Aber das sieht ja jeder anders und evtl. ist das ja ein Problem für dich?

Evtl. ist es auch einfach eine falsche Einstellung bei mir und man kann das irgendwie in den Griff bekommen?

Wenn ja, wäre ich an einer Lösung interessiert :wink:

Schönes Wochenende!

1 „Gefällt mir“

Danke für die Info!

Das stellt (momentan) für mich kein Problem dar.

Bin noch nicht zum Einbau gekommen. Aber sobald sich das geschafft habe, melde ich mich mal wegen dem Energieverbrauch…