Shelly HT falsche Daten

Hallo zusammen,

habe heute den Shelly HT in meinen homee eingebunden, was ja schon ein Akt war… :roll_eyes:

Aber der zeigt komplett falsche Werte!? Steht jetzt seit ca 90min neben dem Aeotec Multisensor und der Shelly zeigt 8Grad mehr an und auch die RLF ist höher.

Ein Bug oder ein Problem beim Shelly und sollte ihn austauschen lassen?

Gruß Jensen

Edit: Ist es eigentlich normal dass ich den Shelly nachdem der in homee ist nicht mehr über die IP erreiche?

Ich kann alle Geräte immer parallel ansprechen!

Guten Morgen @Jensen78,

dein Shelly solltest du noch im lokalen Netz über die IP ansprechen können und du kannst hier ja mal die Werte einsehen die er dann in der Oberfläche anzeigt.

Ich habe gerade kein HT zur Hand aber laut API solltest du die Temperatur anpassen können:

Temperature offset (in °C), -50..50

@Steffen Nein, lässt sich nicht ansprechen über die IP. Werde ihn nochmal löschen und neu einbinden. Und nochmal Rückmeldung geben.

Hat sonst noch jemand den Shelly h&t und Erfahrungen was die Genauigkeit angeht?

Guten Morgen @Jensen78,

ich habe gerade nochmal verglichen mit Geräten aus einem Test-Szenario:

  • Netatmo Innenmodul: 23.1°

  • Shelly BW: 23.2°

  • EnOcean Temp Sensor: 22.8°

  • Shelly HT: 22.9°

Wie du siehst können wir eine Differenz von mehr als 8° nicht feststellen.

Hattest du den Shelly HT vielleicht einmal zurückgesetzt und ist die aktuelle Firmwareversion auf dem Shelly HT vohanden?

Hi @Steffen ja, noch vor dem Einbinden in homee hatte ich die FW aktualisiert. War noch nicht dazugekommen, den HT zu löschen und neuzuverbinden. Versuche ich am Wochenende zu schaffen.
So hoch ist die Differenz auch nicht mehr mittlerweile, jedoch immer noch eine Differenz zu anderen Thermo/Hygrometern.

Edit: Habe den Shelly jetzt gelöscht und neu eingebunden. Irgendetwas mache ich aber wohl falsch, sobald der shelly in homee ist. ist der Shelly nicht mehr über die IP ansprechbar und auch aus der Liste in der Fritzbox bei den nicht aktiven Geräten.
Edit2: So Prozedur wiederholt, Shelly wieder im homee. Zeigt sowohl über die IP als auch im homee jetzt wieder eine extreme Differenz bei den Werten. Lasse den jetzt mal bis morgen laufen und wenn sich das nicht einpegelt geht der halt zurück und hoffe drauf dass der Fritz 440 bald integriert wird…