Community

Sensitive Strip nach ein paar Tagen ohne Aktion grau


#21

Direkt am homee.


#22

Guten Morgen zusammen,

ein kleines Update zu früher Stunde.

Ich hab jetzt das Aufwach-Intervall testweise auf 1h herabgesetzt.
Anschließend hab ich den Sensor manuell aufgeweckt, um diesen neuen Wert zu übernehmen.
Allerdings gibt mir der Sensor nach dem Aufwecken keine Rückmeldung.
Konkret bedeutet das:
Ich wecke den Sensor manuell auf, wie in der Anleitung und auf der Hersteller-Seite beschrieben.


Anschließend sollte ich entweder ein langes Blinken der LED sehen (aufwecken erfolgreich) oder fünf kurze Blinker (Fehler).
Bei mir passiert allerdings gar nix.
Die LED bleibt aus.
Während des Vorgangs selbst (also während ich den Magnet hin und her schiebe, blinkt die LED natürlich wie sie soll). Aber am Ende des kompletten Vorgangs, wenn ich entweder die Erfolgsmeldung oder die Fehleranzeige bekommen soll, bleibt die LED aus.

Trotzdem scheint das manuelle Aufwecken funktioniert zu haben, da der neue Wert für das automatische Aufwachintervall im homee übernommen wurde.
Wenn ich einen neuen Wert (Aufwachintervall) einstelle, dreht sich ja zunächst neben diesem Wert der Kreisel (aka "Spinning Wheel of Death…), bis der neue Wert durchs automaische oder manuelle Aufwachen übernommen wird.

Sobald ich den Vorgang fürs manuelle Aufwecken, wie oben beschrieben, durchgeführt habe, verschwindet der Kreisel, und der neue Wert wurde übernommen.
Obwohl der Sensor selbst mir keine (gar keine) Rückmeldung gibt.

Also irgendwie komisch.
Hat dieses Verhalten sonst jemand beobachten können?

Das Ursprungsproblem konnte ich leider immer noch nicht lösen.
Der Sensor wird dann nach ein paar Stunden (wegen des Aufwachintervalls von 1h) wieder grau.
homee bekommt also entweder keine Meldung, oder der Sensor wacht gar nicht automatisch auf.

Sobald ich die Tür aber wieder öffne, schickt mir homee die Status-Änderung und der Sensor bekommt wieder eine gesunde Farbe :slight_smile:
Also generell kommen weiterhin Daten usw. bei homee an.

Joar, soweit der Status.
Der Support vom Hersteller steht auch aufem Schlauch.
Wenn noch jemand Ideen hat, dann immer her damit.
Ich werd die nach und nach mal ausprobieren :slight_smile:

Viele Grüße,

Torben


#23

Hallo,

soweit ich mich erinnern kann, kann man das Blinken der LED durch einen Parameter auch abschalten. Schalte die LED mal ein. Vielleicht hilft es.


#24

Jau, das hab ich schon mal probiert.
Hat leider nix geändert.


#25

Nachfolgend die Antwort vom Support… :grinning:

Hi Torben,

Have to apologize, that our information in the video is not correct.
The behavior you describe without confirmation blinks is the actual behavior at manual wake-up.
To to see if the manual wake-up was performed correctly you have to look into the gateway, as you pointed out.

You should be able to set a new wake-up time in the gateway do an update and then a manual wake-up on Strips as you have done by swiping the magnet three times. Se that this is confirmed in the gateway. Afterwords you can check in the gateway log that the automatic wake-up is performed every 24 hour as set.


#26

Interessant, dass die davon ausgehen das ein Z-Wave Gataway auch ein log hat! :joy:


#27

Und noch eine neue lustige Aussage vom Support :slight_smile:

The thinking here is that something went wrong during the inclusion process.
Propose to do a reset of Strips when it is still included, swipe magnet three times and keep magnet towards Strips at he end.
Afterwards manually delete the unit from the gateway. During normal exclusion some parameters in the protocol will remain and are not cleared.

Frage an alle:
Kann irgendjemand bestätigen, dass beim “normalen Exkludieren” irgendwas im Gateway vorhanden bleibt (und mir später in die Suppe spuckt)?

Wenn ich mir die aktuellen Diskussionen wegen “missing nodes” (die ich durch diesen Vorgang ja erzeugen würde) durchlese, würd ich so etwas ja eher vermeiden wollen, oder?

Viele Grüße,

Torben


#28

Nicht im Gateway, aber in den Stripes. Es ist normal bei vielen Geräten, dass veränderte Parameter beim Exkludieren erhalten bleiben.


#29

Normalerweise nicht, beim Exkludieren sollte alles weg sein, das an das Gerät erinnert.

Mir ist eher bekannt, das beim Inkludieren eher was schief gehen kann.

Was mir noch einfällt, hast du mal mit Parameter 1 rumgespielt.

Bei anderen Zentralen bestand bei mir hier immer die Notwendigen an der Stelle Änderungen vorzunehmen zu müssen.


#30

Ich würde normal exkludieren, dann die Stripes zusätzlich auf Werkseinstellungen zurücksetzen und erst danach frisch inkludieren. Dann sollte alles in homee und in den Stripes “frisch” sein.


#31

Es ist eher normal das bei den meisten Z-Wave Geräten Exkludieren= Reseten ist.

Bei ein paar wenigen, vorallem Aktoren, gibt es Ausnahmen. Und zwar immer dann wenn durch das ändern der Parameter grundlegende Funktionen verändert werden, die erst wieder bei einer erneuten Inklusion dem Controller bekannt gemacht werden. Das ist dann aber immer in der Bedienungsanleitung beschrieben.

Trotzdem schadet es nicht das Gerät nach dem Exkludieren nochmal extra zurückzusetzen.


#32

Um es nochmal zusammenzufassen: Beim homee ist (bei Z-Wave) Exkludieren (normales Löschen oder Zwangslöschen) nicht gleich resetten - die Einstellungen beim Sensor/Aktor bleiben erhalten.

Nur ein Zurücksetzen des Sensors/Aktore auf Werkseinstellungen setzt die manuell oder von homee bei der Inklusion gesetzten Einstellungen (die leider für nicht in den Masken dargestellte Einstellungen auch nicht transparent sind) auf die dokumentierten Einstellungen zurück.

Leider stellt der homee die aktuellen Einstellungen der Sensoren/Aktoren (zumindest nicht für die, die nicht in den Masken dargestellt werden) nicht dar, aber das Thema war bei @Tobias vor dem Start der Implementierung des neuen Stacks auf dem Radar und wir können also hoffen (die Hoffnung stirbt zuletzt), dass es dafür mit dem neuen Stack eine Lösung gibt…

Nicht böse gemeint, ich will das nur noch mal eindeutig Klarstellen, damit Newbies nicht drüber stolpern und mit falschen Annahmen arbeiten.


#33

Meines Wissens nach wird das Verhalten vom Gerät bestimmt und nicht von der Zentrale. Zumindest interpretiere ich so die Anleitungen diverser Geräte. Lasse mich aber gerne eines Besseren belehren.


#34

Lass es bitte so stehen, es gibt sicherlich Ausnahmen von der Ausnahme, aber löschen ist beim homee auch nicht gleich löschen (wegen der Zwangslöschung). Es sollte bei den Leuten einfach hängen bleiben Löschen heißt nicht unbedingt zurücksetzen, und wir alle haben dann hinterher weniger Erklärungsbedarf :wink:


#36

Beim Exkludieren ist es eine Interaktion zwischen Controller und Gerät, dabei wird das Gerät im Controller gelöscht und in den werkszustand versetzt ((Ausnahme oben beschrieben)

Löschen erzwingen ist eine einseitige Aktion des Controllers. Es wird nur das Gerät im Controller gelöscht(bei homee anscheinend nicht immer zuverlässig) Das Gerät selbst kriegt davon nichts mit.
Es lässt sich erneut nur Inkludieren, wenn es entweder manuell zurückgesetzt wird, oder wenn man den Exklusionsvorhang an Controller startet und somit das Gerät zurückgesetzt. Das funktioniert auch, wenn das Gerät an einem anderen Controller inkludiert ist/war und auch nach einem Zwangs löschen in homee!!


#37

:smiley:
Ist ja “eindeutig”, die Sache :wink:

Also ich les heraus, dass es wohl schlau wäre, die Vorgehensweise von @CaptainVoni zu verwenden.
Also normal in homee exkludieren (dann gibt’s auch keine missing nodes) und danach den Sensor selbst zusätzlich auf Werkseinstellungen zurücksetzen.
Dann müsste eigentlich alles abgedeckt sein.

Die Parametereinstellung von @Osorkon muss ich mir noch anschauen, aber wäre vorher testweise ja auch ne Option.

Danke fürs Feedback.

Viele Grüße,

Torben