Community

Rollladen offen/geschlossen passt nicht zu Funktionen der Pfeile

Ich hoffe jemand kann helfen! Trotz sehr vieler ähnlicher Themen, die ich hier gefunden habe, passt nichts so wirklich.

Nach dem Anschluss der Fibaro Roller Shutter 3 an unseren Doppeltastern (rechte Taste Pfeil hoch, linke Tase Pfeil runter), erfolgte das Initialisieren in der homee App problemlos. Bei zwei von drei musste ich die “Orientierung” umkehren nach der Kalibrierung. Nun haben aber alle den identischen Stand, siehe Screenshot anbei.
Nach meinem Verständnis wird alles richtig angezeigt: Rollläden sind OFFEN, der linke Pfeil ist entsprechend dunkelgrau hinterlegt und es wird 0% angezeigt.

Problem:
Um die Rollläden nun nach unten zu fahren, muss ich in der App den Pfeil nach oben drücken und umgekehrt. Die Tasten am Wandtaster funktionieren aber richtig.
Wenn ich die “Orientierung” jeweils umkehre funktionieren die Pfeile in der App richtig aber offen/geschlossen wird falsch angezeigt.

Kann jemand helfen?

1 Like

HI,

der RS3 ist noch nicht offiziell von homee unterstützt und je nach FIrmwareversion des Fibaros geht mal mehr und mal weniger. Wenn bei dir die Tasten schonmal gehen (wenn auch falschrum), bist du schonmal weiter als mach anderer! :slight_smile:

Du könntest noch etwas mit den Einstellungen spielen:

Oder den Thread hier verfolgen:

Es wird aber für dein momentanes Problem leider noch keine Lösung geben :-/

Doch, die gibt es! openHAB statt homee

:man_facepalming:

1 Like

Danke schonmal! Ist absehbar wann der RS3 offiziell unterstützt wird? Wo genau setzt man die Parameter neu, wie in dem empfohlenen Thread beschrieben?

Leider nein :frowning:
Die Parameter kannst du in den Experteneinstellungen setzen. Gerät auswählen, editieren, Expertenmodus

Danke für die Tipps! Ich kann zwar beim Verändern der Parameter 24 und 25 die Pfeile mit der richtigen Laufrichtung belegen aber dann behauptet er wieder, dass die Rolllade geschlossen ist obwohl sie offen ist und umgekehrt…
Schade - ansonsten funktioniert alles perfekt!

Ich hatte das gleiche Verhalten an der Nodon Rolladensteuerung beobachtet. Nach einer Kalibrierung wurden die Pfeile und Positionsangaben wie von Geisterhand korrekt angezeigt. Vielleicht hilft Euch ja eine Kalibrierung.

Danke für den Tipp - aber das habe ich natürlich schon mehrfach getan…

Hallo, habe exakt das gleiche Problem. Konntest du es lösen?

jein… Ich habe mich nun damit arrangiert, die Pfeiltasten in der App nicht zu benutzen, sondern die Schieberegler. Die Pfeiltasten am Taster funktionieren richtig, der Zustand in der App wird richtig angezeigt und alles andere in der App klappt auch. Nur eben die Pfeiltasten nicht. Für Automationen nutze ich also die Position (z.B. 0%, 50%, …) und nicht den Zustand (offen / geschlossen). Klappt alles sehr gut mit dieser kleinen Einschränkung, an die man sich aber sehr schnell gewöhnt… Hoffe ich konnte helfen…

1 Like

Vielen Dank für die schnelle Rückmeldung.

Dein Vorgehen mit den % ist zumindest eine gute Lösung.
Wäre trotzdem schön, wenn man eine vollständige Kompatibilität bei den RS3 seitens Homee hätte.