Rezension: Der AFRISO CO2-Sensor mit Enoceanfunk

Hallo,
wie angekündigt schreibe ich hier mal eine kleine Rezension zum AFRISO CO2-Sensor F (Art.-Nr. 61240).
Wer über 200 € für einen Sensor übertrieben findet braucht gar nicht erst weiter lesen, den das Teil war mit 213€ bestimmt kein Schnäppchen :smiley:

Für einen 200€ Sensor kommt der AFRISO recht billig rüber. Ein schlichter Pappkarton und eine Anleitung als Faltblatt wie man sie von Medikamenten kennt (Bild 1). Das Gerät selber wirkt auch nicht unbedingt “teuer” so das man sich nach dem Auspacken erstmal fühlt wie über den Tisch gezogen.
Das hat sich bei mir aber schlagartig geändert als das Teil eingelernt war. Zunächst habe ich erstmal den Taster zum Einlernen gesucht, bzw. habe mich damit schwer getan ihn zu betätigen. Man braucht schon etwas festeres als eine Büroklammer um ihn in die angegebene Richtung zu drücken (Bild 2). Das ist übrigens anders als in homee beschrieben, mit einmal betätigen getan.

Wie nicht anders von Enocean gewohnt ist der Sensor unmittelbar nach dem betätigen des Tasters eingelernt. Anfangs leuchtet die LED rot (ohgott dicke Luft), normalisiert sich dann aber nach kurzem sammeln der aktuellen Werte. Der Sensor scheint auch zu funktionieren, ausatmen vor ihm und die anzeige schnellt auf den Maximalwert.
Die Werte werden gewöhnlich wohl im 5 Minuten Takt übertragen, bei starken Änderungen wohl aber auch schneller. Bild 3-8 zeigen das Template und die Möglichkeiten in den Homeegrammen. Als Aktion ist der Sensor natürlich nicht auswählbar…
Was ich besonders genial fand, mich überrascht hat und wonach ich eingentlich schon lange gesucht hatte war die Funktion zur Anzeige eines Stromausfalls. Sobald der Stecker aus der Dose gezogen wird gibt es einen Stromausfall Alarm, sobald er wieder eingesteckt ist geht der Alarm wieder weg. Das ganze wird auch in einem Diagramm dargestellt (Bild 9)…

Für mich als Cloudverweigerer und der tollen Stromausfallsignalisierung ist der Preis von 213€ ok. Ich werde mich nun an die Homegramme machen um den Sensor in mein Dashboard einzubinden und bei Überschreitung von Höchstwerten Signale zu setzen. Solle mir im Langzeittest noch etwas auffallen, werde ich das hier noch ergänzen. Fragen versuche ich zu beantworten :wink:

Achso, der Sensor hat auch eine LED, die die Messwerte mit Ampelfarben anzeigt:
grün bis 1000ppm
gelb ab 1000ppm
rot ab 1500ppm

Der Messbereich geht bis 2000ppm und wird in der homee Oberfläche natürlich ppm-genau angezeigt

Bild 1
grafik
Bild 2
grafik
Bild 3
grafik
Bild 4
grafik
Bild 5
grafik
Bild 6
grafik
Bild 7
grafik
Bild 8
grafik
Bild 9
grafik

Viele Grüße
JayJay

24 Like

Danke @JayJayX für den ausführlichen Bericht! Sehr interessant!

Grüße

1 Like

Besten Dank @JayJayX!

1 Like

Danke

Frage:
Repeatet er ? Und kann man das bei Einsatz eines frp70 abschalten ?

Das kann ich dir leider nicht mit 100%er Sicherheit beantworten. In der Anleitung konnte ich aber nichts darüber finden.
Auch abschalten kann man da nichts, man hat nur den Anlerntaster.

Viele Grüße
JayJay

Wenn nichts drin steht und auch in der Maske nichts drin ist, dann würde ich auch sagen, dass er nicht repeatet. Die Afriso AIS 10 / 10 Pro Sirene repeatet und da steht es sowohl deutlich in der Anleitung drin und sogar der Repeating-Level lässt sich in der App einstellen - es würde aus meiner Sicht keinen Sinn machen zwei Geräte aus dem selben Haus völlig anders in homee einzubinden (wobei wir nicht wissen ob das nicht nur OEM-Geräte sind).

1 Like

Hier gibt es den auch für 148€…

EDIT: Hier stand ein Link für den unsmarten CO2 Sensor ohne Enocean…

Vorsicht, das ist der 41er ohne Enocean… Die richtige Artikelnummer steht oben im Eingangspost…

Viele Grüße
JayJay

Oh mist, tut mir leid und danke!
Die Beschreibung ist aber sowas von daneben, da steht drin das es mit dem Enocean Gateway läuft und auch die Daten zum Enocean Funk, statt da klarer zu schreiben, dass er KEIN Enocean spricht…

Aus dem Satz “- Wahlweise mit und ohne EnOcean®- Funktechnologie” ist nicht auf dem ersten Blick zu erkennen, ob der Sensor mit der Artikelnummer Enocean spricht oder nicht…

Deswegen habe ich die Artikel Nummer mit reingeschrieben… AFRISO macht das immer so schwer zu erkennen…

Viele Grüße
JayJay

Mit enocean unter 200€ , aber Lieferzeit

https://www.haustechnikshop24.eu/afriso-co2-sensor-f-mit-enoceanr-funkmodul.html

1 Like

Ab damit ins Schnäppchen-Thema… :wink:
Da für isses da…:blush:

Viele Grüße
JayJay

Hallo an alle!

mein erster Beitrag in diesem Forum (gehört der Beitrag ehr zu Bugs/Enocean?), ich nutze Homee erst seit kurzem und bin schlichtweg begeistert!

Zum Thema: ich habe mir den CO2 Sensor wie JayJayX zugelegt und er funktioniert zuverlässig. Allerdings wechselt die Verbindung ständig zwischen verfügbar und nicht verfügbar, alle paar Stunden für unterschiedliche Dauer. Die Entfernung zum Brain+Enocean beträgt ca. 7 m ohne massive Wände, ein Repeater FRP70V liegt auch noch dazwischen. Die Verbindung zum Rauchmelder ASD10, welcher noch ein paar Meter weiter weg ist funktioniert ohne Unterbrechungen.

Frage: Ist das normal, z.B. wegen dem Aufwachintervall? Oder muss eine dauerhafte Verbindung vorliegen? Wer hat Erfahrungen damit?

Vielen Dank und viele Grüße,

Andreas

P.s.: Beim rumstochern mit einem Gegenstand nach dem Einlerntaster hatte ich etwas Sorge, an eine Phase zu gelangen und einen gewischt zubekommen. Es ist aber nichts passiert. Ich hätte natürlich auch nach einem nichtleitendem Gegenstand zum Stochern suchen können.

Ich habe den im Kinderzimmer sitzen.

Die Verbindung muss dauerhaft vorhanden sein. Wenn nicht spricht es für gestörten Empfang.
evtl. den FRP 70 mal anders positionieren und testen ob sich was ändert.

@Speedo, Danke, ich werde das heute mal testen. Ich habe gesehen, hier gibt es ein ganz ähnliches Problem:


Aber auch keine endgültige Lösung. Ich melde mich nach dem Versuch mit dem Ergebnis.

Andreas

Ich habe auch den Afriso CO2 Sensor im Einsatz. Ein Ausgrauen habe ich nicht, läuft stabil. Allerdings sitzt der Sensor auch im gleichen Raum wie homee

Danke @Foerster, ich habe den Sensor jetzt auch im selben Raum und es ist wieder aufgetreten. Ich vermute entweder ein Problem mit dem Repeater oder ein Defekt vom Gerät. Zunächst werde ich die Repeater ausschalten und ggf. den Sensor neu verbinden. Wenn der Fehler weiterhin besteht, lasse ich ihn tauschen. Ich schreibe sobald ich schlauer bin.

Andreas

Hallo,

ich habe das Problem scheinbar behoben. Den CO2 Sensor habe ich von meinem Cube gelöscht und anschließend in der nähe des Cubes wieder eingelernt. Die Repeater waren während dieser Prozedur aktiv, aber scheinbar weit genug entfernt bzw. jedenfalls weiter als der Cube es war. Der CO2 Sensor arbeitet seitdem unterbrechungsfrei an der selben Stelle, wo er vorher auch eingesteckt war, als er immer wieder Aussetzer hatte.

Um dem Problem näher zu kommen, habe ich in der gleichen Entfernung wie anfangs den CO2 Sensor 3 Temperatur-Luftfeuchte-Sensoren vom Typ FTM20TF eingelernt. Diese haben allerdings von Anfang an einwandfrei gearbeitet. Ich kann also nicht mit Sicherheit sagen, ob es an dem CO2 Sensor oder den Repeatern gelegen hat. Nochmal den CO2 Sensor löschen und bei unterschiedlichen Gegebenheiten wieder anlernen (Entfernungen mit oder ohne Repeater) ist mir jetzt zu aufwändig. Ich bin froh, dass es funktioniert. Vielleicht hilft es ja trotzdem dem einen oder anderen weiter. :vulcan_salute:

Viele Grüße,

Andreas