Presence detection

Hello,have trouble with presence detection activation.Despite an homeegram was created still same message:the user has no activated user presence.Any help will be highly appreciate

Are you talking about the ShellyMotion2?

No,it’s about an homeegram created inside de Homee app to make work presence detection

You have to activate the user presens in the app of the device the user carries with him/her. The activation is located in the user settings. There you can activate it an set the geofence around your home location. This is used to switch between present an not present. You can manualy switch the presens of the user in the user settings as well.

I know this,thank you.But it’s not possible,the presence option it’s light gray and therefore cannot be activated

before the presence detection will work, you have to activate the geofence first,

1 „Gefällt mir“

Try also this,thank you.But it’s not possible due the reason -message-the user has no user activated presence…

maybe it has something to do with the permissions of the app on your device?
did you alow the gps for the homee app?

Thanks,but it’s not about permission.All permission are granted, all the time location, battery unrestricted,etc.

do you use android?
looks like there is a general issue with presence detection in the actual android app.
some users solve it with a downgrading the app.

Indeed, Android 13 on Sony Xperia 1 IV.

But instead of downgrade the app I will waiting for update.Already regret money throw on Hormann BiSecure cube with this Homee very buggish app.Thats remaind me about chinese poorly product and software implementation.Thanks for reply/support.Have a good day sir

Edit,despite the last update thing are the same, nothing changed.This guys developer really know what are doing??Guess not.