Community

Popp Z-Weather meldet 12 Stunden nichts

Hallo zusammen,

Mein Popp Z-Weather Sensor meldet seit ca. 3 Wochen ab ca 19.30 Uhr bis morgens gegen 08.30 Uhr keine Werte mehr. Davor wurden zwar seltener als tagsüber aber zumindest einmal pro Stunde noch werte gesendet. Die Batterie Ladung fällt wie immer nachts auf ca. 50% ab, bevor das Tageslicht wieder für eine Nachladung sorgt. Das Aufwachintervall habe ich auf 4 Minuten eingestellt.
Das ganze ist ziemlich blöd, weil ich hiermit u.a. Heizung und Rolläden steuere…
Wer weiß Rat?

Bei mir fällt die Batterieladung selten unter 90%:

Daher ist bei mir noch alles OK:

Bei mir hängt er aber auch sehr hell (Nordseite vom Holzschuppen kurz unter der Dachkante. Die zu hohen Mittagstemperaturen wegen teilweise direkter Sonneneinstrahlung sind für mich dabei nicht relevant.
Entweder heller hängen oder wenn nötig über einen neuen Akku nachdenken?

Der hat doch einen Kondensator (goldcap) und kein Akku?

Ja, da ist ein Kondensator verbaut.

Meiner fällt normalerweise nachts nur knapp unter 90%, es gab im letzten Monat mal einen Ausreisser auf 60%

@julius156 ich würde das Aufwachintervall hochsetzen.
In der Regel managed der Z-Weather selber sehr gut, wann er welche Messwerte sendet. Je geringer die “Akku” Kapazität, desto seltener wird er Messwerte übertragen. Das hohe Aufwachintervall ist da absolut kontraproduktiv.

Bei mir waren 2 Stück davon verbaut:

Die dürften aber nicht kaputt gehen.

Habe mal das Update Intervall auf 30 Minuten hochgesetzt.
Bei mir sieht der Temperatur Verlauf so aus

Doch, die Kapazität war nicht mehr da. Diese hielt den anlernvorgang nicht mehr aus.

Bei mir so:

Wenn ich bei Aufwachintervall schaue steht da:

bzw. wenn man die Einstellungen aufmacht:

Hab da aber nie was eingestellt.

Wie lange hast Du den Sensor schon? War das nicht noch in der Garantiefrist ?

@Wildsparrow, was hast Du denn für ein Aufwachintervall eingestellt?

Oha. Theoretisch müssten die das aber aushalten. Billige verwendet…? Wie alt war dein Gerät. Sind sie wenigstens leicht zu tauschen oder eingegossen? Ich überlege mir das Teil nämlich auch zu holen - wenn es mal ein Schnapp gibt. Die 99 Euro damals habe ich leider verpasst :wink:

Ich hatte mal das Aufwachintervall geändert und dann hat es mir nachts gar nichts mehr angezeigt. Nachdem ich es neu angelernt habe und den Default Wert gelassen habe liefert es mir nachts wieder Werte.

Was ist denn der default Wert? 0 Minuten?

Das Aufwachintervall wird doch in Abhängigkeit der Ladestandes automatisch eingestellt und variieret.

Ich finde in der Anleitung kein Parameter um das Aufwach-Intervall manuell auf einen festen Wert einzustellen?!

Den Default Wert und nie geändert. Leider zeigt den homee nicht an und die Popp Seite schweigt sich auch dazu aus.

Ich weiss aber von einem neu-Inkludieren, dass die Energie beim manuellen Aufwecken und Einlernen nur für ein paar Versuche reicht, danach ist der “Akku” leer.

„Das Aufwach-Intervall liegt zwischen 5 Minuten (mittags im Sommer) und 5 Stunden (längste Nacht im Winter). Der Z-Weather kann auch per Knopfdruck aktiviert werden.“

„ Eine Konfiguration ist sehr energieintensiv. Während der Mittagszeit hat der Z-Weather dafür die komplette Ladungskapazität des ganzen Vormittags, die gegenwärtig stärkste Sonneneinstrahlung und den kompletten Nachmittag zum Wiederaufladen zur Verfügung.
Als Faustregel gilt: Nach 8-maligem Knopfdruck ist die gespeicherte Energie des Z-Weather aufgebraucht. Sobald die Energie aufgebraucht ist, wird die LED aufhören, zu blinken und das Gerät bedarf einer erneuten Ladungszeit von ungefähr 1-2 Stunden.“

1 Like

Hier die Konfigurationsseite

Ich weiß nicht was du hier mit dem Aufwachintervall einstellst. Aber sicher nich das Aufwachintervall des Popps. Es gibt schlicht und einfach bei diesem Gerät kein frei konfigurierbaren Aufwachintervall!

Ist ja gut… :relieved:
Woher soll ich das denn wissen? Auf der Konfigurationsseite kann man was einstellen, jemand anderes sagt nicht zu kurz einstellen, wieder jemand anderes sagt auf default belassen.
Und nach meiner letzten Einstellung sehe ich heute 30 minütige Messungen.