Community

Pläne werden nicht zuverlässig geschaltet

aufgenommen

#22

Ja klar, die hab ich deaktiviert. Sonst würde die Heizung ja nicht weiter Heiss laufen.
Manchmal klappt das umschalten, und manchmal kommen die falschen Werte zurück.
Und wenn es kalt bleiben würde, wäre es nicht so schlimm, wie stundenlang die Wärme zum Fenster raus heizen, wie es jetzt leider ist. Man bleibt ja nicht im Zimmer, wenn man die Fenster geöffnet hat.
Ich versteh nur nicht, warum homee, wenn er falsche Werte zurück bekommt, nicht noch einmal die richtigen Werte raus schickt. Sollte ja möglich sein


#23

Ich denke das mehrmalige Senden hat homee ja probiert innerhalb der 7 sec. Dafür erhält man aber keine Tagebucheinträge… Wenn aber ein Gerät auch dann nicht antwortet, was soll homee dann noch machen :man_shrugging:t3: Dann ist es ein Übertragungsproblem…
homee meldet dir dann einfach den davor eingestellten Wert zurück (22°C), leider ist das im Tagebuch nicht extra vermerkt (dahinter homee zu schreiben scheint wohl nicht so einfach umsetztbar zu sein :frowning_face:).

Sind am Heizkörper die 8°C eigentlich angekommen (ok, gerade gelesen, Heizung bleibt heiss), und fehlt nur die Rückmeldung, oder hat die gesamte Kommunikation nicht funktioniert?


#24

Das glaub ich nicht, das homee nur 7 sek wartet. Oder ist das ein bekannter Wert? Ein Danfoss Thermostat kann bis zu 6min nicht antworten, je nach Aufwachintervall. Wird dann bei denen gar nichts geschaltet?

Ich hatte wie die meisten vor dem Heizplan selber sowas mit homeegrammen nachgebildet, da würde zum Teil das Thermostat auch erst nach 20-30 sek geschaltet, je nachdem wie schnell die Spirits aufgewacht sind / sie sich ihre Werte rausgesucht haben. Wie viele hatte ich auch den Befehl nach Verzögerung ein 2. mal verschickt, um das System zuverlässiger zu machen.

Und den gleichen Fehler gibt / gab es ja auch mit Schaltern uns Steckdosen, die dauerhaft am Strom sind und teils nur 2m neben dem Würfel sind.
Wenn ich am Thermostat die Temperatur ändere, wird diese sofort am homee angezeigt. Also definitiv kein Reichweitenproblem.


#25

Hier sieht man sehr schön, wie die Temperatur nach 16 sek übernommen wird. Also die 7 Sekunden sind keine max. Wartezeit. Irgendwas stimmt bei homee im Z-Wave nicht…

Und hier sogar nach 3 Sek. Empfangen…


homee schaltet Eurotronic Spirit-Thermostat falsch
#26

Da eure Probleme nichts mit meinem Problem zu tun haben, würde ich euch bitten ein extra Thread für euer Problem zu öffnen. Sonst wird schnell das eine oder andere Thema untergehen.
Danke.

PS: Kleiner Tipp am Rande. Ich kenne diese Probleme mit den Spirits eingentlich nicht. Bei mir machen einige Aktoren nach einem homee Neustart ggf. Probleme (dann auch Spirits, Roller Shutter 2 usw.). Sollte das bei einem Gerät vorkommen, frage ich diese neu ab (nicht alle gleichzeitig). Danach schalte ich über homee einmal den Aktor und wenn die Reaktion nicht innerhalb von 1-2 Sekunden erfolgt, wiederhole ich das Abfragen. So läuft es bei mir…


#27

Tritt das Problem noch auf? Wenn ja, kannst du mir bitte in einer PN nochmals genau beschreiben, was genau bei dir passiert + Support Daten?


#28

@Pascal Hast eine PN


#29

Hallo Pascal,

bei mir schaltet auch ab und an das 2. Thermostat in einem Plan nicht und manchmal ein einziges in einem Plan, sprich manchmal bleibt Bad oder Schlafzimmer kalt. Ich kanns aber nicht reproduzieren,
Im Log fürs Gästeklo sah ich gestern, dass der Plan ausgelöst hat, das aber nie ankam (7 Uhr gesendet, halb acht hatte das Spirit dort immer noch 12° Nacht statt 17° Tag). Es kam kein “17° empfangen” zurück.
Fenster auf/zu um den Plan nochmal anzutriggern, dann wurde es gesetzt.
Evtl. läuft der Watchdog nicht zuverlässig oder nicht lang genug?


#30

Es wurde ein Bug gefunden, der behoben wird. Sollte auch jemand das Problem haben, sollte ein Neustart von homee, bis zum Bugfix, helfen.