Community

Osram Smart+ Classic E27 Dimmable sowie Tunable White nicht erkannt

Hallo liebe Leute,
ich habe mehrere Osram-Lampen (siehe Titel) im Einsatz und kann leider keine einzige in Homee einbinden (trotz mehrfachen Zurücksetztens mittels Schaltfolge, als auch mittels Hue-Dimmer). Ich musste feststellen, dass in Homee außerdem nur die “Osram LIGHTIFY Classic A60 Tunable White” verfügbar ist, welche meinen am nächsten käme, bei meinen Lampen ist aber kein Wechsel von Warm-/Kaltweiß möglich, sondern nur das Dimmen. Sollte also eigtl. einfacher zu integrieren sein, als das andere Produkt, jedoch lässt es sich wie gesagt nicht hinzufügen.
Hat jemand schon andere Erfahrungen gemacht oder aber sind die Lampen irgendwann auch in Homee nutzbar?
Grundsätzlich sind sie Zigbee-tauglich. Siehe hier für mehr Details: https://www.amazon.de/gp/product/B074KJ72MP

Kleine Ergänzung: Die Philips Hue-Birnen sowie Ikea-Tradfri-Birnen funktionieren ohne Probleme, einzig die Osram werden nicht erkannt.
Update: Auch die Birnen aus dem Homee-Shop lassen sich nicht einlernen (Osram Smart+ Classic E27 Tunable White)

Danke für eure Rückmeldungen!

LG Doha

Probier mal das Anlernen VOR dem resetten zu starten und schau ob es dann klappt. Ansonsten mal den ZigBee-Cube abnehmen/wieder aufsetzen oder neu starten vor dem Anlernen.

Danke Hblaschka für die rasche Antwort!
Hab ich beides ausprobiert, hatte leider keinen Effekt (auch Neustart hatte keine Auswirkung).
Könnte es daran liegen, dass das einzige im ZigBeewürfel verfügbare Gerät welches annähernd infrage kommen würde (die “Osram LIGHTIFY Classic A60 Tunable White”) das falsche Profil umfasst und ich warten müsste, bis Codeatelier die spezifische Glühbirne integriert hat?

Core Version: 2.27.1 (717cee78)
Web App Version: 2.27.0 (463da7b)

Der Reset erfolgte auf beide hier beschriebene Arten: Wie kann man Osram LIGHTIFY Leuchten zurücksetzen? wobei ich inzwischen überwiegend auf jene mit dem Hue-Dimmer zurück gekommen bin, da diese die komfortabelste Lösung ist. Die Lampe blinkt auch wie beschrieben, lässt sich aber nicht einlernen. Da ich mit der Android-App bereits Probleme bei der Integration der Netatmo-Geräte hatte, dies aber in der Webapp funktionierte, erfolgt der Zurgiff auch über die Webapp.

WebApp wäre der nächste Tipp gewesen. Übrigens ist es bei ZigBee und Z-Wave egal als welches Gerät Du anlernst, ich nehme (Ausnahme: Enocean) immer anderes Gerät und lasse homee und das Gerät im Interview aushandeln was sie so können und verstehen. Die Geräteauswahl ist eher als Hilfe fürs Anlernen gedacht, am Ende zählt das Interview beim Anlernen.

Faszinierend! Wusste gar nicht, dass das bei ZigBee gar nicht relevant ist, welches Gerät ich zum Anlernen auswähle. Weswegen ist es dann so im Homee organisiert und nicht bspw. einfach “Zigbee-Glühbirne” als Auswahlmöglichkeit und die Geräte handeln (wie du ja schreibst) selbst aus, was sie so unterstützen/können? Das würde das Ganze doch auch etwas vereinfachen für Newbies. Vor allem, wenn man - wie im Falle von Osram - das Problem hat, dass dieselben Produkte (Lightify und Smart+) unter unterrschiedlichen Bezeichnungen am Markt sind. Oder hab ich da was missverstanden?

Je nach Gerät gibt es andere Anlernprozeduren, die homee entsprechend anzeigt.

Zu deinem Problem:
Stell mal den homee näher zur Lampe, bzw bring die Lampe zum Einlernen zu homee. Wir reden hier von 1-3m. Danach (mit gutem Mesh), kann die Lampe deutlich weiter weg platziert werden.

Danke Wildsparrow, für die Info. Hatte völlig vergessen, das dazu zu schreiben. Habe die Geräte zum Anlernen in einer Distanz von ca. 1m vor dem Homee positioniert. Wie gesagt, bei den Hue und Tradfri hat’s einwandfrei geklappt.
Hab mich außerdem an die Tipps hier gehalten:


Wildsparrow
Juni '18
[…]
Das ist sehr eigenartig. Klingt aber wirklich so, als wenn die Lampen nicht richtig resettet sind. Wie resettet ihr die? Gerade beim Hue Dimmer ist es wichtig, dass man beide Tasten so lange gedrückt hält, bis die Lampe nach dem Blinken wieder komplett an ist (und nicht schon beim Blinken die Tasten loslässt).

Also, der Würfel wird erkannt und ist korrekt verbunden (habs auch schon mal nur mit dem ZigBee-Würfel versucht und den Z-Wave-Würfel weg genommen, falls da dann zu wenig Power da sein sollte, hat aber nix geändert - Netzteil ist das Standardnetzteil, welches mitgeliefert wurde).
Bin als Chef angemeldet. Die anzumeldenden Geräte sind (wahrscheinlich) korrekt zurückgesetzt (reagieren wie beschrieben mittels Blinken beim Reset, wobei ich dann weiter abwarte bis das Blinken stoppt und erst dann den Dimmer loslasse).
Ein Reichweitenproblem kann ausgeschlossen werden, da ja die anderen Geräte im Test ja 1a funktionierten (Dimmer, Hue Birne und Tradfri Birne).

Ich kanns mir grad nicht erklären, aber es gibt eine (wenn auch nur kleine) Veränderung - jetzt wird beim Einlernen immerhin die Meldung “neues Zigbee-Gerät erkannt” angezeigt sowie “initialisieren…”. Jedoch wird dann dennoch abgebrochen mit der Meldung “das Einlernen ist fehlgeschlagen, probiere es nochmal”.
Bin etwas ratlos - einzige Veränderung war, dass ich mehrere Resets (der Birne) durchgeführt und den Homee mehrfach neu gestartet habe.

Starte mal den Einlernvorgang am homee und setze dann die Lampe zurück, während der Timer die 60sek runter zählt.

1 Like

Hatte ich oben schon vorgeschlagen…

1 Like

War noch zu früh, hatte ich übersehen :wink:

Danke Whitesparrow & Hblaschka, für eure wirklich überaus raschen Antworten und Lösungsansätze.
Ich bin leider nicht mehr weiter gekommen, als dass die Birne kurz auftaucht und vermeintlich initialisiert wird, dann aber verschwindet sie wieder und die Meldung “Einlernen fehlgeschlagen” wird angezeigt…
Hab’s genau so probiert wie beschrieben - also mit zuerst Einlernen starten und dann die Birne resetten, aber auch wenn zunächst ein neues Zigbee-Gerät erkannt wird und das Initialisieren beginnt, bindet Homee das Gerät letztlich nicht ein.
Gibt’s noch andere Ideen oder mglw. generelle Kompatibilitätsprobleme mit den von mir oben erwähnten Glühbirnen? Prinzipiell ist ja der einzige Unterschied zu den in Homee eingepflegten nur, dass sie den Weißton nicht ändern können, was das Ganze ja erleichtern sollte und nicht verkomplizieren…

Letzter (verzweifelter) Versuch: Starte den homees vor dem nächsten Anlernen mal ohne Würfel neu (herunterfahren/Neustarten über Einstellungen - NICHT stromlos machen), warte nach dem Start 5 Minuten, setze dann den ZigBee-Würfel auf und warte bis die ZigBee-Geräte wieder schaltbar sind und dann Anlernen starten und das Gerät resetten… Danach bin ich mit meinem Latein am Ende und würde an den @Support bzw. @Chris übergeben.

Danke, habs probiert aber leider selbes Ergebnis wie bisher…

@Support - gibt es von eurer Seite irgendwas Hilfreiches um die genannten Lampen einzubinden?

So allmählich verliere ich wirklich etwas die Anfangsfreude an meinem Homee… Jetzt hab ich verschiedene Osram-Lampen ausprobiert und alle gehen nicht.
Der Witz ist ja, dass auch die aus eurem Onlineshop (wo ich davon ausgehe, dass ihr nur Produkte verkauft, die kompatibel mit Homee sind) nicht funktionieren…!?
Gibt’s da ein generelles Problem mit Osram?
Darf ich alsbald auf Antwort vom Support hoffen?

Sonst bleibt mir wohl nichts über, als die Leuchten alle wieder retour zu schicken - oder aber meine Entscheidung für Homee nochmals zu überdenken - wie meine Frau mir nach den zahlreichen “Disko”-Einlagen nach den Lampen-Rücksetzversuchen und Neustarts etc. mir sehr nachdrücklich nahegelegt hat - gleichwohl ich ja eigentlich von homee überzeugt war, aber dass ich solche Anfangsschwierigkeiten bekomme, selbst mit vermeintlich unterstützten Geräten, das hätte ich wirklich nicht gedacht.

Hast du schon andere Zigbee Geräte angelernt? Oder sind die Osram die ersten Geräte Dieben versuchst anzulernen?

Hey, super, hatte nicht gerechnet dass sich heute doch noch jemand meldet! Danke vielmals, Chris!
Ja, ich hatte zunächst mit Osram begonnen, aber nachdem die nicht funktionierten, habe ich nochmals neu gestartet mit dem Philips Hue-Dimmer, dann einer Philips Hue E27 warmweiß und dann mit einer Ikea Tradfri E27 und schließlich mit den Osram.
Die Hue-Teile und die Tradfri-Birne haben 1a funktioniert, bei den Osram ging dann nichts mehr.

Update:
Nach längeren Versuchen ist es irgendwie (nicht reproduzierbar) gelungen, dass eine Birne erkannt wurde (zumindest wurde sie eingebunden, war jedoch nicht steuerbar odgl., weswegen ich sie letztlich wieder entfernen musste - ebenso wie eine leere “Dateileiche”, die sich daraufhin auch eingeschlichen hat (“neues Zigbee-Gerät” ohne spezifische Werte und Mglk., welches sich unentwegt initialisieren wollte, es aber nicht schaffte) - also beide wieder raus geworfen und gut wars, aber jetzt lässt sich wieder keine weitere Osram-Birne einlernen…
Und zu allem Überfluss lassen sich die Osram-Lampen plötzlich nicht mehr über den Hue-Dimmer zurücksetzten, sondern nur noch durch die händische Schaltfolge. Der Hue-Dimmer leuchtet nur mit der roten LED und lässt einen Reset nicht zu, obwohl ich ihn auch schon neu eingelernt habe.

Ich hab jetzt außerdem noch den homee mehrfach zurückgesetzt (ohne Backup, damit die Geräte extra nochmals ganz frisch eingelernt werden) und die Birnen neuerlich einlernen wollen - diesmal in der Reihenfolge, dass die Ikea Tradfri zuerst drankam, dann die Hue-Birne und der Hue Dimmer und - man glaubt es kaum - zuletzt ließen sich sogar 2 Osram einlernen (AC03642 TW)…
ABER (zu früh gefreut) - sie reagieren nicht auf Eingaben (weder ein/aus noch dimmen noch kalt/warm) und sind somit unbrauchbar.
Und nach den beiden ersten Osram-Birnen ließ sich auch keine weitere mehr einlernen (Hue oder Tradfri vmtl. schon, aber ich hab keine weiteren Birnen dieser Marken zum Ausprobieren herum, konnte jedoch testhalber den Dimmschater löschen und neuerlich einbinden, also scheints grundsätzlich noch zu gehen…
So, toll! Jetzt sitz ich auf zig Osram-Birnen die nicht funktionieren - entsprechend ist auch mein Frust… Hoffe, es ist nur ein Bug, der durch ein Update behoben werden kann odgl., sonst verzweifel ich noch…

Die betroffenen und nicht funktionsfähigen Birnen:
Osram Smart+ Classic E27 Tunable White (auf der Birne steht AC03642 TW) sowie
Osram Smart+ Classic E27 Dimmable (auf der Birne steht AC03642-Dim) mit 8,5W u. max. 810lm

Homee mit ZigBee & Z-Wave-Cube
Core Version: 2.27.1 (717cee78)
Web App Version: 2.27.0 (463da7b)
Zugriff als Chef über WebApp, Anlernen mit ca. 50cm Abstand zum homee (geht bei anderen Geräten einwandfrei)
bei einer angelernten Osram steht bei Softwareversion V16 (V1.05.10), auf der zweiten gar nichts angegeben;