Community

OOMI Plug Zwischenstecker


#1

Hallo zusammen,

wer kann mir sagen wie ich den Zwischenstecker anlernen kann und zurücksetzen kann!
Habe versucht ihn als Aeon Zwischenstecker anzulernen - allerdings blieb es beim initialisieren hängen.
Nachdem ich abgebrochen habe leuchtet der Stecker nur grün und ich weiss nicht wie ich ihn anlernen kann bzw. zurücksetzen kann.
Vielen Dank schon einmal!

Gruß
Michael


Oomi baugleich mit Aeotec? Und die Software?
#2

Guckst Du ins Handbuch von Aeotec:

https://aeotec.freshdesk.com/support/solutions/articles/6000056905-smart-switch-6-user-guide-


#3

Hallo Michael, ich hatte auch Probleme den Stecker einzulerner. Er blieb beim Initialisieren immer hängen. Also das Zurücksetzen erfolgt wie bei dem Aeon durch drücken und halten des Action-Knopfes (ziemlich versteckt in einer Ecke auf der Vorderseite). Erst leuchtet der Lichtring gelb, lila und fängt dann an rot zu blinken. Sobald das grüne Licht erscheint, ist der Stecker auf Werkszustand. Einlernen wie folgt (so habe ich es geschafft), über Web-App: homee neues Z-wave Gerät, anderes Gerät, starten und am Stecker den Action-Knopf drücken. Somit habe ich eingelernt bekommen. Allerdings überträgt der Stecker keine Verbrauchsdaten. Habe ihn zweimal angelernt aber die Verbrauchsdaten werden nicht übertragen. Vielleicht hat noch jemand im Forum eine Idee.


#4

Na, dann bin ich mal gespannt. Werde ich direkt testen - falls die DHL das Paket irgendwann auch zustellt…


#5

Ist es denn überhaupt in der Kompatibilitätsliste?


#6

Wenn Amazon dir einen fire Stick verkauft und er nicht ordnungsgemäß funktioniert, kannst du ja in der Kompatibilitäts Liste nachschauen … Ups steht nicht drin. Ironie aus…


#7

Der der Stecker lässt sich schalten und man sieht auch alle Werte jedoch funktioniert der Farbmodus nicht ordentlich.
Da hätte CA so ein Teil mal lieber testen sollen, bevor der auf der offiziellen Seite verkauft wird.

Traurig einfach nur Traurig wie man hier mit seinen Kunden umgeht.

Wenn ein Produkt im eigenen Store verkauft wird dann sollten die auch ordentlich implementiert sein.

Hab ja 14 Tage Rückgaberecht.


#8

Wenn das wirklich ein Serienfehler ist, wonach es aktuell aussieht, dann muss CA hier sofort ein Update nachschieben, und darin ein vollkompatibles Geräteprofil veröffentlichen… @Chris, isch Alarm…


#9

Ich frage mal in die Runde.
Wer hat den Zwischenstecker erfolgreich und mit vollem Funktionsumfang eingelernt bekommen?


#10

@Chris , @Timo , @Thomas

Bitte gebt uns eine offizielle Bestätigung zu den Oomi Geräten in eurem Shop.
Werden diese von euch offiziell unterstützt?

Sollten diese bei euch verkauft werden und nicht ordnungsgemäß unterstützt sein so werde ich die Geräte wieder zurücksenden.
Daher an alle die sich getäuscht fühlen, bitte äußert euch dazu.

VG


#11

#12

Was willste uns damit sagen @Captain?

Auch da siehst du das der Sensor nicht ordnungsgemäß integriert ist.


#13

Ich möchte damit sagen, dass die meisten Werte unterstützt werden und das Einlernen grundsätzlich funktioniert.

Es gibt immer Ausnahmen (Bedien- oder Serienfehler).

Das sieht man doch auch bei Tradfri. CA sagt, dass die Lampen unterstützt werden, aber bei den ein oder anderen Anwender überhaupt nicht funktionieren.

Vielleicht sind das jetzt verschiedene paar Schuhe, aber probieren kann man das ja …


#14

Da bin ich voll bei Dir


#15

Da bin ich eigentlich von ausgegangen, zumal Chris noch ein Bild zeigte…


#16

Ich hab zwar diesen Plug nicht gekauft, aber bitte Leute, ich kann doch kein Teil in meinem Shop verkaufen, dass mit dem eigenen System nicht zu 100% kompatibel ist.
Das ist in etwa so, wenn ich einen Fernseher ohne Antennenanschluss verkaufe.
… im Prinzip funktioniert er ja… :man_facepalming:


#17

Vielleicht hat CA unterschiedliche Chargen erwischt. Die eine Charge sind vielleicht nur umgelabelte Aeotec und die andere haben die OOMI ID erhalten. Damit erkennt homee diese nicht als Aeotec. Wartet das Statement von CA einmal ab. Ich denke @Tobias kann dies auch kurzfristig einbinden, wenn es nur die Kennung ist.
Eines der ersten Geräte scheint vielleicht @Chris bekommen zu haben und der funktioniert…


#18

Also liebes CA-Team oder @Thomas oder @Timo ,
Ob das Gerät nun in der Kompatibilitätsliste drin ist oder nicht ist doch so ziemlich egal.
Wenn ihr ein Gerät in Eurem Store anbietet sollte man doch wohl davon ausgehen dürfen das dieses Gerät voll unterstützt wird.

Jetzt fehlt blos noch das man ständig und immer mit allen Fehlern und Macken der Würfel leben muss, da diese ja auch nicht in der Kompatibilitätsliste drin sind. Ironie Ende…


#19

Hi,

vielen Dank für die Hilfe!
Habe nach der Anleitung von “Klaus_Schulz” beide Zwischenstecker angelernt bekommen.
Einmal als Aeotec versucht (zeigt anschließend unbekanntes Gerät und in den Notizen dann Aeotec) und einmal als unbekanntes Gerät versucht.
Beide wurden gleich angelernt, nur im Notizfeld stehen unterschiedliche Sachen.

Jedoch zeigen beide bei den Messwerten nur “An” oder “Aus” an.
Ich glaube hier müssen noch Einstellungen im Expertenmodus gesetzt werden.
Kennt jemand die Einstellungen, damit die Verbrauchswerte angezeigt werden?

Gruß
Michael


#20

Ich habe die Geräte auch im Homee Store bestellt. Bin leider noch nicht dazu gekommen diese einzulernen. Wenn das aber stimmt, dass das Geräteprofil nicht erkannt wird, dann sollte CA hier schnell handeln. Man kann doch nicht Geräte im eigenen Store verkaufen, wenn diese nicht 100% kompatibel sind. Tut sich nichts, dann werde ich die bestellten Geräte auch leider wieder zurückschicken müssen. Weil ich habe hier keine Lust auf unvollständige Geräteprofile. Da möchte man schon homee mit dem Kauf aus dem eigenen Store unterstützen und dann sowas.