Community

Neustarts durch Netatmo - Z-Wave Geräte werden aktualisiert

Seit gestern das Update aufgespielt wurde habe ich bei den Z-Wave Geräten nur noch lila blinken , Netatmo wird nicht mehr erkannt .
Nur zigbee und Dect Getäte laufen tadellos .
Homeegramme laufen durch . Z-Wave Geräte werden auch ein/ausgeschaltet merkürdiger weise ?
Was kann man tun?

Würde die Frage erstmal zurück geben, was hast du bereits versucht? Ist sonst immer etwas stochern im dunkeln und vieles wurde evtl schon versucht.

Und welche Versionen nutzt du?

Davon ab, einmal ins blaue geraten, Würfel runter und dann wieder aufsetzen evtl.

BrainCube 2.284
Zwave Firmware 3.95.0

Habe bereits Brain ausgesteckt und dann alleine eingesteckt und danach Z-Wave oder auch zusammen ausgesteckt und wieder zusammen.
Heute Nacht lasse ich mal alles ab und warte bis morgen .
Komisch ist auch wenn Verbindung erstellt ist das er so alle 20 Sekunden eine neue Verbindung erstellt.

App Version 2.28.1

Hallo Thorsten,

kannst du mal ein Screenshot von deinem homee Tagebuch machen? :wink:
Laut deiner Beschreibung hängt der homee wahrscheinlich in einer Neustart-Schleife.

Hallo hier mal die letzten 3 Seiten .

Ansonsten ist es immer lila Disko

Ja ziemlich Lückenhaft von 11:03 bis 22:44 Uhr :wink:
Kannst du mir mal bitte den Supportzugang in einer privaten Nachricht zukommen lassen?

2 Beiträge wurden in ein existierendes Thema verschoben: LLS hört nach Neustart von homee nicht mehr auf

Ich hab das Thema etwas angepasst, da hier Netatmo für kontinuierliche Neustarts von homee gesorgt hat und dadurch natürlich auch die Z-Wave Geräte blinken.

Wir haben nach den Fehlerbehebungen in der 2.28.4 noch weitere Absturzursachen durch Netatmo finden können. Das sind z.B. inaktive Stationen oder Stationen ohne Module. Das Problem sollte dann mit der 2.29.0 behoben sein. Als Workaround hilft es nur die Hauptstationen aus dem Netatmo-Account zu entfernen :wink:

5 Like

Auf dem Netatmo Account den Zugang auf Homee gecancelt .
Alle Z-Wave Geräte aktualisiert .
Jetzt läuft es .
Vielen Dank an den tollen Support an Volker.

1 Like

Wurde mit der 2.29.0 (65ae7dcb rc.1) behoben :wink:

2 Like